Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Seal

Pages: [1]
1
Utilities / Where do I find SciTech Display Doctor?
« on: August 15, 2019, 12:26:35 pm »
Hello. Recently I ran into a problem with my OS/2 Warp 4 and needed a large resolution driver to fix it. I searched the whole net for the drivers, and I found the one which might work: drivers from SciTech Display Doctor. But I couldn't find the ISO or IMA of it. The only one I found was some weird OS/2 DOS only installation. There's a bunch at SciTech's FTP, but it requests a password which I couldn't find. Can someone please send me the link to these drivers? I prefer  V7 build 215 because it's confirmed to work, but any help will be appreciated. Thanks!

2
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 15, 2019, 06:16:24 pm »
Sorry, that's not what I want. I will use it for now, but it will better be installed on my VirtualBox.

3
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 14, 2019, 07:05:36 pm »
Okay, I put the BOOTBID on wrong disk. I installed it on different disk and now it's booting. But I cannot still pass this security error, and I don't have option to choose HPFS386. Here's what I get at filesystem choose:

4
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 14, 2019, 12:48:28 pm »
Great, now I have unsuccesful FDISK.

5
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 13, 2019, 03:46:48 pm »
I don't have it in my disks. I have install disk, disk 1a, 1b, 2, 3, 4, 5, 6, 7, supplemental drivers and supplemental disk. Install is using only  1a, 2, 3, 4, 5, 6. These supplemental disks are for some "remote debug facility". I don't know why there is 7th disk, it don't have any sort of setup.

6
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 13, 2019, 02:09:30 pm »
I am just collecting OSes. By the way, there's no function "HPFS386". There's only FAT and standard HPFS/

7
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 13, 2019, 10:28:30 am »
This article did nothing to me. I am still getting the same error.

8
Setup & Installation / Re: Citrix Multiuser 2.0 Problems
« on: April 12, 2019, 05:44:10 pm »
At the picture there's FAT, but on later installation I changed type to HPFS. My VM hard drive is only 20 MB.

9
Setup & Installation / Citrix Multiuser 2.0 Problems
« on: April 12, 2019, 05:38:40 pm »
Hello.

A few days ago I found a copy of Citrix Multiuser 2.0 based on OS/2 2.x.

But, at the end of install it gives me following error that is featured at error.png.

The last page of log is included in log.png.

Can somebody help me?

Pages: [1]