Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Moritz

Pages: [1] 2 3
1
Utilities / Re: Text editor
« on: July 11, 2022, 06:49:41 pm »

Thank you, this is just like midnight commander which I am familiar.....!

Regards,

Rick

midnight commander is available at hobbes: https://hobbes.nmsu.edu/?dir=%2F&stype=all&sort=type_name&search=midnight+commander
Never used it, so i cannot say anything about it.


2
Utilities / Re: Text editor
« on: July 06, 2022, 12:20:44 pm »

3
Utilities / Re: Backup solutions
« on: October 28, 2021, 11:31:36 pm »
There has been a discussion for another rsync based solution. Unfortunately the links in the postings seem to be broken.

https://www.os2world.com/forum/index.php?topic=1119.0

Bests

 

4
Web applications / Re: QT5 simplebrowser
« on: February 22, 2021, 07:24:15 pm »
Now I managed to install all the YUM/Package manager stuff after reading the thread hints here.

Running simplebrowser.exe from the command line has no effect, nothing happens, the command program appears half a second later.

Running "sh run.sh" crashes the whole computer, warm starting is no more possible.

I have got ArcaOS 5.0.2.

Did you check on Q1 and Q2 in the FAQ area of the readme.txt?

5
Web applications / Re: QT5 simplebrowser
« on: February 21, 2021, 07:01:17 pm »
OK, found. But now EVNT217 is missing and *EVNT* is not found in YUM and Package Manager.

A batch file with necessary YUM commands to instal Simplebrowser would be useful.

The readme.txt states whats needed:

....
3. In ANPM choose the menu option
   Manage -> Yum Tools -> Quick Install
In the input field enter the text: QT5
and let ANPM install all the QT 5 packages that are listed.

4. From ANPM again choose the "Quick Install" menu option.
In the input field enter the text: ffmpeg-libs
and let ANPM install all the DLLs that are listed.

5. Repeat the above steps with:
   libevent
   minizip
   libxlst
   libkai

* 6. It is recommended that you now reboot your system! *

....

its also recommended to use this command to launch the browser:

sh run.sh

If i use simplebrowser.exe instead it starts but traps when trying to open a url

6
Web applications / Re: How to clear the browser cache in Firefox
« on: February 06, 2021, 12:33:51 pm »
Hello,

i can recommend a little tool called Prefbar http://prefbar.tuxfamily.org/

7
Setup & Installation / ArcaOS 5.0.6 released
« on: August 31, 2020, 09:44:05 pm »
https://www.arcanoae.com/arcaos-5-0-6-now-available/

Unfortunately Changelog not Readme on the website reflect changes in 5.0.6 yet

8
Applications / Re: OpenOffice 4.1.7 gives error on startup
« on: May 04, 2020, 01:58:39 pm »
i had the same issue and it turned out i had to install "libxslt" (using ANPM)

9
Applications / Re: Dos window
« on: May 01, 2020, 12:12:52 pm »

If I'm not mistaken, there's also a commonly used config.sys entry that's helped for others, I can't exactly remember what it is however.

Some Config.sys tips&tricks can be found in Gregg Youngs 2018 Warpstock presentation: http://www.warpstock.org/filemgmt/visit.php?lid=289

10
Hi,

i am using a Model 20DL. Stylus and Finger work perfect for me (Thanks Wim & Sigurd). I did not test the camera. 

I am using AN USB 12.04.

Code: [Select]
REM [################
REM [USB section
REM [################
BASEDEV=USBD.SYS
BASEDEV=USBEHCD.SYS
BASEDEV=USBHID.SYS
DEVICE=C:\OS2\BOOT\USBPRT.SYS
DEVICE=C:\OS2\BOOT\USBMOUSE.SYS
DEVICE=C:\OS2\BOOT\USBKBD.SYS
DEVICE=C:\OS2\BOOT\USBRESMG.SYS
BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:0
BASEDEV=USBCDROM.ADD /CDS:1
DEVICE=C:\OS2\BOOT\USBECD.SYS /D:06CB:764A:0005 /N:$FINGER$ /S /V
DEVICE=C:\OS2\BOOT\USBECD.SYS /D:056A:00EC:0135 /N:$STYLUS$ /S /V

I had to adjust the parameters and used https://ecsoft2.org/usb-resource-manager-device-monitor to get the info (in USB 12.03 there was an issue with usbresmsg. This was fixed in 12.04)

bests


11
Hi,

i found this: https://ecsoft2.org/iris, maybe thats the tool you are looking for.

12
Internet / Re: os2site.com access
« on: April 07, 2020, 02:48:13 pm »
Hi Moritz,

Try http://www.os2site.com/, ie, it needs the www in front :)

Thats it - thanks Ian!

13
Internet / Re: os2site.com access
« on: April 07, 2020, 10:55:18 am »
Hi,

it worked for me on the weekend  but today i am getting to a "Contact us" form of ComKal Networks Australia

14
Internet / Re: os2site.com access
« on: April 03, 2020, 03:49:46 pm »
The os2site.com is live. Ian send me a hard disc from Australia and OS/2 VOICE now hosts a copy of the website.
Ian and I are working out the details so he can update th website from Australia. So from that perspective things should be somewhat back to normal.

Roderick

I cannot access the site. Looks like the URL (os2site.com) still points to an australian server. Is ist hosted as a subdomain of os2voice.org or do you have the IP? 

thanks

15
Internet / Re: os2site.com access
« on: March 18, 2020, 02:43:20 pm »
Does os2site.com work for anyone?

Pages: [1] 2 3