Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ivan

Pages: [1] 2 3 4
1
General Discussion / hobbes down
« on: July 09, 2021, 05:53:45 am »
Has someone overloaded the hobbes site?  I keep on getting a 'failure to make secure connection' message.

2
Utilities / QT5 Runtime
« on: April 21, 2021, 06:28:08 pm »
Maybe I am not looking in the right place but I can't find the QT5 runtime package.

I assume there has to be one, we do have one for QT4.   Since most developers want to show their ability and would have assembled one as soon as possible if only to show off what they can do  BUT the question is where is it hiding.

Don't tell me that I have to download a load of programming junk that I will never use just to get bits from each package that might eventually allow me to put together a QT5 runtime, that is just stupidity.

Rant over.  Having spent the last few hours looking and finding a blank wall I am beginning to wonder just where OS/2 is going.

3
Hardware / USB 3 and AMD Ryzen third gen processors.
« on: March 06, 2021, 06:06:57 pm »
This is more of an observation but... On my MSI B550 motherboard with a Ryzen 3 third gen processor I have noticed an anomaly now that I have been able to switch off the SMT, hyperthreading 'feature' on the MB.

If I plug in a USB stick and start to copy anything to or from it, and I try to use the USB trackball, or a mouse, the pointer freezes in place and it requires a CAD restart to get motion back.

Now I am wondering if this is a problem with our USB 3 driver not being able to do more than one thing at once or do I have to look for something else in the UEFI bios.

Any ideas?

4
Applications / VirtualBox 5.0.51 networking
« on: February 04, 2021, 04:15:28 pm »
I know this might be an old question but I can't remember how to do it.  I have just installed VBox 5.0.51 on my OS/2 ArcaOS test machine ind installed win XP.  That works but...  When I try to connect to any of my NAS boxes on the local network (192.168.0.xxx) they are not seen, indeed nothing on the local network is seen since VBox appears to think it is on 10.0.2.xxx subnet.

Can anyone remember how to change that 10.xxx.xxx.xxx subnet to a 192.xxx.xxx.xxx subnet?  Otherwise I will have to revert an old computer back to XP rather than dumping it to make more room. 

5
Applications / PMMail questions.
« on: January 17, 2021, 08:09:18 pm »
Since yahoo mail have been messing about and now no longer forward mail to other accounts I have been looking for a simple way to see the odd e-mail that arrives in my yahoo account.

The problem is the yahoo account requires secure transfer which my old version of PMMail does not have but I think it is built in in the new versions of PMMail.  Working on the assumption that it was I downloaded the WPI file to my test machine, renamed the mail directory to something else and installed the new PMMail.  I then discovered that I had to have aspell installed as well, got that installed  and started reading the manual.

Maybe I need new glasses for my 80 year old eyes because I can't find any information about setting up a secure transfer.  I tried setting up the necessary account for pop.mail.yahoo.com on port 995 but it does not work (this is the test account required at startup).

Now the question is: is this secure transfer only available on the paid for version of PMMail but not on the try out version.  If that is the case why isn't that fact mentioned especially since that is the very thing I need to try out to see if it will do what I want.  Or have I missed some vital process in the install or setup?

6
Setup & Installation / Odd problem with USB 3 driver
« on: November 22, 2020, 11:39:35 pm »
Out of curiosity I am wondering if I am the only person seeing a problem with the USB 3 driver.

What I am seeing is sometimes the USB 3 driver just shuts down for no apparent reason.  By that I mean I lose the use of my keyboard and trackball and the only way out is to hit the reset button and suffer the inevitable chkdsk of the disks of the computer.

The last time it happened I was doing a chkdsk of a USB connected disk with several jfs partitions, it had completed one partition and was working on the next when I bumped the trackball and moved the pointer.  The chkdsk operation finished but I was unable to move the pointer or use the keyboard.

A previous instance was when I was scrolling through a long e-mail the trackball and keyboard stopped working but I was able to restart the computer because it had a USB 2 add in card and I was able to get back mouse action by plugging in the mouse from my notebook.

As an observation all actual computing operations continue, it is just the keyboard and trackball that stop working.
 

7
Hardware / AMD Ryzen 2nd generation processors
« on: October 25, 2020, 07:28:57 pm »
I'm at it again.  By that I mean upgrading hardware.  A friend gave me some equipment that he bought not realising it wasn't what he wanted.

So, I now have an ASRock B450M Pro 4 motherboard with an AMD Ryzen 3 3200G 2nd generation processor with Radeon graphics.  Added to that is a Crucial 250GB SSD drive, 8 GB Memory with a 250GB WD Green SATA SSD M.2.

Install was a bit of a problem until I setup the partitions on the Crucial SSD with DFSee on my test computer.  With those setup the install DVD saw them and everything went ahead as it should.

The fact that the motherboard doesn't have any real USB 2 ports (those it does have are a subset of the USB 3 CPU/chipset) did make things a little 'sensitive' to start with - the trackball kept on locking up if I tried to click on something while waiting for something else to happen.

There are a few other 'problems' which I think I can workround with some thought, things like getting NoScript and AdBlock plus to install in firefox and needing to change the TZ in config.sys and add OSLEXAM.DLL to OS2\DLL to get the spell check in EPM to work - all things I have done in the past but forgotten about since all the installs with Ryzen processors prior to this have been from already setup images.

8
Setup & Installation / QT5
« on: September 27, 2020, 01:59:54 am »
This should be a simple question but...  If I have a program that requires QT5 runtime to run which of the 35 RPM packages do I need to download?  Is there a simple runtime package like there is for QT4?

9
Internet / PM Download Centre
« on: August 02, 2020, 01:09:30 pm »
Does anyone know of a way to make PMDC use https// without adding http// in front of it?

Having http//https// at the start of the URL always returns an error and no download.

10
Hardware / USB 3
« on: May 07, 2020, 07:57:32 pm »
A question for those on the elite list of testers.

Does the USB 3 driver work at boot time?  I have a couple of KVM switches that work with my Linux boxes but will not work with any of the ArcaOS units with a USB 2 addin card although they will work as stand alone boxes.

A secondary question, can a usb mouse and keyboard work through one USB 3 port?  It works with a couple of my ITX boxes that have real USB 2 ports.

11
Mail-News / Advice needed
« on: April 01, 2020, 02:16:44 am »
I have an odd problem and would like some advice as to the best solution.

Problem:  I have several e-mail accounts (POP3) that I would like to get back to having PMMail deleting the mails after download.  I also have several computers that get switched on at odd times as well as a couple of tablets all of which I would like to keep up to date with the e-mails.  At the moment I have to go to each account and delete all the old mail once a week after making sure all equipment is up to date.

Question:  Is there a way to automate this?  My main computer is on 24/7 with a fixed IP on the network.

Any thoughts and/or advice?

12
Hardware / Another odd question (PCIe 1 wireless card)
« on: January 19, 2020, 06:58:20 pm »
The simple question is, is there a PCIe 1 wireless card that actually works with OS/2 (plus variants) at something like Gb speed?

I know all about items like the TP-link AC750 WiFi travel router - in fact I have one hooked up to my notebook.  What I am looking for is that type of connection but on a PCIe card for a workstation.

There are compelling reasons why the workstations can't be hooked up with ethernet cable and the people don't want to go to win 10 when all their work can be done using OS/2.

13
Applications / Gotcha 2.0.0.1
« on: November 22, 2019, 04:11:32 pm »
Has anyone found a way to disable the very annoying message that appears when one selects a screen region?

14
Utilities / graphic interface for smartahci
« on: October 24, 2019, 02:40:48 pm »
This may be a strange request but does anyone know of a graphic interface to smartahci like the one for smartmon for IDE drives?  Also is there a way of reducing the information produced by smartahci -a hd1 to just the important info and temp?

15
Hardware / Panorama question
« on: October 08, 2019, 09:56:32 pm »
Does anyone know of a way to make Panorama remember video settings if no monitor is available?

I have a backup computer that gets switched on once a month.  It shares one of my Samsung S24E650 1920x1200 monitors via a KVM switch with a couple of Linux computers.

If I remember to switch the KVM to the ArcaOS computer before I start the Computer all is well and it brings up the screen at 1920x1200.  If I forget to switch the screen reverts to 640x480 which is useless.

This brings me back to my question - is there a way of forcing Panorama to remember the correct 1920x1200 settings?  It just annoys me that I have no problem with the two Linux computers on the same KVM remembering the video settings even if not switched to the monitor at start up.
 

Pages: [1] 2 3 4