Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - andreas

Pages: 1 [2] 3
16
Do you have a link for Winback? Was it freeware or Shareware?

Regards.

don't remember where i got winback from. have that one since decades. but i attatch it here..
it is freeware.

As far as i know all the other programs are freeware. Not sure about 4allcalc. i paid for that one. but i guess meanwhile it is free, same as fm/2

thanks david for the link to the update of killfldr. i still had an older version.

17
my suggetions are:
- Close all Folders (KillFldr) -> very practical. you can close all open folders just with one click
- Black Hole - for quickly deleting files and folders
- Watchdog  - when your desktop hangs the program cleanly shuts down the the file system and re-enables CTRL-
   ALT-DEL
- Winback - also very practical for putting the upper open window to the bottom of the stack with a double click
  on the top bar
- PM-Kill - Point and shoot killing of open programs from the desktop (you get a kill-pointer)
- FileManager/2 (i guess everybody knows that one)
- 4allCalc - VERY good and practical calculator
- ME (Martins Editor) - i like that one, cause you can easily swich between different formats (especially win/IBM)
- Assoedit (everyone installs that one anyway i guess)
- cleanini + checkini
- BS_info (sys-info-program)
- BS_FF (search program)
- ePDF
- WUZ (unzipping with one double-click onto the desktop)

have a lot of other programs installed, but the ones i named are essential for me

18
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 05, 2021, 06:29:11 pm »
thanks. didn't expect that i have to check another page than http://rpm.netlabs.org/release/00/i386/i686/

19
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 05, 2021, 05:57:51 pm »
thanks dave. that helped to find out my installed version of db4 was too old.
with the help of the newer version i could now install db4-utils.

for cups i am told i need cups-filesystem 1:2.2.12-1.oc00.
but i cannot find this one...

20
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 05, 2021, 04:38:04 pm »
installing readline-legacy-6 helped a lot thanks. now there's only the three cups-packages and db4-utils left that don't work.

21
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 05, 2021, 04:03:02 pm »
attached you find some screenshots that show all packages i have installed

22
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 04, 2021, 02:11:34 pm »
here are the error mesages:
bash:
ERROR with transaction check vs depsolve:readln6.dll wird ben”tigt von (installiert) lua-5.3.4-2.i686readln6.dll wird ben”tigt von (installiert) hunspell-1.7.0-2.oc00.i686readln6.dll wird ben”tigt von (installiert) gawk-4.0.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) sqlite-3.28.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) bc-1.07.1-1.oc00.i686readln6.dll wird ben”tigt von (installiert) gutenprint-5.3.3-2.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

cups:
ERROR with transaction check vs depsolve:cups-filesystem = 1:2.2.12-1.oc00 wird ben”tigt von cups-1:2.2.12-1.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

cups-client:
ERROR with transaction check vs depsolve:cups-filesystem = 1:2.2.12-1.oc00 wird ben”tigt von cups-1:2.2.12-1.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

cups-libs:
ERROR with transaction check vs depsolve:cups-filesystem = 1:2.2.12-1.oc00 wird ben”tigt von cups-1:2.2.12-1.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

db4-utils:
ERROR with transaction check vs depsolve:db4 = 4.8.30-9.oc00 wird ben”tigt von db4-utils-4.8.30-9.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

openssl:
ERROR with transaction check vs depsolve:readln6.dll wird ben”tigt von (installiert) lua-5.3.4-2.i686readln6.dll wird ben”tigt von (installiert) hunspell-1.7.0-2.oc00.i686readln6.dll wird ben”tigt von (installiert) gawk-4.0.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) sqlite-3.28.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) bc-1.07.1-1.oc00.i686readln6.dll wird ben”tigt von (installiert) gutenprint-5.3.3-2.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

openssl-libs:
ERROR with transaction check vs depsolve:readln6.dll wird ben”tigt von (installiert) lua-5.3.4-2.i686readln6.dll wird ben”tigt von (installiert) hunspell-1.7.0-2.oc00.i686readln6.dll wird ben”tigt von (installiert) gawk-4.0.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) sqlite-3.28.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) bc-1.07.1-1.oc00.i686readln6.dll wird ben”tigt von (installiert) gutenprint-5.3.3-2.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

python:
ERROR with transaction check vs depsolve:readln6.dll wird ben”tigt von (installiert) lua-5.3.4-2.i686readln6.dll wird ben”tigt von (installiert) hunspell-1.7.0-2.oc00.i686readln6.dll wird ben”tigt von (installiert) gawk-4.0.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) sqlite-3.28.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) bc-1.07.1-1.oc00.i686readln6.dll wird ben”tigt von (installiert) gutenprint-5.3.3-2.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

python-libs:
ERROR with transaction check vs depsolve:readln6.dll wird ben”tigt von (installiert) lua-5.3.4-2.i686readln6.dll wird ben”tigt von (installiert) hunspell-1.7.0-2.oc00.i686readln6.dll wird ben”tigt von (installiert) gawk-4.0.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) sqlite-3.28.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) bc-1.07.1-1.oc00.i686readln6.dll wird ben”tigt von (installiert) gutenprint-5.3.3-2.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

readline:
ERROR with transaction check vs depsolve:readln6.dll wird ben”tigt von (installiert) lua-5.3.4-2.i686readln6.dll wird ben”tigt von (installiert) hunspell-1.7.0-2.oc00.i686readln6.dll wird ben”tigt von (installiert) gawk-4.0.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) sqlite-3.28.0-1.oc00.i686readln6.dll wird ben”tigt von (installiert) bc-1.07.1-1.oc00.i686readln6.dll wird ben”tigt von (installiert) gutenprint-5.3.3-2.oc00.i686Bitte melden Sie diesen Fehler unter http://trac.netlabs.org/rpm/

attached you find a png-file that shows what i get when i ask for updates.


23
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 03, 2021, 07:07:00 pm »
did that.
still it didn't work. realized that the slashes were changed to "\". changed them back to "/"
and the initial erroro message dissappeared ;-)
all works fine so far.
also managed now to install my libc.dll

most of the prevously uninstallabe packages are now installable.
there's only 10 left that won't work (bash, cups, cups-client, cups-libs,db4-utils, openssl, openssl-libs, python and python-libs)

24
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 03, 2021, 03:17:33 pm »
tried. here's what i get:
[E:\DESKTOP]yum install D:\install\repo\libc-0.1.6-1.oc00.i686.rpm
file:///D%3Ainstallrepo/repodata/repomd.xml: [Errno 14] curl#37 - "Couldn't open
 file /D%3Ainstallrepo/repodata/repomd.xml"
Versuche anderen Spiegel-Server.
Fehler: Cannot retrieve repository metadata (repomd.xml) for repository: local.
Please verify its path and try again

btw. when i start ANPM i get:

"Cannot retrieve repository metadata (repomd.xml) for repository: local. Please verify its path and try again
Temporarily disabling repository: local"

my entry there is:

[local]
name = My local repo
baseurl = file:D:\install\repo
enabled=1

25
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 02, 2021, 09:51:19 pm »
no. what do i need to type there?

26
Comments, Suggestions & Questions / Re: YUM libc-01.6.-1 local
« on: February 02, 2021, 09:15:16 pm »
having the same issue with libcx-.0.6.9-2.oc00.i686.rpm

i have older versions of both packages installed.
how can i install both new versions at the same time - if that is the solution?
tried to include both filenames with "quick installation". but that does not work..

@ivan: before i was using zip-files and copied them manually. but i'd really prefer to use yum.
my problem is, that there are many packeges that demand a missing dll which is incuded in other packages that are also not installable due to the same reason.  if i only could install the qt5-packages i'd be able to install many others for example.

27
Comments, Suggestions & Questions / YUM libc-01.6.-1 local
« on: January 25, 2021, 04:47:59 pm »
trying to install libc-01.6.-1 via YUM in my pc - that is not connected with the net - i get the message to reboot and restart the program.
when i do this i just get the same message again and again..

28
Hardware / Re: USB Scanners and ArcaOS
« on: January 14, 2021, 05:26:59 pm »
Hi Andreas,

Perhaps How I installed SANE and TAME for the first time on my ArcaOS system. I used a two step approach. helps you in getting your CanoScan LiDE 210 scanner working.

The sane-find-scanner.exe (size 81.044) works and shows:found USB scanner (vendor=0x04a9 [Canon], product=0x190a [CanoScan], chip=GL124) at libusb:001:005



Speaking about backends. The scanimage.exe that works (size 4.817.128) has the sane scanner specific backends linked in.

Wim

thanks so much for your message. and sorry for the late response.
still i have my problem. but at least now i know that there should be a solution since in your case it works.

i just found out, that i have sane-backends, sane-backends-daemon and sane-backends-libs installed, but not
sane-backends-drivers.scanners, though my try trial to install it leads to the information that i have all packages
installed...

29
Hardware / Re: USB Scanners and ArcaOS
« on: January 14, 2021, 05:16:38 pm »
Hi andreas

Which version of libusb10.dll is installed? - the current release of libusb1 is 1.0.21-2 plus the libusb1-legacy-0 release 1.0.16-2

Some debugging tips from the 1.0.27 readme.os2 :-

requires the following environment variable set so that Sane can find it's configuration files:
set sane_config_dir=?:\sane\etc\sane.d
where ? = drive letter involved

set SANE_DEBUG_SANEI_USB=255 - turns on debug information for the USB interface


I suggest you create a simple cmd file to set variables and test scanner eg:-

rem scan.cmd
set sane_config_dir=j:\programs\sane\etc\sane.d
set beginlibpath=j:\programs\sane\lib;
set SANE_DEBUG_DLL=255
scanimage -L 2> debugL.log

 (change drive letters to suit your system)

Hopefully when run in the scanimage directory will create debugL.log which can be examined in the editor to try and spot where things go wrong.


Regards

Pete

hi pete,
thanks for the script.
i had to change the location for beginlibpath to usr\lib\sane.

the debug log says: No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

unfortunatelly that's all i get...

30
Hardware / Re: USB Scanners and ArcaOS
« on: January 08, 2021, 08:31:52 pm »
probably ftom some new netlabs package. cannot say which one.
just tried an older usb100.dll i found on another installation (03.03.17). but with exactly the same result ...

Pages: 1 [2] 3