Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Rick Smith

Pages: 1 2 3 [4]
46
Applications / ArcaOS panic
« on: May 27, 2020, 10:53:18 pm »
Greetings,

One of things I’m doing with my Arca install is putting my BBS from the 90’s back online.  However bbs access is now done by telnet rather than dialup. So I needed a way to get my bbs to listen for incoming telnet requests.  So I installed SIO and vmodem and never quite got it working, but the problem I have now is Arca won’t boot! Is there a way to get past this panick or am I hosed and looking at reinstall.? Please see pic

Regards,

Rick

47
Setup & Installation / Re: Install from USB
« on: May 12, 2020, 07:15:02 am »
Thank you all for your responses. I’ll have a look at all suggestions.. kind of along the same lines can I install Arca on a external ssd? I ask because for some reason it doesn’t show up in manager during install and actually the internal one that I had Linux on didn’t show up either, could it be they are not setup correctly? I “cleaned” them both using windows diskpart, after clean should I initialize them as mbr or gpt for Arca or just leave them partitionless?

Regards,

Rick

48
Setup & Installation / Install from USB
« on: May 11, 2020, 06:34:32 am »
Greetings All,

I tried remaking the Arca usb install stick again for a install (my dvd got scratched) I followed the instructions in making it, boot menu sees it, the boot starts I get past the logo screen then it halts and asks me to reboot as the iso can’t be found, I’ve verified it’s there named how it is looking for it etc, anyone else have trouble with this or is something known that I am missing?

As always thank you for any guidance

Regards,

Rick

49
Applications / Re: Dos window
« on: May 01, 2020, 05:10:03 pm »

If I'm not mistaken, there's also a commonly used config.sys entry that's helped for others, I can't exactly remember what it is however.

Some Config.sys tips&tricks can be found in Gregg Youngs 2018 Warpstock presentation: http://www.warpstock.org/filemgmt/visit.php?lid=289

Unfortunately I think he wrote that with someone a little more experienced than I, it’s more of a list instead of directions. Also alt+enter does not make my full screen a window.. no worries I’ll get there.

Rick

50
Applications / Re: Dos window
« on: May 01, 2020, 04:45:48 pm »
Hi Rick

Try the .wpi found in this page, it's resolved all my issues with WINOS/2 and DOS on my T450S and other Thinkpads so far.

https://mantis.arcanoae.com/view.php?id=1193

I forgot to say that I had already tried that file to fix and it didn’t work.. I’ll try looking at the config.sys information

Thank you

Rick

51
Applications / Dos window
« on: May 01, 2020, 09:15:21 am »
Greetings,

Still plugging along with my Arca setup on thinkpad t430s, and it mostly works pretty fair.. I am trying to setup a fidonet point mailer called d’bridge mailer which runs dos, os2 etc. when I try to install in opens a dos window which just hangs if I switch to a full screen it doesn’t run. So I guess I have two questions.

1 . Has anyone got this particular program to run on Arca?

2. Can I fix this dos window problem, or can I access the file from the windows side? When I loaded windows side I couldn’t seem to find the file so I could not see if it would run from there?

I am sure the Dos window situation has been discussed previously so I apologize I just couldn’t find the discussion..

Regards,

Rick

52
Setup & Installation / Winos2 setup?
« on: April 15, 2020, 03:11:07 am »
So I installed arcsOS while exploring the system I have come across winos2 setup so naturally I clicked on it.  It reports no network installed. So I pick a network then it wants install disks? Hmm what am I missing here?

Regards,

Rick

53
Hardware / Re: The best ThinkPad models for running ArcaOS?
« on: April 14, 2020, 06:42:02 pm »
I have a Lenovo Thinkpad T430S which works Great with ArcaOS 5.02 or 5.03.

It has an
Intel (R) i5-3320M CPU@2.6HZ 2.60GHz which is a 64 bit processor.
8.0 G B of RAM
ACPI x86-based PC
Intel(R) HD Graphic 4000
Matshita DVD-RAM UJ8E2
Standard SATA AHCI Controller
Ricoh PCIe SD/MMC Host Controller
Intel(R)82579LM Gigabit Network Connection
Intel (R) Centrino(R) Advanced-N-6205
Intel Display Audio.
1 USB 2 port in the back
2 USB 3 ports (1 in back and 1 port on the left side)
I use a 4 port USB 2 Hub presently to run my mouse, my USB drives and a USB drive.


I have the same machine, can you run winos2? My machine just hangs I can’t even run the setup.exe

Regards

Rick

54
Hardware / Thinkpad T430s - Wireless Setup
« on: April 14, 2020, 06:36:15 pm »
Greetings,

Just getting back into os/2 from the 90s. I have a thinkpad T430s 8gb ram. I cannot get wireless going I have one of the following cards, I had to retrieve from ibm based on model,

Intel(R) Centrino(R) Advanced-N 6205 [8086:0085]
Intel Centrino Ultimate-N 6300 3x3 AGN [8086:4238]
Intel Centrino Advanced-N 6200 [8086:4239]

My second concern is non of the winos2 works, I tried updating that file that’s been around here the vio* something. Nothing has worked thus far.

Any and all help appreciated!

Regards,

Rick

Pages: 1 2 3 [4]