Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Martin Iturbide

Pages: [1] 2 3 ... 225
1
Applications / Re: Old problem.. any known solution ?
« on: May 15, 2022, 07:06:47 pm »
Hi Glenn

I don't have the American Heritage Dictionary by DUX, but the only thing I had seen is that there are two patches at hobbes, but I'm not sure if those are for the same thing you are using? Those are patches for DUX.EXE.

Regards

2
Off Topic discussions / Slowing Down But Not Hitting the Brakes
« on: May 12, 2022, 08:19:23 pm »
Hi Guys

I just want to share with you something off-topic and personal. Last friday (2022-05-06) my father passed away and I had been quite busy dealing with that issue.

My father worked for IBM since the 70’s till 1999 and I learned a lot of things from him that I used in my career and personal life. Thanks to him I learned OS/2 at its time and studied Computer Science. He was a great man and it had been a great loss for me and my family.

During this month I will be dealing with the usual local bureaucracy and taking a closer look to the family business with my brother.

I will be slowing down a little bit with OS2World during the next month, but I will keep connecting to check on a few things, slowly updating the hobbes archive, and I still have on my plans to assist Warpstock 2022 and stream the event with the help of the community.

Thanks to everyone for their condolence via e-mail and social networks.

Regards

3
Applications / Re: Media-downloader
« on: May 10, 2022, 02:54:03 am »
Hi

I'm having a lot of problems to install python3 on a new ArcaOS 5.0.7 I created. A lot of errrors with "yum". I can no longer install media-downloader.

I remember that I run media-dowloader before and let it run for a while until it downloads yt-dlp by itself. But sadly I can not longer test it on this VM.

Regards

4
Applications / Re: Media-downloader
« on: May 10, 2022, 01:56:05 am »
Hi

I'm guessing hard here, but I think in my case it needs phyton3. phyton3 is only on the exp repository as I can see.
Neil are you using "netlabs-exp" on that machine?

I will keep trying.

Regards

5
Applications / Re: Java applications
« on: May 06, 2022, 05:59:06 pm »
Hi Joop.

I miss your Java pages, did they moved somewhere else?

Regards

6
Hi

Just to keep posting some updates, I had been doing some progress with "/pub/os2/dev"
I think it looks better, but I still need to keep working with the C, Cplusplus, REXX, EMX and Pascal to put it under /proglang.

To don't get bored, I jump from time to time to reorganise other directories and I found I have some complications on how to organise this two directories:
- "/pub/os2/apps/comm"
- "/pub/os2/util/network"

On COMM, I don't have any experience with BBS and modem communication software. Does Fossil falls under the BBS category?

I'm trying to organise things (if possible), not of what technology they are, but what they do. On "/pub/os2/util/network/" I still need to think about the "lansrv, "tcpip" and "ndis".
I'm confused about "ndis" because are protocol drivers that I had never used. Are those fine there? Any suggestions? or should be moved to something like "/pub/os2/system/drivers/ndis" ?

Comments and help is always welcome.

Regards


7
Applications / Re: Implemented DUMPFS.IFS as a 32-bit IFS
« on: May 03, 2022, 02:20:43 am »
Hi

It did something with Ctrl+Alt+F10 twice. But I guess I'm missing something..

Regards

8
Applications / Re: Implemented DUMPFS.IFS as a 32-bit IFS
« on: May 02, 2022, 11:33:12 pm »
Hi

I don't know much about Dumps. I had installed Lar's version on a ArcaOS VM to try it out, but I don't know how to use it.
Can you give some noob advice on when and how to use it?

Regards

9
Applications / Re: Test build of dooble with qt5
« on: May 01, 2022, 06:17:06 pm »
Hi

I installed Dooble on a different VM with ArcaOS 5.0.6. Installed with yum with all the dependencies.

When I run dooble I get this error on POPUPLOG.
Quote
------------------------------------------------------------

05-01-2022  10:36:51  SYS2070  PID 0045  TID 0001  Slot 0063
C:\USR\BIN\DOOBLE.EXE
QT5WEBC->ICUUC.__ZN3icu6Locale14forLanguageTagENS_11StringPieceER10UE
127
------------------------------------------------------------

05-01-2022  10:36:51  SYS2070  PID 0045  TID 0001  Slot 0063
C:\USR\BIN\DOOBLE.EXE
QT5WEBC->ICUUC.__ZN3icu13UnicodeStringC1EPKDsi
127


Any ideas what can I be missing?

Regards

The latest libicu, 68.1-1 here, I see I still have the i686 one.

Thanks, my mistake. There where some libraries that were not updated on that VM. I run "Yum update" and now it is working.

Regard

10
Applications / Re: Test build of dooble with qt5
« on: May 01, 2022, 05:37:29 pm »
Hi

I installed Dooble on a different VM with ArcaOS 5.0.6. Installed with yum with all the dependencies.

When I run dooble I get this error on POPUPLOG.
Quote
------------------------------------------------------------

05-01-2022  10:36:51  SYS2070  PID 0045  TID 0001  Slot 0063
C:\USR\BIN\DOOBLE.EXE
QT5WEBC->ICUUC.__ZN3icu6Locale14forLanguageTagENS_11StringPieceER10UE
127
------------------------------------------------------------

05-01-2022  10:36:51  SYS2070  PID 0045  TID 0001  Slot 0063
C:\USR\BIN\DOOBLE.EXE
QT5WEBC->ICUUC.__ZN3icu13UnicodeStringC1EPKDsi
127


Any ideas what can I be missing?

Regards

11
Applications / Re: ANPM trashed my system
« on: April 30, 2022, 11:44:16 pm »
Hi Keith.

I wrote this article about reinstalling RPM/YUM and ANPM, maybe you can get some hints there.
- RPM:_Switching_from_i686_to_Pentium4

Just in case, check if you are using ANPM 1.0.7. - https://repos.arcanoae.com/anpm/anpm_1_0_7.exe

Regards

12
Applications / Re: ANPM trashed my system
« on: April 29, 2022, 07:44:33 pm »
Hi Keith.

Do you get any extra errors from ANPM? You can upload the error image here.

If you try a "yum update" on your command line, is there something else missing to update? Can you check that?

Regards

13
Applications / Re: Dooble: Websites / WebApps Testing
« on: April 29, 2022, 02:27:53 am »
Hi

I just wanted to test some of the x86 emulators on the browser.
- Halfix x86 Emulator does not work. https://nepx.github.io/halfix-demo/
- Virtual x86 does not work - https://copy.sh/v86/

Just wanted to push the browser a little bit.

Regards

14
Applications / Re: Dooble: Websites / WebApps Testing
« on: April 26, 2022, 04:01:55 pm »
Hi

Google Photos made Dooble crash a few times.
- https://photos.google.com/share....

It takes some time to load, but the album sharing page is usable.

Regards

15
Applications / Re: Dooble: Websites / WebApps Testing
« on: April 26, 2022, 03:38:24 pm »
Hi

Testing Youtube here:
- https://www.youtube.com/playlist?list=PL4pjffCdj7wRBQfyneCN8kETgFesTSEy2
I'm testing this on a ArcaOS 5.0.7 VM and I'm not sure how much multimedia can be pushed on a VM.
For the moment it works, but I noticed that Audio get's slightly slower, Alex Taylor sounds in a lower pitch :)
Sometimes the video keeps going, but the audio stops, if I drag something on the desktop to play the dragging sound the audio wakes up.

Then I switched to youtube.com/live , but I get choppy video there.

But my short test didn't break the browser, but video and audio are not stable, but a good start. I will try it on real hardware later.

Regards

Pages: [1] 2 3 ... 225