OS2 World Community Forum

OS/2, eCS & ArcaOS - Technical => Setup & Installation => Topic started by: Dan Eicher on March 20, 2018, 03:55:50 pm

Title: Installing Rsync.
Post by: Dan Eicher on March 20, 2018, 03:55:50 pm
I used OS/2 for about ten years, I have not touched it for a decade, but purchased ArcaOS in order to refresh my memory. I have been trying to install rsync in order to rapidly move files between ArcaOS and Unix based systems.

I first went here and download/extracted rsync.
http://ecsoft2.org/rsync

When I tried to rsync some files, I was told:
rsync failed to execute ssh.

Ok.. Fair enough, maybe ssh is not installed by default.
So I did a yum install openssh-clients - and basically ended up with error: unpacking RPM.

Looks like the exact same problem, I'm having is documented here:
http://trac.netlabs.org/rpm/ticket/251

Anyone else tripped over this problem and solved it?

Thanks,
Dan
Title: Re: Installing Rsync.
Post by: Neil Waldhauer on March 20, 2018, 08:09:48 pm
Lots of rsync users here, but probably none are using SSH. Can you skip using SSH for now?