Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TeLLie

Pages: [1] 2 3 ... 6
1
Applications / Re: Cannot run BiblioteQ due to missing "YAZ5"
« on: August 02, 2020, 09:38:53 am »
Hi,
I have just build the latest Biblioteq from july2020
I upload asap.
Stay tuned...
See changes @ https://textbrowser.github.io/biblioteq/

Download the QT5 version from ftp://ftp.netlabs.org/pub/qtapps/biblioteq-qt5-os2-250720.7z


2
Applications / Re: Cannot run BiblioteQ due to missing "YAZ5"
« on: August 01, 2020, 06:55:52 pm »
Hi,

[/quote]
Thanks for building this packge, it's interesting...but how the heck do I get anything working in this???

Sorry, I simply haven't figured out a way yet to actually connect to ANY library and try this out.

-Dariusz
[/quote]

Did you read in the /doc  the pdf file on how it should work?

https://github.com/textbrowser/biblioteq/wiki/Images

Also ctrl N and give that a name, after that you can add stuff iirc...

3
Applications / Re: Cannot run BiblioteQ due to missing "YAZ5"
« on: July 30, 2020, 04:02:45 pm »
Hi,
yum list *yaz*
yum  install *yaz5*

4
Multimedia / Re: Use of webcam
« on: July 21, 2020, 11:14:01 am »
Hi Remy,
With this latest update its working on the W530
Thankz  and also Wim thankz alot :)

5
Programming / Re: Python 3.x?
« on: July 16, 2020, 10:51:57 am »
Hi Paul,
I did like you suggested and it works with speedtest

[F:\usr\bin]python3.exe speedtest
Retrieving speedtest.net configuration...
Testing from Xs4all Internet BV (83.161.157.109)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Flexyz (Harderwijk) [11.02 km]: 5.984 ms
Testing download speed................................................................................
Download: 364.44 Mbit/s
Testing upload speed...
Upload: 90.25 Mbit/s

6
Multimedia / Re: Use of webcam
« on: July 14, 2020, 04:26:13 pm »
Hi,
After finally i have all dll found (I hope), it still dont  work

I run wcc tr /n e:\ffmpeg 2>&1 |tee make.out

The Process Identification Number is 97.

Is it still miss some dll or??

Hi Remy

Yes is to path from wcc and webcam

7
Multimedia / Re: Use of webcam
« on: July 12, 2020, 10:27:29 am »
Hi,
After finally i have all dll found (I hope), it still dont  work

I run wcc tr /n e:\ffmpeg 2>&1 |tee make.out

The Process Identification Number is 97.

Is it still miss some dll or??

8
Multimedia / Re: Use of webcam
« on: July 08, 2020, 08:06:08 pm »
Hi remy
Where did you get ffmpeg 4.2.2
As i downloaded from hobbes 4.0.2 but that one complains about mp3lame.dll, i have mp3lame0.dll
So its like you said i miss something.
I run it with wcc 2>&1 |tee run.out
I now get:
The Process Identification Number is 121.
started.
format:mjpg
On-line. Use Ctrl+Break to end.
On-line. Use Ctrl+Break to end.
SYS1804: The system cannot find the file MP3LAME.
SYS1804: The system cannot find the file MP3LAME.
SYS1804: The system cannot find the file MP3LAME.
[close isochronous]
stopped.


9
Multimedia / Re: Use of webcam
« on: July 07, 2020, 11:22:36 pm »
Hi Remy

I have a Lenova W530
When i start wcc i cannot turn it on

I see only:
The Process Identification Number is 2102.
The Process Identification Number is 2104.
The Process Identification Number is 2106.
The Process Identification Number is 2108.
The Process Identification Number is 2110.
The Process Identification Number is 2112.
The Process Identification Number is 2114.

10
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 06, 2020, 07:24:35 pm »
Hi David,
Makes no diff i still have sound.
I think i got them ones from Valerius iirc

11
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 05, 2020, 09:48:52 pm »
Hi Bjorn,
I have installed the libs/.a  also otherwise i cannot link programs with it :)

12
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 05, 2020, 07:59:14 pm »
Hi
@Martin
Yes i have it in /usr/share/atris/ and 3 subdrs in there with graphics, sounds and styles

@David

5-21-17  14:39           9,408    124  SDL12.dll
5-21-17  14:39         144,492    124  SDL120.dll
5-21-17  14:39          33,672    124  SDL120_dll.a
5-21-17  14:39          18,432    124  SDL120_dll.lib
5-21-17  16:53           2,397    124  SDLimage.dll
5-21-17  15:32           3,097    124  SDLttf.dll
5-21-17  14:39          33,672    124  SDL_dll.a
5-21-17  14:39          18,432    124  SDL_dll.lib
5-21-17  16:53          27,905    124  SDL_i120.dll
5-21-17  16:53           7,580    124  SDL_image120_dll.a
5-21-17  16:53           5,632    124  SDL_image120_dll.lib
5-21-17  16:53           7,580    124  SDL_image_dll.a
5-21-17  16:53           5,632    124  SDL_image_dll.lib
5-21-17  15:32          11,164    124  SDL_t200.dll
5-21-17  15:32           8,178    124  SDL_ttf200_dll.a
5-21-17  15:32           6,144    124  SDL_ttf200_dll.lib
5-21-17  15:32           8,178    124  SDL_ttf_dll.a
5-21-17  15:32           6,144    124  SDL_ttf_dll.lib

These are the ones i have in /usr/lib

13
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 05, 2020, 11:38:24 am »
Hi all,

I just try with the rpm sdl and i have with these also sound ???
So its a miracle to me . I also use uniaud drivers

Any have a idea where to look as its strange that i have only the sound ?
C:\usr\bin>atris
main          |         Welcome to Alizarin Tetris (version 0.1 - Delay)
main          |         ~~~~~~~~~~~~~~~~~~~~~~~~~~ (Apr  1 2020)
parse_options | Command line arguments parsed.
main          | SDL initialized.
main          | Video Mode: 640 x 480 @ 16 bpp
setup_colors  | *** Note: First non-black color found at magnitude 4.
main          | Changing directory to [/@unixroot/usr/share/atris]
load_piece_sty| Piece Style [Planar Pentominoes] loaded (18 pieces).
load_piece_sty| Piece Style [Default Tetris Pieces] loaded (7 pieces).
load_piece_sty| Piece Style [One-To-Five -Ominoes] loaded (28 pieces).
load_color_sty| Color Style [Alphabet Soup] loaded (7 colors).
load_color_sty| Color Style [Blurry] loaded (7 colors).
load_color_sty| Color Style [Deep Blue] loaded (7 colors).
load_color_sty| Color Style [Default Color Scheme] loaded (7 colors).
load_color_sty| Color Style [End of the Line] loaded (7 colors).
load_color_sty| Color Style [Party Mix] loaded (7 colors).
load_color_sty| Color Style [Red, Blue & Purple] loaded (7 colors).
load_color_sty| Color Style [Shades of Grey] loaded (7 colors).
load_color_sty| Color Style [Small Dots] loaded (7 colors).
load_color_sty| Color Style [Textures] loaded (7 colors).
load_color_sty| Color Style [Two Color Process] loaded (7 colors).
load_color_sty| Color Style [Whirly] loaded (7 colors).
load_sound_sty| Sound Style [Abuse Sound Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [Babylon 5 Sound Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [Default Sound Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [Doh Sound Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [Sound Effects Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [Lemmings Sound Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [MirrorMagic1 Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [MirrorMagic2 Style] loaded (7/7 sounds).
load_sound_sty| Sound Style [Star Trek Sound Style] loaded (7/7 sounds).
AI_Players_Set| AI Players Initialized (4 AIs).
load_identity_| Identity File [/@unixroot/var/atris/Atris.Players] loaded (3 players).
save_options  | Preference file [C:\Home/.atrisrc] saved.

This is showed when i start Atris

14
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 04, 2020, 12:41:26 pm »
Hoi Bjorn,

What are the dates of youre SDL files

15
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 04, 2020, 10:39:49 am »
Hi

Sounds works perfect here, even can change it to a other melodie
I use plain OS2, Martin use it in a VM and you David?

These are the dll i use from SDL
5-21-17  14:39         144,492    124  SDL120.dll
5-21-17  15:32          11,164    124  SDL_t200.dll

Pages: [1] 2 3 ... 6