Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - R.M. Klippstein

Pages: [1] 2 3 ... 19
1
Applications / Re: Lost Amouse Widget
« on: September 13, 2020, 07:25:51 pm »
Dave, You are AWESOME, Thanks a million! That not only worked but it brought back the "Removable Media Widget"! All is well once again with 5.0.6.

klipp

2
Applications / Lost Amouse Widget
« on: September 13, 2020, 04:07:46 am »
I've suddenly lost my "AN Removable Widget Monitor" (ArcaOS 5.0.6). This has happened twice now, the first time I simply clicked on the taskbar and, add widget, and was able to select the Removable Widget and it re-created the widget on the taskbar. But now when trying to add the widget once more, the selection is no longer available in the add widget selection list.
Is there a way I can re-create this option in "add widget" and get back the removable widget so that I can once again use USB sticks?

klipp

3
Internet / Re: socket () fails: Protocol family not supported
« on: August 28, 2020, 09:20:31 pm »
Hey Pete, How ya Doing? I tried what you recommended and it did'nt find any other instances of ALTF2ON $$$ /s.
Its not a really big deal- informative but takes a little longer to boot.

Thanks  klipp

4
Internet / Re: socket () fails: Protocol family not supported
« on: August 28, 2020, 02:12:57 am »
Thanks Andreas, Iused to remember that!

klipp

5
Internet / Re: socket () fails: Protocol family not supported
« on: August 28, 2020, 01:49:09 am »
Thanks Dave and Lars, Dave's ALTF2ON$$ showed a Adapter that needed to be removed, That fixed the problem, but now I've removed ALTF"ON$$ from but still get the expanded config listing. I tried ALTF2OFF$$ but didn't turn it off. (no big deal!).
One last question, I used to know where to look to see which ArcaOS was installed on a machine, but I've forgotten the location, Anyone Help?

klipp

6
Internet / socket () fails: Protocol family not supported
« on: August 27, 2020, 12:14:26 am »
I get this error iduring boot of ArcaOS 5.0.3. This is not a problem with ArcaOS 5.0.3 rather a problem with ME! I've inadvertantly screwed something up and have no idea how to attack this error.  Is it possible there is something I might copy from another ArcaOS install (I have 5.0.2 thru 5.05 installed   and working!) that would fix this problem?
Thanks for any ideas, I know next to nothing about sockets & Protocols.

klipp

7
Applications / Re: Samba problem with ArcaOS 5.0.5
« on: August 25, 2020, 02:59:35 am »
Hi Neil and Paul, I've been 3 weeks fumbling with Samba on 5.0.5.With your help Neil, I'm getting closer, but still no cigar! I'd also be willing to test the new version, but with some form of gudiance   for how to upgrade.
HEY Paul,  Are you doing this alone?  If I ever get 5.0.5 useable I'd then feel better qualified to tangle with the newer version. Hows the dogs? I've got my old sheperd learning to use a Mexican made wheelchair for dogs.

8
Applications / Re: Samba problem with ArcaOS 5.0.5
« on: August 23, 2020, 08:04:38 pm »
Hey THANKS, Pete, Doug and Neil! That definatly fixed the problem! Unfortunatly it uncovered another problem which I'm having problems figuring out. Now machines on my LAN can connect and transfer files to the box with ArcaOS 5.0.5 without problems, but the machine with ArcaOS 5.0.5 cant send files to the other machines on the LAN. It shows them on Arca Mapper Connections and connects to the desired machine and selects the desired files, designates the desired Drive letter to use, accepts the root password, and then craps out with the "an unexpected network error occurred."
Any other ideas? I'm running on empty!   Thanks again

klipp

9
Applications / Samba problem with ArcaOS 5.0.5
« on: August 22, 2020, 01:55:37 am »
I have SAMBA installed on two partitions 5.0.4 as drive D: and 5.0.5 as drive as drive C: alongside each other on the same ssd. 5.0.4 works great. using the identical setup steps for 5.0.5 Samba boots up but almost imeadiatly SMBD dies. It looks like the setup of the Samba passwords (I use root & root) is processed but don't actually work.. Selecting Samba users and groups won't open because it says the passwords aren't legiminate.
  Anybody got 5.0.5 setup and running w/o problems?

Thanks for any ideas.    klipp

10
Applications / Re: clipgrab-lost my copy of QtNet4.dll
« on: July 01, 2020, 02:32:26 am »
Hey Tom, Thanks but It looks like Netlabs is down, I'll try again later.

klipp

11
Applications / clipgrab-lost my copy of QtNet4.dll
« on: July 01, 2020, 01:16:19 am »
Does anybody know where I can download a copy of Silvan's version of QtNet4.dll? I just lost mine in a Hard Disk crash!

Thanks  klipp

12
Applications / Re: VirtualBox Shared Folders question
« on: April 27, 2020, 12:50:29 am »
Well, I thought I had this licked,--- but NO CIGAR! All works fine, except I can only move 8.3 files between directories.
Anybody got a solution?

Thanks  klipp

13
Applications / Re: VirtualBox Shared Folders question
« on: April 26, 2020, 06:38:21 pm »
Martin! Thanks a bunch for setting me straight about Robert Mauro, he was a distant friend and helped me on many occasions.
And to the new mauro, Thanks for the help, I now understand how to accomplish what I'm trying to do with Shared Directories.

klipp

14
Applications / Re: VirtualBox Shared Folders question
« on: April 25, 2020, 11:02:13 pm »
Hi Martin, Thanks for the reply. I'm just trying to share folders between 2 ArcaOS guests (actually three)using a Linux directory as th "go between". I think I'm not identifing the linux directory correctly, possibly. I have valerius's guest additions but am sticking with Orracles version as they are different. If I can get them working I will then try using valerius's version.

klipp

15
Applications / Re: VirtualBox Shared Folders question
« on: April 25, 2020, 09:40:46 pm »
Hey mauro, How are you doing,I haven't talked with you in many years, I'm older than dirt now!
Could you elaborate a little more on how you set up the host share in Linux. I'm doing something wrong.
Glad to see you still around.

klipp

Pages: [1] 2 3 ... 19