Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Moritz

Pages: [1] 2 3
1
Applications / Re: OpenOffice 4.1.7 gives error on startup
« on: May 04, 2020, 01:58:39 pm »
i had the same issue and it turned out i had to install "libxslt" (using ANPM)

2
Applications / Re: Dos window
« on: May 01, 2020, 12:12:52 pm »

If I'm not mistaken, there's also a commonly used config.sys entry that's helped for others, I can't exactly remember what it is however.

Some Config.sys tips&tricks can be found in Gregg Youngs 2018 Warpstock presentation: http://www.warpstock.org/filemgmt/visit.php?lid=289

3
Hi,

i am using a Model 20DL. Stylus and Finger work perfect for me (Thanks Wim & Sigurd). I did not test the camera. 

I am using AN USB 12.04.

Code: [Select]
REM [################
REM [USB section
REM [################
BASEDEV=USBD.SYS
BASEDEV=USBEHCD.SYS
BASEDEV=USBHID.SYS
DEVICE=C:\OS2\BOOT\USBPRT.SYS
DEVICE=C:\OS2\BOOT\USBMOUSE.SYS
DEVICE=C:\OS2\BOOT\USBKBD.SYS
DEVICE=C:\OS2\BOOT\USBRESMG.SYS
BASEDEV=USBMSD.ADD /REMOVABLES:8 /FLOPPIES:0
BASEDEV=USBCDROM.ADD /CDS:1
DEVICE=C:\OS2\BOOT\USBECD.SYS /D:06CB:764A:0005 /N:$FINGER$ /S /V
DEVICE=C:\OS2\BOOT\USBECD.SYS /D:056A:00EC:0135 /N:$STYLUS$ /S /V

I had to adjust the parameters and used https://ecsoft2.org/usb-resource-manager-device-monitor to get the info (in USB 12.03 there was an issue with usbresmsg. This was fixed in 12.04)

bests


4
Hi,

i found this: https://ecsoft2.org/iris, maybe thats the tool you are looking for.

5
Internet / Re: os2site.com access
« on: April 07, 2020, 02:48:13 pm »
Hi Moritz,

Try http://www.os2site.com/, ie, it needs the www in front :)

Thats it - thanks Ian!

6
Internet / Re: os2site.com access
« on: April 07, 2020, 10:55:18 am »
Hi,

it worked for me on the weekend  but today i am getting to a "Contact us" form of ComKal Networks Australia

7
Internet / Re: os2site.com access
« on: April 03, 2020, 03:49:46 pm »
The os2site.com is live. Ian send me a hard disc from Australia and OS/2 VOICE now hosts a copy of the website.
Ian and I are working out the details so he can update th website from Australia. So from that perspective things should be somewhat back to normal.

Roderick

I cannot access the site. Looks like the URL (os2site.com) still points to an australian server. Is ist hosted as a subdomain of os2voice.org or do you have the IP? 

thanks

8
Internet / Re: os2site.com access
« on: March 18, 2020, 02:43:20 pm »
Does os2site.com work for anyone?

9
Hi Andi,

i recently had an issue where the AHCI controller was not properly supported and HDD was not recognized. Changing controller mode in BIOS from "AHCI" to "Compatible" solved this.

Regards

Mo

10
Events / Re: ArcaOS 5.0.4 is out!
« on: July 28, 2019, 12:55:14 pm »
running in a timeout when trying to download  :(

11
Applications / Re: Curious about OS/4
« on: July 18, 2019, 03:37:23 pm »
Hi Carl,

there is a Wiki page with some more info and links.

https://www.os2world.com/wiki/index.php/Phoenix_OS/4

Bests

Mo

12
Applications / Re: OS/4 (technical details only)
« on: April 01, 2019, 04:06:49 pm »
Pulled out an older laptop that has AVX to check the OS/4 kernel, the FFSandyBridge, and the AVX libs on it and no FF traps.  The AVX libs are working great.

Hello David,

Are you using the AN Acpi or the OS2Apic shipped with the OS4 Kernel?

Thanks

M


13
Hardware / Re: WLAN to LAN Adapter that works under OS/2 available ?
« on: November 26, 2018, 02:31:18 pm »
Yes there is an App available. Currently the 902 is on Cyber Monday Sale at Amazon.de.

On the TP-link website they offer in the support section Emulators for their products. You will be able to see upfront the configuration possibilities.

14
Hardware / Re: WLAN to LAN Adapter that works under OS/2 available ?
« on: November 26, 2018, 11:40:21 am »
Hi Lars,

i can recommend TP-Link TL-WR902AC https://www.tp-link.com/en/products/details/cat-9_TL-WR902AC.html and TL-WR802N https://www.tp-link.com/en/products/details/cat-9_TL-WR802N.html

Both worked for me. Setup was easy.



15
Applications / Re: Shared folders IFS for VBox Additions, the test version
« on: November 23, 2018, 03:05:46 pm »
It works mostly good for me but i noticed some things using the lateste 184 build.

DOS window does not show folders but shows files some files double
Command window shows some folders double

FC/2 shows everything correct.

System ArcaOS 5.03, packages from netlabs-exp repository

Thanks for the work!



Pages: [1] 2 3