Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JON

Pages: [1] 2
1
Off Topic discussions / Back on the chaingang...OFF TOPIK
« on: March 22, 2018, 06:58:54 pm »
its beyond our control...unless of coarse you continue to use OS/2! ...takin' a break!
https://www.youtube.com/watch?v=radFwHzD-PM
NO FAT PORKERS HERE! -Jon


2
Marketplace / Re: ebay Stuff i#whatever?
« on: March 22, 2018, 06:47:49 pm »
Myself I go to duckduckgo to search for stuff by ITEM # there, e.g. "28289190050" or just 'following' the query, "OS/2 Warp 4" to see it all, currently:

https://www.ebay.com/sch/items/?_nkw=os2+warp+4&_sacat=&_ex_kw=&_mPrRngCbx=1&_udlo=&_udhi=&_sop=12&_fpos=&_fspt=1&_sadis=&LH_CAds=&rmvSB=true

results now are a bit overwhelming, so sorry about the "mistake", husband used to work at IBM on the Hudson as a cleanspace and machine room designer, consequently he is going through thousands of artifacts, books, apps and OS/2 program 2.1 thru V4 Server-all of which are still sealed examples stored in the IBM Show Museum...it gonna take awhile -jan

3
Marketplace / Re: ebay Stuff
« on: March 21, 2018, 04:05:09 am »
This is a work in progress Martin since it entails so much work to dig out all the stuff and soon do all the photos, my wife has just listed  this to get it goin' - so I am having a tough time with life, please be patient and I will work with you-loads of stuff that must go...take another look in a few days and by that time I should have a ton of OS/2 stuff uploaded...TIA and thx for your patience here pardner!

4
Marketplace / Re: ebay Stuff
« on: March 21, 2018, 02:12:14 am »
 as I remember Martin you were looking at collecting more OS/2 itmes, and my Husband responded by "cleaning out the basement" per your request...he has finally finished that project...as far as collecting everything for this auction, He will be posting the pix over time as he has alot of work to do on this:  https://www.ebay.com/itm/282891900500?ssPageName=STRK:MESELX:IT&_trksid=p3984.m1558.l2649 TIA Martin, take care guy!

5
Applications / Re: ClamAV-GUI v3.5.1 (rexx based)
« on: October 23, 2017, 07:10:39 pm »
Thanks so much for your website and in the fact that it so clearly explains what you can do with v3.5.1. as a dedicated user. I noted that you explain the log file actions in that the entries therein enable users to act on intrusion. In particular you mention "root" - does this mean I can correct the action caused by a root kit? My commodo firewall recently has flags which I cannot seem to trace back to the original time/date and cause of the intrusion. Any indication as to how to fix this interruption would be greatly appreciated. In the meantime I will set up a routine that boots to your site as a private user so I can keep up with any changes that you make in the future. Again, thanks so much for your clarity and your kindness...

Jon
COO DataSAFE Forensics

6
Applications / Applications Needed - Multimedia
« on: October 23, 2017, 06:11:04 pm »
sharing with you, the DREAM, yet again...I sent out the mssg. that I have a lot of IBM stuff...I do not know if the older shareware from IBM & Compatable sources, like DONNUX, Inc., et. al. are portable over to OS/2 or in fact if any of that generation are useable directly. Some of the titles can be searched on Hobbes, which I have used for many decades for downloading PC & Compatables which some of which may already had been released for PS/2 as well. The key word, "compatable" used to mean that many apps in the 80's were already useable with pre-windows, UNIX and OS/2 platforms. Do you know of a cross-reference portal for older apps that may have been designed for use w/o porting them over? I have a very large collection of studio apps and have thousands of disks with olde shareware. Some studio titles that I am interested in finding for OS/2 in a native form are:

the MIDI JUKEBOX Viz.: DIGITAL DISK JOCKEY

VOICE BLASTER, JR. V2.2

SURF's UP! V3.0

AMF MUTI-MEDIA JUKEBOX which is also a WIN Program requiring VBRUN300...

...all the above were common in 1995, not necessarily downloadable from Hobbes nor are they apps released just for OS/2-however some in my vast collection including VLC may have already been ported or released for OS/2 initially?

I still have many Software LABs disks that I am researching-trying to find if they have been ported to OS/2 back in the day or were released as OS/2 progs...I do not know if Nelson Ford had intended to have shareware delivered to the public for anything other than TwinDOZE.

BTW, I am also trying to find out if the  Game "Wild Ride" -surf shack- A run and gun arcade game; distro by INTERplay [on CD for WIN 95] was ever released or has been ported for OS/2 Ver x.x?


7
Howdy Howdy...

I do collect alot of IBM software, books & computers from the 80's as I used to design clean space for IBM along the Hudson and Machine rooms at most of their facilities along the Eastern Seaboard. I have for sale an old catalog featuring OS/2 shareware...TIA jon

8
Setup & Installation / Re: HPFS - Used to Remote an old NT Partition?
« on: October 08, 2016, 02:37:12 am »
Thank you for that...WILL DO! I DOWNLOADED the .zip file for DFSee 13x.. My short term goals changed a 'bit' because of similar installation problems posted and resolved somewhat here on OS2World FORUM...I AM THINKING AHEAD and since the Version 3 was new out of the box, it may have been the system itself that made it impossible to use Tedit and asking for "disk 7" when I only had 3 floppies in the box...perhaps I will move on to eBusiness Server eddition and run Xitami for HPFS in some sub node under OS/2 Warp 4? But who knows, I may just ponder why Pink Floyd never made it to the TOP 40 with "SeeSaw"
 -I feel the earth move under my feet and the sky comes tumbling down thanks to the Politicos...ARRRGH"

9
Setup & Installation / Re: HPFS - Used to Remote an old NT Partition?
« on: September 11, 2016, 05:01:32 pm »
Ooooops! So very sorry, the disk went NITE NITE! ...the event that led up to this had something to do with Disk 7-a prompt on the screen that would not go away once I thought the install was complete...BUT NO NO NO...NOT SO FAST... some where along the "Line" - received ON SCREEN an INSTALLATION FAILED message and now the Drive is DEAD...I would like to analyse the drive anyway using one of the products recommended here...Acronis® True Image™ 2016 had been one of my choices in all of this but this product is of little use for me on this project as I am trying to analyse this olde HPFS system disks...thank you again for all the great suggestions and I will keep you all updated once I figure out how to get around the install failure...once again, I have no 'disk 7'...here is the PF lynk of the day: "https://www.pf-roio.de/voio/TV.html" :'(

10
Setup & Installation / Re: HPFS - Used to Remote an old NT Partition?
« on: September 04, 2016, 03:29:13 pm »
...Still stuck with DISK Sevev Load request onscreen...it will not go away! So looks like I sorta have an install of WARP4 on a small partition...ALSO, I did visit the 'dfsee.com' download website, all .iso/zip file downloads require registered copies that were previously purchased from FSYS but since I'm retired I can't afford to purchase these disk tools so now I WILL RETRY using the other products suggested which are pdr7free & gparted-live-0.26.1-5-i686.iso.z8n8qep which I'll try on reformatted ATA Drives...many thanks & KUDOS Ya'll_ :-[ :-[

11
Setup & Installation / Re: HPFS - Used to Remote an old NT Partition?
« on: September 02, 2016, 11:05:03 pm »
HI, so sorry 'bout that...wprking v. hard here- it finally mounted and on Sep. 1, 2016 I got the full install, I think the blinking was from the last install disk, I took that out and the computer rebooted on the VTG. Caviar 32500 HDD...2559.8MB Western Digital. I have given up on DUAL BOOT as it messes up the MBR/Pre Boot Environment. Not bad on a small hard disk in concession, I now have Warp 4 but it asks for DISK 7 ?. I thought that these 3 disks were all I WOULD NEED? I guess not, any ideas? Weird how in '96 they still did not change the readme Tedit file from the Warp 3 ver. OS, OH WELL, many thanks for ALL :-* :-* your support guys!
Remember A Day...

< https://www.youtube.com/watch?v=sBC86e5cT5U >

12
YES, I did start this Intall using diskettes straight - out - of the box and I did not update same...many thanks FELLOW eCS users & WarpHEADs for ALL of your help here....it has been a REAL struggle from the ground up but I do really need to get a new Xitami WEBSERVER going on a fresh build; I.E. a 'new' box W/O TwindoZe looming in the background!  Can you say "SMART_BROWSER"
Just a behind the scenes note...I finally got the mobo going and now this?  arrrrg?

13
Comments, Suggestions & Questions / Re: LION
« on: August 29, 2016, 07:54:52 pm »
Thank YOU ALL for this great response...as far as warp4iu1.EXE-I will try to work on this idea...my diskettes are straight out of the box, I will copy same and try altering the .cfg file and I will keep everyone updated on progress if I do the fix....So many MUCHO THANKS to YOU ALL AGAIN!#! 8)

14
Setup & Installation / HPFS - Used to Remote an old NT Partition?
« on: August 27, 2016, 10:30:09 pm »
REMEMBER A DAY...PINK FLOYD...I HAVE A ATA DRIVE WITH A BAD IBM WARP3 INSTALL. After installation the machine rebooted and I then get 2 os/2 messages blinking at the top left hand corner with a blinking underbar on the line below...hit a key would be probably the obvious, yet nothing happens. Is this because it was installed w/o changing something in the PreBootX or BIOS? Is there a partition program on a CD I can use to ID an old HDD and remove any traces of formatted WinDoZe installs? Hmmm...I do remember a day but there were no hassles, at least not like this dilemma using OS/2 straight out of a new box...arrrrg :-X :-X

15
Comments, Suggestions & Questions / Re: LION
« on: August 27, 2016, 12:52:01 pm »
I know this is a 'retired' thread but I'n at it again...as I have read posts related to this issue...my latest OS2 quest has been this: trying to find a boot cd that will wipe out all the partitions on my hard drive; I am not using SATA/eSATA, just the old drive from a Dell which I pulled out of the tin worm yard...I put this drive and mobo into a stripped down Aptiva Tower and it all fits, I upgraded the Power Supply using a P4 power block and the rest seemed simple. There are plenty of slots on the mobo for what I intend to do and the early type AGP card works by default and have no video problems at all...the problem is however, I remove all the stuff of the HDD and try installing OS2 V4 from scratch. Mind you this is a fresh out of the box installation, nothing used, not even the floppies. Install goes well until I reboot and then I get the OS2 info mssg. blinking on the screen and everything stops, NO OS on the drive. So I assume that I need to remove all partitions and start a raw install without traces of NT -ntfs or 'mac' file system. I have totally given up on using a virtual machine from windows or mac into an OS/2 operating system shell so now I would need just the Warp4 to run anew...anyone out there who can recommend a fresh install/ preboot manager so I can get the right operating system partition addressable by the OS Warp4 installer> cornfused yet:? I am. :) :)

Pages: [1] 2