Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Michael Holzapfel

Pages: [1]
1
Programming / Compiling latest samba-server
« on: June 11, 2016, 01:18:11 pm »
Hi folks,

I am trying to keep up with the latest development of samba server and having trouble with configure (with which I am not very familiar). So this is my log, any advice, what’s missing?

Can't locate File/Spec.pm in @INC (@INC contains: /@unixroot/usr/share/autoconf /@unixroot/usr/local/lib/perl5 /@unixroot/usr/local/share/perl5 /@unixroot/usr/lib/perl5/vendor_perl /@unixroot/usr/share/perl5/vendor_perl /@unixroot/usr/lib/perl5 /@unixroot/usr/share/perl5 .) at /@unixroot/usr/share/autoconf/Autom4te/FileUtils.pm line 100.
BEGIN failed--compilation aborted at /@unixroot/usr/share/autoconf/Autom4te/FileUtils.pm line 100.
Compilation failed in require at C:/usr/bin/autoheader line 44.
BEGIN failed--compilation aborted at C:/usr/bin/autoheader line 44.
test: 53: unexpected operator
autogen.sh: need autoconf 2.53 or later to build samba from GIT
build_script: ./configure: not foun


Thanks in advance for any hint
Michael

2
Hi all,
currently I am running eCS 2.1 because of the German language interface. If I remember correctly, eCS2.2 offered an enhanced FileSelection Box by one of the WPS-Enhacers. Furthermore this option was already implemented in eCS 2.1. It can be activated somehow.

Can someone help me how to activate this box in eCS 2.1?

Thank in advance
Michael

3
Setup & Installation / Problems with fresh yum install
« on: September 26, 2015, 06:42:11 pm »
Hi all,

after HD crash I have to setup a new System. After setting up the basic system, I can not manage to install RPM-YUM.
Starting with
http://rpm.netlabs.org/bootstrap/rpm-yum-bootstrap-1_5-p4.wpi
I end up with the following in YUM Bootstrap Console:
Code: [Select]
1. Make sure you have an active Internet connection.

2. Type "yum install yum" in the command prompt below.

3. Wait until YUM downloads the base packages and installs itself.
   This may take some time.

4. Reboot!

5. Have nice yumming!

Repository setup
Testing internet connection: "yum repolist"...
netlabs-rel               100% |=========================| 2.9 kB    00:00
netlabs-rel/primary_db    100% |=========================| 623 kB    00:03


[Errno 2] No such file or directory: '/@unixroot/var/cache/yum/netlabs-rel/176ec
50a88496ad1c9eaa819ba3ea697524629651e879909c37e81ee82481c2a-primary.sqlite.bz2'

Any idea what was going wrong? Thanks in advance for your help.
Michael




4
One of the recent updates on netlabs-exp channel (probably libc) broke mediatomb. I get the following message:

MediaTomb UPnP Server version 0.12.0 - http://mediatomb.cc/

===============================================================================
Copyright 2005-2008 Gena Batsyan, Sergey Bostandzhyan, Leonhard Wimmer.
MediaTomb is free software, covered by the GNU General Public License version 2

2015-01-29 12:55:49    INFO: MediaTomb configuration was created in: /mediatomb/
home/.mediatomb/config.xml
2015-01-29 12:55:49    INFO: Loading configuration from: /mediatomb/home/.mediat
omb/config.xml
2015-01-29 12:55:49    INFO: UUID generated: c457b2a0-a7ad-11e4-83b7-4303a755463
c
2015-01-29 12:55:49    INFO: Checking configuration...
terminate called after throwing an instance of 'zmm::Exception'
terminate called recursively

Killed by SIGABRT
pid=0x0052 ppid=0x0051 tid=0x0001 slot=0x00b7 pri=0x0200 mc=0x0001 ps=0x0010
Z:\MEDIATOMB\BIN\MEDIATOMB.EXE
Process dumping was disabled, use DUMPPROC / PROCDUMP to enable it.


My question is, where to place the bug report? Is it really libc ( http://trac.netlabs.org/libc )?
Thanks for your comments
Michael

5
General Discussion / OS/4 kernel development
« on: May 31, 2014, 10:11:38 am »
And, I think - OS/4 kernel is going into wrong direction now (even if ignore rhis "reverse - engeneering" problem). But, buildable kernel sources still can help in testing and development - in many cases.
Please share your thoughts with us...
Michael

6
Article Discussions / QSInit Loader - a big THANK YOU!!
« on: January 19, 2014, 09:43:51 pm »
Hi all,

just want to say a big thank you to the developer(s) of QSInit!!  :D
Writing here from an AMD-System with 8 Gig RAM, running eCS beta II. The ramdisk feature runs with traditional loader and kernel (14.106_SMP) and recent ACPI 3.22.03 (w/o /VW switch).
Furthermore I have updated my little homeserver with a new MSI C847MS-E33 Celeron 847  NM70 board. Thanks to new QS-Loader the system works now with full 4 Gig RAM and recent ACPI 3.22.03 (!) with /vw switch. Mensys loader only provided 512 MB. :o
So at least on some systems QS-Loader is much better than described in it's docs.
Happy testing to everyone - Its definitely worth a try.
BR
Michael

Pages: [1]