Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Mike La Martina

Pages: [1]
1
Applications / arcamap.ndc
« on: January 23, 2018, 06:36:26 pm »
When my system starts I get a message box stating "Unable to load arcamap.ndc".
I do not have such a file on my system. 
What is this file and where can I get a copy?
Thanks

2
General Discussion / Arca Noae Website
« on: October 20, 2017, 04:10:38 pm »
I have just made a second attempt to donate to the Bitwise QT project.
The website is very slow, and wants all kinds of information.  Why should I have to log in to make a donation?
I can only conclude that they are daring me to give my money.
Don't worry I won't try again.  >:(

3
Applications / lswitcher
« on: June 03, 2017, 05:38:36 pm »
I am attempting to install all my eCS applications on my AN 5.0 partition, and I am having an issue with lswitcher widget add-on to Xcenter.  The lswitcher taskbar runs separately, but when I try to add the widget to Xcenter, lswitcher does not appear as an option. 
I have added lswidget.dll, lswresen.dll and lswitch.hlp to sys\apps\xwps\xcenter\plugins and lswhook.dll to sys\dll.
Has anyone else seen this issue?

4
Applications / Os/2 and Midi
« on: August 12, 2016, 08:42:36 pm »
Does anyone know why OS/2 does dot support playing Midi files?
I recall that OS/2 V2 could do this.  Can anyone explain when and why this no longer works?

5
Networking / ECS machine can not see Windows 7 drive
« on: July 23, 2015, 10:06:36 pm »
I have an ECS 2.2 beta machine, an XP machine and a Windows 7 machine on the same network.
I am sharing my ECS drives via the File-Print client.  I am using NetBios over TCP/IP.
My Windows XP machine can share drives with ECS machine.
My ECS machine can share drives with my XP machine.
My Windows 7 machine can see the shared drives on both the XP and ECS machines.
However neither my XP machine nor my ECS machine can access the shared drive on my Win 7 machine.
This is not an operational difficulty since I can always use the Win 7 machine to access the other machines, but is an asymmetry that I do not understand.

6
Applications / Yum can't find GCC1
« on: February 21, 2015, 11:54:36 pm »
I don't use QpdfView often, but when I tried I found that pages do not render.  I get black rectangles instead.  I had used it successfully in the past, so I thought I should reread the Install.Os2 file, and rferun the yum installs.

yum install libc worked fine, and I updated some files.
Then next command: yum install libssp failed with SYS1804: The system cannot find the file GCC1.  And it is true that there is no file gcc1* on my disk.

I was beginning to think that yum was the answer to maintenance, and now this has happened.  I fail to see any thing that I have done wrone in running qpdfview or yum. 

Can anyone shed some light on either the problem with yum or qpdfview.

Thanks

Mike

7
Applications / VTex and Beamer
« on: December 28, 2014, 12:55:06 am »
Since I am between quarters I am experimenting with VTex.  Until now I have not tried to use Beamer.
When I compile this file:

\documentclass{beamer}
\usetheme{default}                                           
\begin{document}
\begin{frame}
What is this?
\end{frame}
\end{document}     
I get the following messages:

Initializing GeX...
Loading vtex.pro profile.
GeX initialization completed.
! PostScript Error: Undefined name [pgfw]
 VMUSAGE 128116
OStack:
0002 49|0000| 0.398500
0001 0a|0016| save
0000 0a|0016| save

=============
XStack:
0000 f3|0000| <file>

=============
! PostScript Error: Undefined name [pgfw]
 VMUSAGE 128116
OStack:
0002 49|0000| 0.398500
0001 0a|0016| save
0000 0a|0016| save

=============
XStack:

=============
! PS interpreter error, code=21
 ( Undefined name [pgfw]).
\@EveryShipout@Output ...pout \box \@cclv

l.6.11(I:/latex/m3200/zbeamertest.tex)
> \end{frame}

If anyone has experience with this, I would appreciate any information you have.
Thanks

Mike

8
Applications / Texstudio 2.8.8
« on: December 15, 2014, 11:39:27 pm »
Texstudio can't find some dll's

[J:\TexStudio]chkdll32 texstudio.exe
Loading DLL 'libc065' --> I:\ECS\DLL\LIBC065.DLL.
Loading DLL 'QtCore4' --> I:\USR\LIB\QTCORE4.DLL.
Loading DLL 'stdcpp6' --> NOT loaded!
Unable to load DLL 'stdcpp6'.  DosLoadModule returned: 2
OS/2 reports 'STDCPP6' contributed to the failure.
Loading DLL 'QtGui4' --> I:\USR\LIB\QTGUI4.DLL.
Loading DLL 'QtNet4' --> I:\USR\LIB\QTNET4.DLL.
Loading DLL 'poppq44' --> NOT loaded!
Unable to load DLL 'poppq44'.  DosLoadModule returned: 2
OS/2 reports 'POPPQ44' contributed to the failure.
Loading DLL 'QtXml4' --> I:\USR\LIB\QTXML4.DLL.
Loading DLL 'QtScri4' --> I:\USR\LIB\QTSCRI4.DLL.

I ran yum update and it did install many packages, but nothing that contained poppq44.dll or stdcpp6.dll.

Does anyone know where these dll's can be found?

Thanks

9
Applications / VLC Player terminates immediately.
« on: November 27, 2014, 07:15:21 am »
I downloaded VLC-2.1.5-r2 from Hobbes and it terminates immediately after launch.  Chkdll32 reports all dlls can be loaded.  Actually it did run once but never again.  Does anyone have any thoughts about this?

10
Applications / TexMaker
« on: June 03, 2014, 11:13:05 pm »
Hello to every one.  I am a new member here, although I have been an OS/2 user since 1990.  I wrote an article for EDM/2 some time ago, and I am the author of a now extinct OS/2 product called Naviplex. 

My question is about setting up TexMaker to produce documents on OS/2.  I use this product on other platforms to create documents for my Math class at University.  I would like to use ECS for this but I do not know how.
I have downloaded the VTex distribution from Micropress and installed both it and TexMaker.  TexMaker runs but I can not create a PDF.  The TexMaker configuration dialog is pre-populated with the names of the programs that come with the MikTex Tex distribution.  I have looked in the VTex tree but the name of the programs are different.  Since the V Tex distribution is free, I don't think I can raise an issue to Micropress.  I would be interested to correspond with any user who has successfully used TexMaker with either VTex or another Tex distribution.

Thanks

Pages: [1]