Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Paul Richards

Pages: [1]
1
Setup & Installation / Acquiring 5.0.3
« on: August 23, 2018, 01:22:47 am »
I have a current Personal Support and Maintenance subscription. Having looked at my account on the Arca Noae website I can't see any link allowing me to download the new 5.0.3 release. Can anyone point me in the right direction please?

2
Setup & Installation / ArcaOS keeps rebooting
« on: June 05, 2017, 02:30:07 am »
I powered up my laptop this morning, got the usual boot menu and, for the first time. got a CHKDSK message:

CHKDSK Block size in bytes 4096
CHKDSK Phase 0 Replay Journal Log
      ...@....
CHKDSK File System is clean

IFX is checking your INI files

I don't get a message that my INI files are clean as happened on the previous occasions when I've booted up.

The desktop appears and then ArcaOS reboots and I get the messages outlined above. It diid this several times and finally I'm left with a black screen with a cursor blinking in the top left hand corner of my screen.

Any ideas what's wrong and how to fix it?

Thanks
Paul

3
Networking / How to set up Internet access
« on: June 04, 2017, 04:25:39 am »
I'm not knowledgeable about networking so I'm hoping someone can give me an idiot's guide.

I have a modem/router connected to my laptop with an Ethernet cable. I would like to get access to the internet but I don't really know how to set it up. I presume I have to get involved with TCP/IP. My adapter is an Intel PRO/1000 (MultiMac32-E1000B) and it is using IBM TCP/IP as its network protocol.

Im not bothered about getting a wireless setup so I'd be very grateful if someone could lead me through the process of setting up a wired installation.

This is an ArcaOS 5 installation.

Thanks in advance.

Paul

4
Setup & Installation / Bad or missing command interpreter
« on: June 03, 2017, 04:09:03 am »
Having set up and run a number of MS-DOS programs via DOS sessions I find that this morning when I open a DOS session or try to run any of my MS-DOS programs I get the message "SYS3145 Bad or missing command interpreter. Press Enter to close the DOS session".

Apart from installing another MS-DOS program this morning - which I have had running - after a reboot this message now appears.

Can any one help?

Paul

5
Setup & Installation / COM.SYS and VCOM.SYS
« on: May 31, 2017, 03:52:40 am »
Just wondering why these lines are REMmed out in CONFIG.SYS. Booting gives a message that they were not loaded (obviously) so why?

Paul

6
Storage / USB and Format Issues
« on: May 30, 2017, 10:19:35 am »
I am trying to transfer some MS-DOS programs to ArcaOS using a USB. If I format the USB in Windows as either NTFS or FAT32 then ArcaOS does not recognise the format. If I try and format as FAT32 in ArcaOS the operation fails.

So I thought I'd format the USB in Windows as FAT and try and read it in ArcaOS in a DOS command window. I can change to drive d:\ but when I try and, say, do a DIR on d:\ again the operation fails.

Is what I am tryng to do possible?

Paul


7
Setup & Installation / Unable to install ArcaOS
« on: May 26, 2017, 04:02:47 am »
I am trying to install ArcOS over Ubuntu i.e. wiping Ubuntu by replacing with ArcaOS. I have a 128 GB hard drive. However when I launch the installer and the disk check kicks in I get a "No resizeable partition found" message and my disk is shown as only having a capacity of 128 MB.

I have tried creating a new volume under System Management but I get an "Operation not allowed" message and then "Disk 1 reports a corrupt partition table".

I presume my only option is to completely wipe the disk and start again withan ArcaOS install. The only open source wiper that I know is DBAN but that wipes the MBR and, as I understand it, that would prevent me from installing ArcaOS.

Can anyone help - please?

Paul

8
Setup & Installation / ArcaOS installation
« on: May 23, 2017, 04:22:56 am »
Is there an installation manual available to guide set up choices?

9
Setup & Installation / OS/2 - Locked cursor
« on: November 18, 2015, 07:23:20 am »
I'm runing OS/2 4.52 Warp in Virtual Box 4.1.10.

My cursor has suddenly taken the form of an arrow attached to what looks like a briefcase. The net result is that clicking on folders or any other object results in no action. I can't even close down OS/2 since the mouse click is not actioned - it seems to be locked out of any action. I don't want to just shut down the virtual machine because of any damage I might do to the installation.

Can anyone tell me how to 'unlock' the cursor?

Thanks


Pages: [1]