Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - G. M. Anchieri

Pages: [1]
1
Applications / Re: OS/4 (technical details only)
« on: January 20, 2021, 11:42:34 am »
2) I use frequently my Lotus Smart Suite  (last version 1.73), but I can't open or use a Spread Sheet
    with your kernel, because the system hang almost immediately, and I have to reboot manually CAD
    don't function.
    I can use WordPro (from the same suite) without hang the system.
I have resolved this  question, after lined up my config.os4 to config.sys, I can use my Lotus 123 without great problem, but in some case using mouse block the system, I have to test it with one CPU as suggested by Igor.
G.M. Anchieri

2
Applications / Re: OS/4 (technical details only)
« on: January 15, 2021, 09:49:31 am »

I have some problem using your Kernel, I install a new version of your SVN.... every two or three month to test it (last version installed is SVN5971).

1) during the loading of CONFIG.SYS file don't accept anymore this statement on line 186 of it:
    DEVICE=H:\IBMLAN\NETPROG\VNETAPI.OS2
    this statement has been installed by IBM DB2 for OS2 version 1.72 (last version for OS2),
    previous version of SVN58.. and part of SVN59.. accepted it, it's a regression?.

Great, this bug has been resolved in a few day in SVN5976,
thank very much to the Team of OS4
G.M. Anchieri 

3
Applications / Re: OS/4 (technical details only)
« on: January 11, 2021, 10:22:16 am »
first question - my VNETAPI.OS2 is dated 10-10-2001 and is of  24167 bytes. 
second question - spread sheet is never functioned with every version of kernel that I have tested before.

I have write on this forum because now this kernel work with all other program that I use to day
inclusive of VBOX vers. 5051 (with running Win 7 pro) and Lotus that is a must to have for me.

my hardware is a:
ASUS PRIME B250-A with four core in Hypertrading and VT-x instruction 8GB of RAM.

Thank you very much for your response to my question if you want other information I can give you my
eMail :

G.M. Anchieri 

4
Applications / Re: OS/4 (technical details only)
« on: January 10, 2021, 03:39:11 pm »
Hi OS4USER,

I have some problem using your Kernel, I install a new version of your SVN.... every two or three month to test it (last version installed is SVN5971).

1) during the loading of CONFIG.SYS file don't accept anymore this statement on line 186 of it:
    DEVICE=H:\IBMLAN\NETPROG\VNETAPI.OS2
    this statement has been installed by IBM DB2 for OS2 version 1.72 (last version for OS2),
    previous version of SVN58.. and part of SVN59.. accepted it, it's a regression?.

2) I use frequently my Lotus Smart Suite  (last version 1.73), but I can't open or use a Spread Sheet
    with your kernel, because the system hang almost immediately, and I have to reboot manually CAD
    don't function.
    I can use WordPro (from the same suite) without hang the system.

Please, do you can investigate, and possibly, resolve this two question?

Thank you very much for your great work done,   G.M. Anchieri

5
Utilities / Re: MeShell commandline frontend timetable
« on: August 31, 2020, 05:39:43 pm »
I have installed for testing meshell 0,82 but it block immediately  with window msg:   
German language (Deutsche Sprache?)
and two button:  yes   |   no       
but I was unable to push any of two.
my system is: ARCAOS505 and language in config.sys is: SET LANG=it_IT_EURO

6
Applications / Re: XWP v1.0.12 Beta 1
« on: December 13, 2017, 10:31:30 am »
Hi Rich,
I've installed the "full" version on top of AN "lite " version, flagged the new file procedure in "feature"  and removed the "diskfree" widget and rebooted the system.

The three message window from XCenter appear always before Xcenter is viewed on desktop. I've never seen this before.



7
Applications / Re: XWP v1.0.12 Beta 1
« on: December 12, 2017, 10:20:00 am »
I have installed this beta version of XWP to test, and I have only a problem using it, I receive always  a window message before opening of eCenter that tell me this:
 The device A: (or S:  T:)  is not ready
 options
 _ return error code to program
 _ retry command
 
     OK     Help (buttons)
I have to flag return error code to program and than key OK button to continue.
The device A: is the reader of old diskette, S: or T: are CD/DVD reader.
with version in ARCAOS 50 I don't have this messages and also in eCS 22 b1.

8
Internet / Re: Thunderbird 24.8.1b3
« on: March 20, 2015, 11:02:11 am »
I have saved a single file attached to a  eMail, and the file come saved without trap, is this bug tied to eMail with more that one file to save?

9
Internet / Re: Thunderbird 24.8.1b3
« on: March 18, 2015, 05:09:21 pm »
I attach other trap file obtained after installing your thunderbird.xqs file (0049_01.trp) without -safe-mode and file(004B_01.trp) with -safe-mode parameter.

10
Internet / Re: Thunderbird 24.8.1b3
« on: March 18, 2015, 02:30:21 pm »
I have installed this version of Thunderbird, but if I want to save one or more files, the program trap after every  file is saved, this problem is present in all previous version of thunderbird almost from version 10...
Is this bug note to you or present only on my system?, I  attach some trap thinking that can be useful for debugging.
Thank you Dave,
G.M. Anchieri

11
Storage / Re: DISKCACHE causes delays on JFS volumes
« on: June 16, 2014, 10:47:20 am »
I have this statement in my config.sys file: DISKCACHE=1024,LW,32
and  never had problem with my numerous JFS disk, probably that format it's also the standard if this statement was missed.   

12
Applications / Re: CUPS test builds
« on: April 02, 2014, 05:51:14 pm »
Dear Paul,
I have installed your zip file and the .dll

gcc473.zip,
cups-1.4.8-os2-20140402.zip
gutenprint-5.2.9-os2-20140402.zip

after that I have printed a image using PMVIEW but I receive the message that is in the image CUPS-ERROR.jpg attached to this post, if you want other information can you post it and I can reply

13
Applications / Re: Java applications Jedit 5.1.0
« on: August 13, 2013, 04:51:57 pm »
Hi Pete

exist another mistake in jedit command, please replace the line:
parse var sStr sStuff '"'iMajor'.'iMid'.'iMinor'"'
in procedure: QueryJavaVersion with this:
parse var sStr sStuff '"'iMajor'.'iMid'.'iMinor'_'iLast'"'

and the error is gone.

14
Applications / Re: Java applications Jedit 5.1.0
« on: August 12, 2013, 10:14:19 pm »
The Jedit.cmd contain an error in this line:
if (pos(" JAVA VERSION ", sStr) > 0) | (pos("JAVA.EXE VERSION ", sStr) > 0) then
you have to substitued this line with this:
if (pos(" VERSION ", sStr) > 0) | (pos("JAVA.EXE VERSION ", sStr) > 0) then
and jedit start without problem, this is due to method used by openjdk to respond at java.exe -version command:

OPENJDK VERSION "1.6.0_27"
OPENJDK RUNTIME ENVIRONMENT (BUILD 1.6.0_27-B01-GA5)
OPENJDK CLIENT VM (BUILD 20.0-B12, MIXED MODE)

as you can view the response is OPENJDK VERSION but in  Windows we have JAVA VERSION
and jedit is basically a windows product

15
Setup & Installation / Re: Installing eCS 2.1 on the laptop
« on: August 04, 2013, 02:32:47 pm »
Please control if your  volume label contain one or more space in it. This is a error that I have meet installing many version of eCS. It is possible restart the second phase directly from the disk (i.e. C: ) to continue the installation of the OS.

Pages: [1]