Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Sigurd Fastenrath

Pages: 1 2 [3] 4 5
31
Events / Review: Warpstock EU 2015 - The Saturday
« on: June 08, 2015, 01:12:17 pm »
I attended Warpstock Europe 2015 on Saturday, here comes my short summary with some pictures.

https://translate.google.de/translate?sl=de&tl=en&js=y&prev=_t&hl=de&ie=UTF-8&u=http%3A%2F%2Fwww.os2.org%2Fviewtopic.php%3Ff%3D14%26t%3D652&edit-text=

(Already using Google Translator)

32
Multimedia / Firefox 35 (Firefox Hello) - Videochat with OS/2 ?
« on: February 12, 2015, 01:54:23 pm »
Just would like to ask: If it would be possible to have Firefox 35 WITH Firefox Hello ported to OS/2 - would Videochat via Webcam be possible with it?

Wim is just working on the Webcam support for the Vaio Pro I have, and here is what it looks like running the Logitech Webcam with it  8)

Please keep in mind that my Screen Resolution here is 1920X1080, therefore the 640X400 window seems a bit small, but it is for me the perfect size (if you want to have it bigger, just decrease the screen resolution to i.e. 1024X736)

And the Webcam is running for half an hour without any freeze now  :D


33
Hardware / 20 Years OS/2 Warp - my new Video!
« on: January 18, 2015, 08:35:03 pm »
Comment in English and German, hope one can understand it!

http://youtu.be/2Aa_34MK-QU

My Hardware experiments are shown as well as the first steps with the Touch Interface.

Have fun!

Sigurd

35
Programming / Replacing OS/2 parts
« on: December 15, 2014, 01:33:26 pm »
This might be interesting not only for Martin.

http://www.os2.org/viewtopic.php?f=4&t=504&sid=cb461ca85be16097e7794bd19bd4c288

"A small step for..."

36
Applications / Can I make Programs use only one kernel on an SMP System?
« on: December 02, 2014, 08:13:36 pm »
I think I have read about this before, but can not find something..

Is it possible to "tell" applications to use just one core on a SMP System?

Here VPC for OS/2 is the "problem" - it runs fine when I add the Switch /MAXCPU=1 in config.sys but crashes when all 4 kernels run (as expected).

So - is there a way to configure something in/with Virtual PC to just let it use one core even if the Switch above is not in config.sys?

Thanks in Advance,

Sigurd

37
Events / OS/2 User Meeting Cologne 2015
« on: December 01, 2014, 08:05:51 am »
As the passed event has been a great succes Thomas, me and all the attendents decided to hold another one (for the third time) in 2015 !  :)

The planned date is

- Saturday, the 28th of November 2015
- The location will be the same, I try to get fixed the room and everything right today 

and will inform as soon as the things are fixed.

38
Events / OS/2 User Meeting Cologne 2014 - Forecast
« on: November 27, 2014, 08:42:42 am »
Hi,

you can find some information about the upcoming OS/2 User meeting on Saturday in Cologne here:

https://translate.google.de/translate?sl=de&tl=en&js=y&prev=_t&hl=de&ie=UTF-8&u=http%3A%2F%2Fwww.os2.org%2Fviewtopic.php%3Ff%3D4%26t%3D332%26start%3D25%23p2378&edit-text=

The event will be held almost in German as there has been almost no response from possible visitors from outside Germany or German speaking countries. If on Saturday someone will proof us wrong he/she is warmly welcome and we will find a solution for this then  ;)

There will be no "Live Camera" or something like this, but

- we will publish summarys, pictures and videos about the event and what happend in German and English after the event did take place

Thomas and me are really looking forward on Saturday!


39
The new SDL 1.25 Version corrects an error in combination with the Panorama VESA Driver, that is bothering me for years now  ;)

New Version is availiable here:
http://hobbes.nmsu.edu/download/pub/os2/dev/SDL-1.2.15-20140930.zip

Before the Maximum 64k for the Desktop was possible, in true colour SDL applications did Show a wrong colour sheme (everything blue).

This error is gone now.

Thanks to the developer and Porter  :)

SDL applications i.e.: ScummVM, DOSBOX


40
Setup & Installation / Help for QSINIT Ram Disk appreciated...
« on: November 11, 2014, 09:07:48 pm »
Hi,

I do have the QSINIT 301 running with my sony Vaio Pro 13. As it is equipped with 8 GB RAM I would like to build an 4 GB RAM Disk with QSINIT.

The best would be, if this RAMDISK is automatically created during the boot process.

I read through the documentation and tried my best, without success.

- tried it with typing the command in the QSINIT Shell    ramdisk /q nohigh size=4096 R:   but that seemed to do nothing.
- as I tried to find ramdisk.exe inside the qsinitfiles and did have no success I downloaded the ramfs and added the ramfs.ifs to config.sys . But this changed nothing - as I expected because the config.sys is loaded after the QSINIT Loader startet...

Well, I know that Doug Bissett played around with this but was not able to find it in this forum.

Help is really appreciated!

Thanks

Sigurd

41
Setup & Installation / OS/2 Warp and the Sony Vaio Pro 13
« on: October 21, 2014, 08:52:40 am »
Hi,

just some information here, so I do not need to write it a second time (already using Online Translator):

https://translate.google.de/translate?hl=de&sl=de&tl=en&u=http%3A%2F%2Fwww.os2.org%2Fviewtopic.php%3Ff%3D2%26t%3D436

As I do not know if one can see the pictures I attach them here as well:

Have fun!

Sigurd

42
Setup & Installation / OS/2 and the QSINIT Loader - Video Online!
« on: September 29, 2014, 03:50:59 am »
Unfortunately it is in German - but in FullHD

http://youtu.be/wrTgSKn6u4E

And I guess even if one can not understand what I am saying I hope the video itself explains quite a lot.

Please keep in mind that this is still a very early stage of what I am trying to build if it all will ever work I do not know  ;)

First you can see the UPDCD envrioment on my Thinkpad X41, afterwards booting the DVD dated 28th of September 2014 booting the X200T via Dockingstation. The QSINIT Menue and some of the options are shown.
Then there is a boot to the OS/2 Installation (successfull with 14106W4 Kernel), interrupted by me. After this there is an attempt to boot the OS/4 Kernel (still not working succesfull, I have to dig here more).

But the basic idea is running  :)

Hope you enjoy, Have fun!


43
Setup & Installation / OS/4 Kernel and QSINIT - some more Questions
« on: September 25, 2014, 02:23:54 pm »
As I do have a clue about the basic things I have to do I would like to add some more features to the QSINIT on the OS/2-4 DVD. Even after reading most of the documentation I still have no idea what I have to do to achieve the following:

- I would like to have QSINIT to display Different OS/2 kernels in the boot menue, especially for the OS/4 kernel
- In combination with this I would like to make it boot with different config.sys files

i.e.:

-Bootoptions:

a - OS/4 Kernel and OS4ACPI
b - OS/4 Kernel without ACPI
c - OS/2 14.106W4 Kernel without ACPI
d - OS/2 14.106SMP Kernel without ACPI
e - OS/2 14.106SMP Kernel with ACPI 3.2203

-> I do know what the config.sys files mostly need to look like and what files are needed in the boot disk, my question is in witch way I have to modifies QSINIT.INI to choose the one I want.

i.e.:

for the options Qsinit (better the OS2LOADER of QSINIT) shall choose

a - OS/4krnl and config.4pa
b - OS/4krnl and config.4wa
c - OS/2krnl and config.uni
d - OS/2krnl and config.spa
e - OS/2krnl and config.swa

(I name the different config.sys like config.4pa wich means to me OS/4 kernel plus ACPI)

Thanks for hints!!








44
Setup & Installation / Need help with QSINIT Loader - SUCCESS!!!!!!
« on: September 19, 2014, 09:15:24 am »
Hi,

I am getting closer with "my" OS/4 DVD. I made a bootable DVD and tried to include the QSINIT Loader. The boot process does stuck now at this point (from my documentation):

https://translate.google.de/translate?hl=de&sl=de&tl=en&u=http%3A%2F%2Fwww.os2.org%2Fviewtopic.php%3Ff%3D2%26t%3D117%26start%3D25%23p1825

EDIT: May it be that QSINIT.LDI is on the DVD a "Read only file" and can therefore not been unzipped during boot? Just a shot in the dark...

Help is appreciated! Thanks in Advance!

45
Hardware / Searching for a Battery for Thinkpad 701c Butterfly
« on: August 31, 2014, 02:43:45 pm »
Hi,

the end of last year I was able to buy an old (and famous) Thinkpad 701c with the Butterfly keyboard - a really great piece of hardware!

It was not working, but after some work (deassembling and so on,changing CMOS Battery etc.) I was able to get it to run again  :)

I installed OS/2 Warp 3 connect with Win-OS2 on it and it works like a charm!

But since then I am looking worldwide for the Akku/Battery that was not included. There are some stores around Europe and in the US wich offer it on ther webshops - but if you ask them or try to get one - allways the same answer - out of stock.

So is there someone around having such a thing, even if it is not working anymore or does know someone or someplace where to buy it? Even if the Akku does not charge anymore - that would not matter, because the electronic inside is very important an I do know how to replace the cells.

Thank you in Advance!

Pages: 1 2 [3] 4 5