Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TeLLie

Pages: [1] 2 3 ... 7
1
Applications / Re: Tor
« on: September 21, 2020, 12:03:48 am »
Hi David,
Thankz for the clarification.
But hobbes wont work here with 45.9.0 ESR
yes lets hope with the new  Chrome browser it will work again..
Btw whats latest gui for Tor (Vidalia)
Is that 0.3.1 ?

2
Applications / Tor
« on: September 20, 2020, 11:09:48 pm »
Hi All,
I try to get tor running with FF
I have set in FF the settings to manual proxy with 127.0.0.1 and port 9050 and socks5

the i run tor and i see:
F:\usr\bin>tor.exe
Sep 20 23:07:41.531 [notice] Tor 0.4.3.6 running on OS/2 with Libevent 2.0.21-stable, OpenSSL 1.0.2t, Zlib 1.2.5, Liblzma 5.0.3, and Libzstd N/A.
Sep 20 23:07:41.537 [notice] Tor can't help you if you use it wrong! Learn how to be safe at https://www.torproject.org/download/download#warning
Sep 20 23:07:41.541 [notice] Configuration file "/tor/etc/tor/torrc" not present, using reasonable defaults.
Sep 20 23:07:41.549 [notice] Opening Socks listener on 127.0.0.1:9050
Sep 20 23:07:41.553 [notice] Opened Socks listener on 127.0.0.1:9050
Sep 20 23:07:41.000 [notice] Bootstrapped 0% (starting): Starting
Sep 20 23:07:42.000 [notice] Starting with guard context "default"
Sep 20 23:07:43.000 [notice] Bootstrapped 5% (conn): Connecting to a relay
Sep 20 23:07:43.000 [notice] Bootstrapped 10% (conn_done): Connected to a relay
Sep 20 23:07:43.000 [notice] Bootstrapped 14% (handshake): Handshaking with a relay
Sep 20 23:07:43.000 [notice] Bootstrapped 15% (handshake_done): Handshake with a relay done
Sep 20 23:07:43.000 [notice] Bootstrapped 75% (enough_dirinfo): Loaded enough directory info to build circuits
Sep 20 23:07:43.000 [notice] Bootstrapped 90% (ap_handshake_done): Handshake finished with a relay to build circuits
Sep 20 23:07:43.000 [notice] Bootstrapped 95% (circuit_create): Establishing a Tor circuit
Sep 20 23:07:43.000 [notice] Bootstrapped 100% (done): Done

But when i go to a page it wont load it, what do i wrong or do i miss a setting?

3
Comments, Suggestions & Questions / Re: The latest release of Fluidsynth
« on: September 07, 2020, 01:51:21 pm »
Hi,

If all is well the readline is moved to the release.

4
Comments, Suggestions & Questions / Re: The latest release of Fluidsynth
« on: September 06, 2020, 10:55:59 pm »
Hi,
Try to install readline-devel first
And then update fluidsynth
I see in the spec BuildRequires: readline-devel
So maybe i have to set it as a requires...

Oeps i see its still in Exp from Netlabs.

Time to move it to Release...

5
Applications / Re: Cannot run BiblioteQ due to missing "YAZ5"
« on: August 02, 2020, 09:38:53 am »
Hi,
I have just build the latest Biblioteq from july2020
I upload asap.
Stay tuned...
See changes @ https://textbrowser.github.io/biblioteq/

Download the QT5 version from ftp://ftp.netlabs.org/pub/qtapps/biblioteq-qt5-os2-250720.7z


6
Applications / Re: Cannot run BiblioteQ due to missing "YAZ5"
« on: August 01, 2020, 06:55:52 pm »
Hi,

[/quote]
Thanks for building this packge, it's interesting...but how the heck do I get anything working in this???

Sorry, I simply haven't figured out a way yet to actually connect to ANY library and try this out.

-Dariusz
[/quote]

Did you read in the /doc  the pdf file on how it should work?

https://github.com/textbrowser/biblioteq/wiki/Images

Also ctrl N and give that a name, after that you can add stuff iirc...

7
Applications / Re: Cannot run BiblioteQ due to missing "YAZ5"
« on: July 30, 2020, 04:02:45 pm »
Hi,
yum list *yaz*
yum  install *yaz5*

8
Multimedia / Re: Use of webcam
« on: July 21, 2020, 11:14:01 am »
Hi Remy,
With this latest update its working on the W530
Thankz  and also Wim thankz alot :)

9
Programming / Re: Python 3.x?
« on: July 16, 2020, 10:51:57 am »
Hi Paul,
I did like you suggested and it works with speedtest

[F:\usr\bin]python3.exe speedtest
Retrieving speedtest.net configuration...
Testing from Xs4all Internet BV (83.161.157.109)...
Retrieving speedtest.net server list...
Selecting best server based on ping...
Hosted by Flexyz (Harderwijk) [11.02 km]: 5.984 ms
Testing download speed................................................................................
Download: 364.44 Mbit/s
Testing upload speed...
Upload: 90.25 Mbit/s

10
Multimedia / Re: Use of webcam
« on: July 14, 2020, 04:26:13 pm »
Hi,
After finally i have all dll found (I hope), it still dont  work

I run wcc tr /n e:\ffmpeg 2>&1 |tee make.out

The Process Identification Number is 97.

Is it still miss some dll or??

Hi Remy

Yes is to path from wcc and webcam

11
Multimedia / Re: Use of webcam
« on: July 12, 2020, 10:27:29 am »
Hi,
After finally i have all dll found (I hope), it still dont  work

I run wcc tr /n e:\ffmpeg 2>&1 |tee make.out

The Process Identification Number is 97.

Is it still miss some dll or??

12
Multimedia / Re: Use of webcam
« on: July 08, 2020, 08:06:08 pm »
Hi remy
Where did you get ffmpeg 4.2.2
As i downloaded from hobbes 4.0.2 but that one complains about mp3lame.dll, i have mp3lame0.dll
So its like you said i miss something.
I run it with wcc 2>&1 |tee run.out
I now get:
The Process Identification Number is 121.
started.
format:mjpg
On-line. Use Ctrl+Break to end.
On-line. Use Ctrl+Break to end.
SYS1804: The system cannot find the file MP3LAME.
SYS1804: The system cannot find the file MP3LAME.
SYS1804: The system cannot find the file MP3LAME.
[close isochronous]
stopped.


13
Multimedia / Re: Use of webcam
« on: July 07, 2020, 11:22:36 pm »
Hi Remy

I have a Lenova W530
When i start wcc i cannot turn it on

I see only:
The Process Identification Number is 2102.
The Process Identification Number is 2104.
The Process Identification Number is 2106.
The Process Identification Number is 2108.
The Process Identification Number is 2110.
The Process Identification Number is 2112.
The Process Identification Number is 2114.

14
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 06, 2020, 07:24:35 pm »
Hi David,
Makes no diff i still have sound.
I think i got them ones from Valerius iirc

15
Games / Re: Quarantine Gaming !! - Dev/Port Help
« on: April 05, 2020, 09:48:52 pm »
Hi Bjorn,
I have installed the libs/.a  also otherwise i cannot link programs with it :)

Pages: [1] 2 3 ... 7