Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - TeLLie

Pages: 1 2 [3] 4 5 6
31
Hi Dave,

i get:

BYTEmark* Native Mode Benchmark ver. 2 (10/95)
Index-split by Andrew D. Balsa (11/97)
Linux/Unix* port by Uwe F. Mayer (12/96,11/97)

TEST                : Iterations/sec.  : Old Index   : New Index
                    :                  : Pentium 90* : AMD K6/233*
--------------------:------------------:-------------:------------
NUMERIC SORT        :
_fmutex operation failed:  LIBC Heap request
 
Killed by SIGABRT
pid=0x0586 ppid=0x0061 tid=0x0001 slot=0x00ca pri=0x0200 mc=0x0002 ps=0x0017
C:\HOME\DOWNLOADS\NBENCH.EXE
Process dumping was disabled, use DUMPPROC / PROCDUMP to enable it.

_fmutex operation failed:  LIBC Heap request
 
Killed by SIGABRT
pid=0x0586 ppid=0x0061 tid=0x0001 slot=0x00ca pri=0x0200 mc=0x0003 ps=0x0017
C:\HOME\DOWNLOADS\NBENCH.EXE
Process dumping was disabled, use DUMPPROC / PROCDUMP to enable it.


Will try to compile myself to...

32
Programming / Re: Which GCC to run with?
« on: December 18, 2017, 05:16:11 pm »
FWIW - a build of GCC 7.2.0 is available - http://smedley.id.au/tmp/gcc-7.2.0-os2-20171216.zip

Hi Paul,
As always thank you for the new build...

33
Applications / Re: Quassel OS/2 fails to connect to core
« on: October 18, 2017, 04:14:18 pm »
Hi

Did you install the newer  Networks DLL that fixes the ssl ...

ftp://ftp.netlabs.org/pub/qtapps/QtNet4_Fix_SSL.zip

Please try again when you change with newer DLL

34
Applications / Re: Quassel OS/2 fails to connect to core
« on: October 18, 2017, 07:05:48 am »
Hi

I don't use the core myself, but i know some peeps use the core successfully with OS/2
What are the errors you get when try to connect to core ??

36
Applications / Re: Quassel OS/2 fails to connect to core
« on: October 16, 2017, 04:04:05 pm »
Hi Devon,

I ported some month ago the latest Quassel.
If you like you can try it...

37
Setup & Installation / Re: ArcaOS keeps rebooting
« on: June 10, 2017, 03:49:45 pm »
Hi Paul,
What happens if you go to cmd line and start mahjongg there...?
c:\os2\apps\mahjongg.exe
Something in popuplog maybe ?

38
Programming / Re: How to build Seamonkey?
« on: June 09, 2017, 11:54:48 pm »
Hi Laurenz,

Look @ https://github.com/bitwiseworks/mozilla-os2/issues/188#issuecomment-294180407 im sure this fix you're problem :)

Faced another strange issue: EMX <sys/param.h> defines BSD on OS/2 (mimics the OS/2 Toolkit header's behaviour). This fools LIBICU's <unicode/platform.h> which starts thinking it's running on a BSD system rather than on OS/2 which results in weird linking errors (because UChar becomes unsigned short rather than wchar_t and this is vital for C++ functions due to different codes these name have in mangling; for example I got an (undefined) reference to __ZN8ICUUtils24AssignUCharArrayToStringEPtiR18nsAString_internal instead of __ZN8ICUUtils24AssignUCharArrayToStringEPwiR18nsAString_internal — go note the difference!).

As this BSD define is not actually used by EMX headers themselves and is only relevant for the version of the TCP/IP API EMX headers define, I guess it's safe to drop it from there. It may affect some old software using this define to decide on the available TCP/IP functionality but I don't think that we are likely to face such a case in real life. I commented out the entire BSD define block in <sys/param.h> and will leave it as is for now — we will see where it gets us. I will release this change as a new kLIBC RPM if nothing bad happens.

39
Programming / Re: How to build Seamonkey?
« on: June 08, 2017, 10:44:59 pm »
Hi,

You have also install the icu-56.1-1.oc00.i686.rpm ?

40
Programming / Re: How to build Seamonkey?
« on: June 08, 2017, 07:15:42 am »
Hello,
You have installed gettext-devel-0.19.8.1-3 ?

41
Programming / Re: Test build of GCC 7.1
« on: May 08, 2017, 07:18:16 am »
Hi Paul,

thankz for this, will try asap and let you know  ;)

42
Applications / Re: Blue Lion Beta testing...
« on: February 09, 2017, 09:12:45 pm »
Hi
I have tested so far BL beta with a AMD FX-8320E  8core  and a Crucial CT256MX100SSD1 hard disk, and MB is a M5A78L/USB3 and 4GB mem
Install runs ok , so far only some small known glitches.
It's looking promising so far :)

43
General Discussion / Re: registering to upload to hobbes
« on: January 29, 2017, 09:05:30 pm »
Hi All,

great idea !

44
Applications / Re: Error updating with anpm
« on: August 27, 2016, 09:30:32 am »
Hi

Just curious did you install dash ?

If so look @ trac.netlabs.org/rpm/ticket/200

45
Mail-News / Re: Thunderbird 38.8.0b7
« on: July 11, 2016, 07:06:17 am »
Thankz, Dave

Pages: 1 2 [3] 4 5 6