Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - R.M. Klippstein

Pages: 1 [2] 3 4 ... 15
16
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 08, 2017, 11:08:31 pm »
Thanks for the reply Rene, It turns out , I've got libc-0.6.6-32 & libc-0.6.6-devel-32 installed rather than the "35" updates. I've downloaded the .rpm's for libc "35" updates but yum doesn't want to update them -- guess I'm stuck till arcanoae-rel makes them available.   But I'll try what you suggested in the meantime.

17
Internet / Re: Availability of Firefox 45.9.0 as .rpm file
« on: October 08, 2017, 08:31:53 pm »
Whwn I run Firefox.exe I'm getting: "Checking your add-ons for compatibility with this version of Firefox.
This may take a few minutes." It then returns to the command prompt.

Any Ideas as to what I'm missing or might have done wrong?

18
Setup & Installation / Re: USB questions
« on: October 03, 2017, 11:38:17 pm »
fwiw ivan, I use only Logitech USB wireless mouse & keyboard combo's and have yet to have any problems with Linux, ArcaOS or Windows. Also no problems when combined using VirtualBox.

klipp

19
Programming / Get a Free copy of ArcaOS 5.0.1
« on: September 21, 2017, 09:25:22 pm »
Go to http://www.os2-ecs-Mexico.com for details.

20
General Discussion / Re: Trying to get the forums back.
« on: September 20, 2017, 03:27:24 am »
Works here!

klipp

21
Thanks Andrè, that was it!

klipp

22
Setup & Installation / Installing different sound card drivers ArcaOS
« on: June 03, 2017, 04:36:24 pm »
Recently there was a discussion about changing sound card drivers using minstall on this forum. I can't seem to find it to make a reply. Can anyone tell me where this discussion took place?

Thanks,  klipp

23
Applications / Re: Firefox 45.5 Install issues
« on: June 01, 2017, 04:48:56 am »
Hi Dariusz, So far I have never seen this problem on either of my AMD boxes. One frustrating problem I have encountered that occurs on AMD boxes is the "age old" sagging desktop icons. This is not a problem on my Intel box.

klipp

24
Applications / Re: Firefox 45.5 Install issues
« on: June 01, 2017, 12:26:16 am »
Hi ivan, fwiw there is more than person testing on AMD machines. I know of three others who also test AMD's. I test on AMD 4 & 8 core boxes, both running ARCAOS as host. I also test on an Intel box (Lenovo) and the results are pretty much the same so far for both. Some problems, yes, but a huge improvement over eCS.

klipp

25
Setup & Installation / Re: ArcaOS5 and VMPlayer12
« on: May 22, 2017, 11:07:03 pm »
imho, sounds like copy protection!

26
Applications / Re: ArcaOS - How to enable SMP
« on: May 18, 2017, 01:44:12 am »
What M.B. and cpu are you using and which ARCAOS install option did you use?

27
Applications / Re: ArcaOS - How to enable SMP
« on: May 18, 2017, 12:45:09 am »
If you did a sucessful install you should only need to bring up the CPU Moniter in Programs-Utilities and turn the processors you want to use on.

28
Multimedia / Re: recent developments for USB audio
« on: May 13, 2017, 03:35:22 pm »
HI lars,

Dariusz has described the problem perfectly, that a lot of us are groping with, as we watch each of your new releases. Any suggestions you might have would be greatly appreciated.

klipp

29
Programming / Re: DropBox problem
« on: January 10, 2017, 08:14:54 pm »
Hey Sigurd, I finally got dropbox working on one machine, are you still having problems? If so email me at rklipp(at)megared.net.mx, I think I might be able to help you get it working.

klipp

30
Programming / Re: DropBox problem
« on: January 06, 2017, 09:15:01 pm »
Hi Harald, Thanks for joining in. Something is REALLY screwed up, and I'm begining to believe its ME!
Using yum, neither- yum install ndpdbox-0.5.1.b8-0.oc00.i686.rpm" (or "yum install ndpdbox-0.4.0.b5-0.oc00.i386.rpm" if you prefer the older release) gives the No Package Available, nothing to do response.
 I do have ndpdbox-0.4.0.b5 installed and copied ndpdbox* files to ndplugins. (I dont  know what is ment by "adjust netdrive configuration". but here is the problem, I create a new mount point in Drive J: with the netdrive control panel, but do not see a dbox option or directory. I never have had the opurtunity to enter the registration key I got from BWW. Thanks for you're reply and any further information you might have to offer is most welcome.

Pages: 1 [2] 3 4 ... 15