Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - R.M. Klippstein

Pages: 1 ... 12 13 [14] 15
196
Hardware / Re: PCI Parallel Port card install -- need info
« on: February 13, 2014, 04:57:35 am »
Hi Doug, The box it came in said "PCI 80806a   Parallel Port PCI card" and had instructions for installing parallel port on both Linux and windows. Its got a parallel port socket on it, no serial port plugs!  Looks like it should work. I have Linux installed on the same box and will probably check it out on Linux if I'm not successful installing on eCS. Hope the "eye work" goes smoothly, take it slow!

klipp

197
Hardware / Re: PCI Parallel Port card install -- need info
« on: February 13, 2014, 12:05:06 am »
Hi Dave, Thanks for the help. Below is the output of PCI.exe -- only the part that pertains to the Parallel Port card.
What's next?

klipp

Bus 4 (PCI), Device Number 7, Device Function 0
Vendor 4651h Unknown
Device 7073h Unknown
Command 0001h (I/O Access)
Status 0200h (Medium Timing)
Revision 10h, Header Type 00h, Bus Latency Timer 00h
Self test 00h (Self test not supported)
PCI Class Simple Communication, type Serial - 16550
Subsystem ID 70734651h Unknown (Generic ID)
Subsystem Vendor 4651h Unknown
Address 0 is an I/O Port : EC00h
Address 1 is an I/O Port : E080h
System IRQ 22, INT# A

OM PCI IRQ routing table Tests....
ROM IRQ routing table found at F000h:5590h
Table Version 1.0 - OK
Table size 384 bytes - OK
Table Checksum 05h - OK
PCI Interrupt Router: Unknown
IRQ's dedicated to PCI : None
The ROM PCI IRQ routing table appears to be OK.

198
Hardware / PCI Parallel Port card install -- need info
« on: February 12, 2014, 03:46:53 am »
I need to install a PCI Parallel card on a newer quad core M.B. that has no parallel port. It looks like I need to do it one of two different ways, or possibly both. Steven Levine posted a way which said to download compci.zip from the eCS site. Right now it looks like the beta zone is unreachable as well as the bug reporting site. So the other way was also posted by Mr. Levine and said to download Viet's pci049vkd.zip from hobbes (which I have done, but not installed as yet).  Which of these methods would be best to try with eCS 2.2bii or is there some additional way of accomplishing this included in eCS?
Has anyone done this lately?

thanks   klipp

199
Web applications / Re: Ungodly slow localhost search
« on: February 12, 2014, 03:18:42 am »
Changing to 127.0.0.1:631 made no difference.

klipp

200
Web applications / Re: Ungodly slow localhost search
« on: February 12, 2014, 12:50:31 am »
Hi Paul, I've got pretty much the same setup as Doug (Cups 1_4_8_3). Seems anything that needs to do localhost has a delay of 45 seconds to 1min 30 seconds -- Select printers,Select Que,Modify printer. Also when modifying a printer and you get to the last part where you tell it to go ahead and modify the printer, you need to click on the administration tab (or other option) real quick or you get "500 Internal Server Error". I have 2 USB printers and "Find New Printers" sometimes sees one of them but never both. Possibly problems that remain with USB in eCS Beta ll which is what I'm running on this box, but I have nothing to prove that.  Using Linux (Cups 1.5.3) there is virtually no delay with localhost and USB detection works correctly also.

Hope this helps!  klipp

201
Web applications / Re: Ungodly slow localhost search
« on: February 09, 2014, 05:55:30 pm »
Hi Paul, You're point is well taken, If the printer is working you don't need to screw with it  -- But there still are "odd-balls" like my self that keep trying to make unsupported printers function with CUPS, I guess my only excuse is that it keeps me out of the bars! Maybe you could get yourself "Cloned" and then have more time to devote  to these projects of lesser importance!

Thanks for all the GREAT work!   klipp

202
Hi Boris, If you could find the time, Some documentacion would sure make life a lot easier for a lot of us and would be REALLY appreciated!

Thanks,  klipp

203
Applications / Re: Samba -- Can't make it work!
« on: February 08, 2014, 05:03:43 am »
Hey Paul, now thats a thought! If I can't get Samba to cooperate I'll try that route! --- Thanks

klipp

P.S. I'm still "Dukeing it out" with that Samsung CLP-365w, but so far its winning! --- no cigar yet!

204
Applications / Samba -- Can't make it work!
« on: February 08, 2014, 04:00:34 am »
I finally got a Xerox printer to work with eCS, now I need to share it with three other eCS/OS2 boxes on a lan. So I've installed Samba Version 3.3.16-eCS 1.1.4-804 on the machine with the printer, running eCS 2.1. It installed fine and both NMBD & SMBD is running but thats as good as it gets! Anything I try to do gives "SYS0065: Network access is denied." Trying to log on as a user -- Root, guest or other user & password entries throws the same error, "Find SMB/CIFS machines" finds no machines as long as all boxes are running eCS. But with one box booted to SuSE 12.2 it see's that machine as well as the eCS boxes. But trying to do anything with the server box gives the "Network access is denied" error.
  Is it possible there are problems with the veraion of Samba I'm using or more likely problem with me?¿?!
  Thanks for any comments.

klipp

205
Web applications / Ungodly slow localhost search
« on: February 06, 2014, 02:56:13 am »
Is there a way of speeding up the localhost searches when using CUPS to modify printer settings. On a system with 4 processors and 2 gb memory I get "waiting for localhost" and wait 3 to 4 minutes as well as the same wait when "transferring data from localhost"?
Thanks for any input!

klipp

206
So far ------Soooo Good! and many, many thanks for you're efforts Boris!

klipp

207
Hardware / Boot 2.2 beta .iso from a USB memory stick?
« on: December 21, 2013, 05:35:33 pm »
Is there a way to boot the 2.2 beta from a memory stick? I've tried doing it with Dfsee's "create bootable USB stick" option but can't get it to load the eCS beta .iso.
I'm looking for a way to install the beta on a couple of older boxes that don't have a DVD drive, only CD Drive and functional USB.

Thanks for any ideas   klipp

208
Setup & Installation / Re: eCS demo CD beta 5
« on: December 07, 2013, 12:16:36 am »
Its a public download to be followed soon with a 2.2 beta!

klipp

209
Hardware / Re: Cups or not Cups
« on: November 18, 2013, 07:35:29 pm »
Hey Paul, a little clarification! I was able to print a "test sheet" on the Samsung 365w using CUPs installed on WSEB running in a virtual box on a SuSE Server11 machine. The printer is located on another machine on the LAN running SuSE 12.2 with CUPs and sharing the Samsung printer. I haven't had time available to mess with this lately but hopefully this next week I'll be able to get back to trying to make the printer work with eCS. Should I make any progress, I'll post it!
Thanks again for the help.

klipp

210
Hardware / Re: Cups or not Cups
« on: November 15, 2013, 05:12:45 am »
Hi Paul, thanks for the reply, I've screwed around with Foo2qpdl and can make it work in CUPS but only to print a test page (which it does correctly) but the age old problem of creating a desktop printer object returns as it needs a "rastertosamsungspic" file which OS/2 can understand. I've tried to "dummy up a ppd" like I did with the Sansung clp-310, which I eventually got to work, but "no cigar" with this CLP-365w!

Your response on June 13, 2013 seems to be accurate:
"You need to find an opensource driver for the printer.  Unless Samsung have released sourcecode to rastertosamsunsplc, you're screwed."!

Its a shame, because Samsung has finally put a very reasonable, hi quality color printer that has remiedied the faults of its predecessor the CLP-310.
------------ any new suggestions?--------

klipp

Pages: 1 ... 12 13 [14] 15