Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Neil Waldhauer

Pages: 1 2 [3] 4 5
31
Hardware / print won't go to default tray
« on: April 04, 2016, 11:01:45 pm »
I've seen this on a few printers. I'm using the PSPRINT postscript drivers in one case and the eCups postscript driver in another case. After installation, printing works normally, but then, after a while, the printer demands to have paper from the other tray.

I'm also curious if anyone has seen support for an IBM Infoprint 1352 printer.  Thanks!

32
Setup & Installation / using yum
« on: March 27, 2016, 04:01:12 pm »
I'm using yum, mostly from command line, but sometimes checking my work with ANPM. While installing prerequisites for Mozilla, OpenOffice and a few others, yum does something and all invocations that do any work end with an error condition

Code: [Select]
Warning: RPMDB altered outside of yum.
  Installing : libc-0.6.6-26.oc00.i386



Rpmdb checksum is invalid: dCDPT(pkg checksums)

This is harmless, except for the non-zero return code from yum. I want to call yum and check the return code, so a wrong return code is less convenient. Is there a way to fix the Rpmdb or get yum to ignore the error?

rpm --repairdb does not appear to make the error go away.

33
Applications / Fonts in Lotus Word Pro
« on: February 25, 2016, 07:08:26 pm »
I'm seeing a font problem in Lotus Word Pro. On one machine, it can render almost any fonts except Ariel and Times New Roman. Unfortunately, these are commonly used fonts.

I see that in older documents I have not used these fonts, even though they are the default fonts for SmartSuite. Does anyone know about this issue, or how to fix it?

34
Setup & Installation / Setting the number of Desktop archives
« on: February 01, 2016, 12:03:16 am »
In the Desktop properties of eComStation, you can set the number of archives that the system keeps.

But if you set the system to keep 7 archives, then later set it back to 3, it will continue keeping 7 archives.

The number you set seems to be kept in ARCHBASE.$$$, byte 216. I do not know where the number OS/2 uses is kept.

35
General Advertisements / Suntan Special v0.64 released
« on: January 20, 2016, 01:51:48 am »
The newest release of Suntan Special, version 0.64 is available. Suntan Special is a system configuration tool that installs and maintains a collection of useful software to OS/2 or eComStation systems.

  http://www.blondeguy.com/suntan6.html

Current Suntan Special users are entitled to a free upgrade to 0.64. The upgrade may be downloaded by using the update feature of Suntan Special.

The price of Suntan Special is $24.95 ($39.95 outside the USA) including media, an instruction booklet and shipping.

Version 0.64 is a bug fix and applications refresh. Thanks to current users whose many suggestions have been incorporated in the new version of Suntan Special.

36
Applications / Apache OpenOffice 4.1.2 for eComStation and OS/2
« on: December 27, 2015, 03:59:57 pm »
Just starting out with the WarpIN install. It says don't install over an existing version. It then defaults to the existing installation directory and won't allow a directory change.

If uninstalling openoffice 4.1.1 is a requirement, it should be listed in the readme.

Did anyone install over 4.1.1? Does it work?

37
Hardware / Printer support for HP Color Laserjet Pro M252dw
« on: November 20, 2015, 08:30:44 pm »
This support should be built in to HP-LIP, but it needs a newer version than the one shipped with eCS 2.2 beta 2

version of HP LIP that I have: 3.12.10.1
version I think I need: 3.15

I have tried some other printer drivers, but they seem not to work well with my cups setup.
Normal printing kind of works, but I don't have a correct PPD for my printer. I'm experimenting to find a close match from printer drivers I do have.

Anyone else with this or a similar HP printer, let me know how you've got it printing.

38
Events / Warpstock 2015 presentations
« on: October 27, 2015, 10:18:53 pm »
I have uploaded the slides from Warpstock 2015

http://www.warpstock.org/filemgmt/viewcat.php?cid=39


39
Applications / Secure Workplace
« on: October 02, 2015, 06:19:18 am »
I just got a copy of Secure Workplace to play with.

This puts password protection on OS/2 computers and maybe it has other capabilities. Is anyone familiar with this program? Are the authors still around?

40
Networking / Samba users and groups
« on: September 06, 2015, 03:54:52 pm »
I'm using SAMBA server 3.3, and I have a problem with users and groups.

Using SAMBA users and groups, I cannot add a user. The dialog is filled out, but when I click OK, the error is

Line 68 of PB_AddUserOK_Click in smbusers.VRM

password.nx - Crypt(VRGet('EF_passowrd', 'Value'), salt);

I look for a program named Crypt, but nothing is found.

This is also reported in trac: http://trac.netlabs.org/samba/ticket/264#ticket
The bug has been assigned to Herwig Bauernfeind

41
Events / Warpstock 2015 presentations
« on: July 04, 2015, 05:08:52 pm »
For people interested in attending/viewing Warpstock 2015, I'm soliciting presentation topics

Here are some of my ideas -- please add your own.

  • DLL heck: how to resolve conflicts along the LIBPATH, ecspecially with RPM/YUM
    vs. other installers.
  • OS/2 loader and the 512 MB problem. QSINIT and RAM Drives.
  • Config.sys: Reviewing the order of execution of statements in Config.sys and
    the proper order of loading drivers.

42
Applications / SmartSuite can't find default.mwp
« on: June 29, 2015, 03:30:06 pm »
This is with SmartSuite and all the fixes I can find applied. Most installations seem to run fine. One computer gives this error message:

Quote
Cannot open SmartMaster default.mwp. Please select another SmartMaster.

Default.mwp seems to be where it always is. (\LotusW4\SMASTERS\WORDPRO\default.mwp)

Attachments:
1. opening a Word Pro file.
2. instead of opening, Word Pro preferences opens.
3. Then this error appears.

How can I repair this?

43
Applications / Firefox plugins stop working
« on: May 09, 2015, 03:25:29 pm »
I'm using Nightly (Firefox 24 compiled by Dave Yeo). I used it for a while, then my plugins disappeared. Even though all the files are still there in the plugin directory, Firefox no longer uses them.

I created a new profile, and the plugins are back. So I used that profile for a while (moving all my bookmarks and passwords to the new profile), but in a few days, my plugins are gone again. I made yet another profile, and they are back.

Any idea what is going on? Is there a way to restore plugin capability to a profile?

44
Setup & Installation / YUM is broken
« on: March 25, 2015, 02:45:45 pm »
I see a situation where I can't use YUM anymore. Here is the error.

yum install libc
There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

   No module named urlgrabber

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.7.6 (default, Apr  7 2014, 18:19:49)
[GCC 4.7.3]

If you cannot solve this problem yourself, please go to
the yum faq at:
  http://yum.baseurl.org/wiki/Faq


Any idea how to fix this?

45
Internet / Yahoo website looks strange on OS/2 Firefox
« on: March 18, 2015, 12:05:43 am »
Someone asked me why the Yahoo website looks strange on OS/2 Firefox. I don't use Yahoo, but it does look like it's putting up the mobile website. Anyone use Yahoo with OS/2 Firefox (or SeaMonkey)?

Pages: 1 2 [3] 4 5