Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Neil Waldhauer

Pages: 1 ... 25 26 [27] 28 29 ... 34
391
Multimedia / Re: Playing DVD
« on: March 17, 2015, 02:31:48 pm »
I borrowed a set of Star Trek Enterprise disks that are USA encoded.

VLC 2.2.0 plays them fine on Windows XP, but Windows media player fails exactly as VLC 2.2.0 on OS/2.

Everything looks like it works, but then nothing happens. After a second, VLC gives up.

I tried opening files rather than disk, but the result is the same.

392
Multimedia / Re: Playing DVD
« on: March 13, 2015, 09:27:15 pm »
Actually, can anyone play a commercial DVD (one that is encrypted) with the new VLC?

As far as I know, most commercial DVD are encrypted.

393
Internet / Re: Firefox beta 4 released
« on: March 12, 2015, 11:08:46 pm »
I installed this using yum to process prerequisites. I had to track down a DLL that was a wrong version (stdcpp6.dll) I imagine this is due to a mix of yum and non-yum installs that happen over time.

Firefox seems to work well. I miss the sound library that Dave Yeo had added to his version.
We know about the sounds stuff. And you can be sure we add that soon. But we will not add the old, not anymore supported by mozilla version, which Dave used.

regards
Silvan

Thanks Silvan, for an excellent port!!! I have used this today and it's running very well.
 8)

394
Internet / Re: Firefox beta 4 released
« on: March 12, 2015, 04:30:37 am »
I installed this using yum to process prerequisites. I had to track down a DLL that was a wrong version (stdcpp6.dll) I imagine this is due to a mix of yum and non-yum installs that happen over time.

Firefox seems to work well. I miss the sound library that Dave Yeo had added to his version.

395
Multimedia / Re: Playing DVD
« on: March 11, 2015, 04:24:26 pm »
Sadly, no luck with fix1. Maybe there is some config I haven't done.

396
Multimedia / Re: Playing DVD
« on: March 11, 2015, 03:18:51 am »
There is a new libdvdcss out. VLC comes with dvdcss.dll, which libdvdcss comes with dvdcss2.dll. Can VLC use dvdcss2.dll?

By the way, I tried playing DVD on Windows XP, and that works the same as OS/2. Reading further, Windows Media Player did not have decoding. I downloaded VLC 2.2.0 for Windows, and DVD plays fine.


397
Applications / Re: qpdfview
« on: March 08, 2015, 03:25:25 pm »
I found that png16.dll was loaded by freetyp6.dll. I suppose it's useful to put timestamps or other versioning into dll files, but no one else is, so I won't, either. Anyway, a version of freetyp6.dll was in my libpath before the one in \usr\dll and it tried to load png16.dll, which wasn't present. Removing that version of freetyp6.dll allows the one in \usr\dll to load, and qpdfview works.

The tool I use to manage libpath is inadequate. I have which.exe from the EMX days. It doesn't show the DLLs well enough. Is there a newer version of which?

Usage: which <command>...
       which -d <dll>...

It's a simple, but good tool for finding things.

398
Applications / Re: qpdfview
« on: March 08, 2015, 03:02:21 am »
Hey Neil,

Is there some way to get more information about the error "could not load plug-in for type 'PDF'"?

I would use pmdll or something similar to ensure all dependent DLL's are present and can be loaded. I'll wager you have a DLL missing somewhere..

OK, with PMDLL, running against qpdfpdf.dll, I see png16.dll is missing. I'm not sure what package gives that. I did rerun all the yum commands, but it didn't actually find png16.dll

Running PMDLL against qpdfview.exe, I see cups.dll won't load. But cups.dll is on the libpath. Running PMDLL against cups.dll shows no problems.

Any idea what to do?

399
Applications / Re: qpdfview
« on: March 06, 2015, 06:23:34 am »
Is there some way to get more information about the error "could not load plug-in for type 'PDF'"?

400
Applications / Re: qpdfview
« on: March 04, 2015, 10:16:54 pm »
Well, I'd hope to know which dll files, or yum commands. Because the install.os2 isn't clear on that. get some zip files from the ftp site, but what are the names of the zip files? Once you have the correct zip files, which files from the zip files are needed?

That's the information that is incomplete in install.os2. And for developers of the package; they already had the files, so they didn't experience the need to describe them fully.

I should not have to use PMDLL. Even if I did, what is the base plugin DLL to start with?
what yum commands are not clear? Imho the install.os2 is written with the enduser in mind.

regards
Silvan

In install.os2, I can either use yum or not. I prefer to use yum. Where there are yum commands, they are clear. But then

djvulibre
---------

  not available as a rpm at this time of writing

cups
----

  not available as a rpm at this time of writing

ghostscript
-----------

  not available as a rpm at this time of writing


I'm not completely clear what is going on here. Come to think of it, how does qpdfview find ghostscript?

Well, so far I can't get it to work. I have 4.1.13 working, so all is not lost.

Thanks to Doug for all the ideas, but so far, none are working.


401
Applications / Re: qpdfview
« on: March 04, 2015, 03:40:12 pm »
Well, I'd hope to know which dll files, or yum commands. Because the install.os2 isn't clear on that. get some zip files from the ftp site, but what are the names of the zip files? Once you have the correct zip files, which files from the zip files are needed?

That's the information that is incomplete in install.os2. And for developers of the package; they already had the files, so they didn't experience the need to describe them fully.

I should not have to use PMDLL. Even if I did, what is the base plugin DLL to start with?

402
Applications / qpdfview
« on: March 04, 2015, 04:58:04 am »
I'm trying to run qpdfview-0_4_14-GA, but when I open a pdf, I get a message box saying

could not load plug-in for type 'PDF'

I think I loaded all the prerequisites. Is there a way to find out why it could not load the plug-in?

403
Hardware / Re: Any luck with Azarawicz's new NIC driver for RealTek?
« on: February 05, 2015, 03:41:20 pm »
I've been using this driver for years. It's fantastic. Early on, I reported some problem with Virtual PC, but David fixed it. Realtek hardware is pervasive, and to have a reliable driver is extra good.

I do have a network problem that causes NetBIOS to die after a long time (17 days was the shortest run time, 3 months was the longest) with a related MultiMac driver, the e1000e. I have not had the patience to chase down a reliable recipe to reproduce this bug.

I don't know why you had to chase this driver down. It's a standard Arca Noae product.

The 3c905B hardware and driver are the only really reliable NetBIOS hardware that I know.

404
Utilities / Re: UTC time set utility
« on: January 30, 2015, 03:44:29 am »
Just set TZ to UTC0 and Daytime will set to UTC.  :P

405
Networking / Re: Dropbox plugin for NetDrive
« on: January 29, 2015, 10:01:58 pm »
OK, I have this working and have updated the front page of the thread.

I copied 2 GB of files to Dropbox, and NetDrive crashed half a dozen times.

Pages: 1 ... 25 26 [27] 28 29 ... 34