Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Neil Waldhauer

Pages: 1 ... 27 28 [29] 30 31
421
Setup & Installation / Re: ecs2.2 beta refresh
« on: December 16, 2013, 03:41:18 pm »
The beta fixes my installation on Lenovo Thinkpad X60, which has normal issues of an aging laptop. Before eWPS would crash, both during installation and during normal boot. I'm guessing the problem was the battery widget, which still gives wrong information, but no longer crashes.

I'm interested in the posts on newer laptops. It appears that Thinkpads in the xy10 series work, but in the xy30 have the memory hole. I have gotten my W500 WiFi to work, but I'm interested in how that would be on a newer laptop. I would like to see a reasonable function on a laptop currently for sale. The xy40 series is current.

422
Events / Call for presenters – Warpstock 2014
« on: December 10, 2013, 06:52:32 pm »
Warpstock 2014 Abstracts Now Being Accepted

The Board of Directors of Warpstock Corporation is now accepting abstracts from presenters who would like to make a presentation at Warpstock 2014. You are encouraged to send in your ideas even if you don't know if you can attend the conference. Presenters may use Skype for their presentations.

Individuals considering making a presentation should submit a letter of their intent by e-mail to: presenters@warpstock.org.

Let's make Warpstock 2014 a most memorable Warpstock!

Warpstock Corporation is a Virginia corporation. The Warpstock annual conference is a gathering of OS/2 users, developers, and vendors from around the world for the purpose of education and advocacy. More information is available at the Warpstock web site:
http://www.warpstock.org

423
Setup & Installation / eCS demo CD beta 5
« on: December 06, 2013, 07:26:16 pm »
Posting this from eCS Demo CD

running on Thinkpad W500.

I tried to boot on VGA, but got no display. I switched the display to the LCD and then when I booted I got a display.

USB support works for my thumb drive.

Thanks Roderick and everyone for all the work you did.

424
Utilities / Re: Update eCS beta ISO
« on: December 06, 2013, 01:41:29 am »
Thks, but I don't have any floppy drive.

I do have a USB floppy drive, and I'm able to test the latest drivers with the current beta. I guess you'd have to weigh the advantage of testing now vs. the cost of a USB floppy drive.

425
Networking / Re: XWLan updates
« on: November 24, 2013, 03:48:42 pm »
I'm using GenMac update v0.2.0 network driver. These are hacks done after development of GenMac ended. Thanks to Andy Willis for working out the details of Intel 5100 and to Doug Bissett for collecting and distributing the fixes.

http://comments.gmane.org/gmane.org.netlabs.genmac.user/3439

If the URL above doesn't work, contact Doug privately for more information.

426
Networking / Re: XWLan updates
« on: November 19, 2013, 03:48:28 am »
I took the W500 with new XWLAN software to the public library. The first time, the system would not get WiFi. In fact the system froze. But I rebooted, and it worked fine. I'm attaching a screen capture of "Scan for Hotspots", showing 32 access points in the main reading room.


427
Web applications / Jetty
« on: November 18, 2013, 04:45:05 am »
The news announces that Jetty 9 is out, and runs on Java 6.

This isn't the case. Jetty 9 requires Java 7, because it implements the Servlet 3.1 API.

OS/2 and eComStation users have OpenJDK 6, so we can run up to Jetty 8.

428
Networking / Re: XWLan updates
« on: November 13, 2013, 06:01:27 am »
When I got the W500, it had an Intel 5300. I took that out, and replaced it with a 5100 that I bought on eBay.

When doing this, there are three antennae on the 5300, but only two on the 5100. I puzzled over that for an hour. Does it matter which lines are attached? I now wish I'd photographed the card after installation.

429
Networking / Re: XWLan updates
« on: November 12, 2013, 04:24:07 pm »
I installed the beta on my Thinkpad W500 with Intel 5100 WiFi. The new software seems to work as well as the old, plus the enhancements to the properties screens shows the versions of my installed software. The new DHCP client gets an address with no problems.

I can connect on either 802.11g and 802.11n with WPA2 security.

430
Setup & Installation / Wacom Graphire tablet
« on: October 31, 2013, 03:10:37 pm »
I saw the great page on digitizer support for os2 http://home.hccnet.nl/w.m.brul/penguide/ which shows a lot of support, but not for my old Wacom Graphire USB tablet. I visited the 1drop website and downloaded support for my tablet.

I described what I did my website. http://www.blondeguy.com/WacomGraphire.html

My only issue so far is for mouse button 2. I can't seem to activate mouse button 2 on the stylus. But the rest works well.

431
General Discussion / Re: The Mascot
« on: October 15, 2013, 04:34:09 am »
Another book available is "Who Says Elephants Can't Dance?" by Louis V. Gerstner, Jr., the chairman and CEO of IBM from April 1993 until March 2002. Gerstner claims that his greatest achievement at IBM was to kill OS/2.


432
General Discussion / Re: Bug Reporting: What is required
« on: October 15, 2013, 04:25:16 am »
There was a paper presented at Warpstock 2013 on how to report a bug.

http://www.warpstock.org/filemgmt_data/files/bug%20report.pdf

433
Networking / Re: OS/2, Realtek and NIC drivers
« on: October 10, 2013, 02:40:14 am »
Well, what does it mean to say

Quote
neither TCP/IP nor MPTN worked

?

Many times with the Realtek drivers, and I mean all of them, I had to specify the Network Address in the driver parameters. Then it worked fine. If this has happened to you, you'd install, get no error messages, and things in general won't work.

More important, if you try netstat -n, you'll discover that the physical address of the network adapter is 0. If you correct this with the Network Address parameter, networking will work well.


434
Hardware / Re: Webcam Support for OS/2 and eCS!!
« on: September 24, 2013, 10:46:17 pm »
I also got my W500 camera working using the x200tc package and the setup string Alex Taylor used.
Code: [Select]
Device=n:\os2\boot\usbecd.sys /D:17EF:4807:3134 /N:$CHICON$The capture often freezes, but I have captured snapshots or shown video at every resolution.

I'd love to try WebLook and WebView on the W500, if such a thing is possible.

435
Applications / Re: Java applications
« on: September 20, 2013, 05:18:57 pm »
Hi Martin (or anyone who knows),

I'm looking at all the code you uploaded to github, so I now wonder if you resolved the problem of using SmartGit with github.

Pages: 1 ... 27 28 [29] 30 31