Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - roberto

Pages: 1 ... 17 18 [19] 20 21 ... 25
Hello Barbara
Thanks for test, but you are runing in a pscript printer, no in a psprint. In pscript I do not have problems.
I have deduced *pscript* by the icon image of the printer.


Another form for test it, is select your psprint.your printer, textformat, change font, select workplace sans normal, and click ok and crash...
See the photo:


I can not confirm this, here it works well without hangs WPS (printing to pdf & ps creation) on eCS2.2b2, check better your ghostscript configuration.

I do not have the hang if I send or create a pdf or ps with pdfwriter without font embedded. I have the hang if use *psprint* with font embended similar to this:
Code: [Select]
clip n d2w
epsSave restore
%%+ font Workplace Sans Bold
%%+ font URW Palladio L Bold
%%+ font Courier Italic
%%+ font Helvetica Italic
%%Pages: 1



add-on: *if* you drop the font to the Desktop
How made you for drop the font to Desktop?


I am not sure if this problem is only in my system, but I test it with e.exe and with dbexpert, the font with problems is Workplace sans normal, the font Workplace sans bold is ok. Only when print it with psprint, or when I create a ps file before print.


Applications / Re: Firefox 38.2.1
« on: March 11, 2016, 11:23:48 am »
In ecs2.0 the firefox38.2.1 is working well, only I have problems for download files, i can not download.
But when I want to open IBMWORKS, editor,  the aplication not open, but is open in top.exe, I only can kill it. (this is similar to your problem)

In ecs2.2b2, work perfect the firefox and ibmworks.


Applications / Re: Fonts in Lotus Word Pro
« on: March 06, 2016, 09:14:01 am »

Because Lotus was WYSIWIG, if you changed the print driver it would potentially change the printout which meant that the screen changed to match what it would print so everything hinged around the driver in use and called into it for deciding how to render.
After many test, I think that the edit program when embedded font, if the font is in printer the with gsview no display overwrite the text. But if the font no is in printer, the gsview display a overwrite the text.
I check this fonts are work ok, but only one by one,not all the fonts in one selection:

%%Page: 1 1
/SavedState0 save def
%!PS-AdobeFont-1.0: Courier-Bold 003.001
%%VMusage: 120000 150000

%%Page: 1 1
/SavedState0 save def
%%VMusage: 0 0
15 dict begin
/FontName /CourierNewPS-BoldMT def  -->file

%%Page: 1 1
/SavedState0 save def
%!PS-AdobeFont-1.0: Courier-BoldItalic 003.001 -->file  1-300-09C.PS
%%VMusage: 120000 150000

Times new roman error:(this font crash the printer with a piiiiiiiiiiiiiiiiiiiii sound)
Critical Error
Access violation exceptio (EGPFault) occured at CS:EIP =$0000005B:$1C88095A at $00011BF4 !
Terminate program ? yes no

Before all, unplug the printer, delete all previous fonts in psprint font manager. Close all printer programs. Plug the printer, and install fonts.
The fonts used are this, with psprint:
1-C:\OS2\MDOS\WINOS2\SYSTEM\COUR.TTF      and save
close the psprint printer driver.
open again, and delete the fonts 1 and 2
install again the font 1 only. save and close.
In this moment the second font is in printer and work ok. I hope... The resolution no is important, but for firts test a low resolution can be better.


Applications / Re: Firefox 38.2.1
« on: March 04, 2016, 10:49:22 pm »
I get the message xul can't load.
I remember this error, I solve it with install  **Arca Noae Package Manager** is a problem with  C:\ecs\dll\fntcfg2-stop.dll . I rename to -stop.
Arca npm, detect the problems and is a easy system for instal the yum packs, nice program. The pack that give me the error was pango.

Applications / Re: Fonts in Lotus Word Pro
« on: March 04, 2016, 08:57:48 am »
TrueType font, in \os2\mdos\winos2\system.
I use this fonts and work with printer and with screen, with ae.exe. But the problem is repeat want do you want.
I use the firts font courier, and the second font courier bold. With this fonts I have the better results. When you change in the editor from one font to other, is when it take efect. In one line is ok, but in 2 lines of text in same cases overwrite the text. 

I didn't try the IBM PSCRIPT driver.

In my case with pscript, the ps file with gsview give me a error in DSC, and after that i can open the file.

Internet / Re: Thunderbird 38.6.0
« on: February 29, 2016, 04:50:33 pm »
The program thunderbird 38.6.0, in other pc, It is working well.
My problem was, from readme file :-[:
-- Compatibility Warning --- (perfect)


Internet / Re: Thunderbird 38.6.0
« on: February 29, 2016, 11:30:32 am »
I see that top.exe show that thunderbird.exe (38.6.0) is running, hard kill fail. And restart the system, open the previous ver 31.8.0 , and show 2 ico in the upper right corner, and when move in folders only displays the contents of one folder. Close it, restart and all is ok. But this is with ver 31.8.0
I have a problem with this version with one mail from only one customer, that close the thunderbird.

Internet / Re: Thunderbird 38.6.0
« on: February 29, 2016, 09:42:17 am »
After install this version, and try starting, during boot was closed . And now I can not use neither this nor the previous version . Any idea that I can look at.

Applications / Re: Fonts in Lotus Word Pro
« on: February 28, 2016, 10:30:44 am »
Sorry, *pmpdf* i want said Pdf Writer

Applications / Re: Fonts in Lotus Word Pro
« on: February 27, 2016, 09:16:20 pm »
I have no lotus , but I would:
I would close the lotus , select another printer different default to the laserjet 3700.
Put Pmpdf as default, or other printer.
Open again Lotus and file.
If now is ok, Take a picture of your printer 3700, Font manager, if you have any font, and send it.
If no is ok,I do not know what could be the problem.

Setup & Installation / Re: Lenovo Thinkpad T450s and OS/2
« on: February 25, 2016, 04:50:35 pm »
You have a great machine.
I have 2 questions:
1- As you do so that you can use USB 3.0 as a 2.0? In my pc no work 3.0.
2- With 12gb.ram , what value you have in the config.sys in virtualmemory ?


Pages: 1 ... 17 18 [19] 20 21 ... 25