Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Ibrahim Hakeem

Pages: [1]
1
I've decided to give Arca OS a shot on a Yoga S1 which I was recently given and while most of it's been a breeze so far, I've inevitably ran into a few issues which I can't quite get past... In order to avoid going into a ramble I'll list them out as plainly as I can.

>Whilst trying to get the touch screen to function, I've been getting an error during boot stating that amouse.sys is not installed and therefore the line in CONFIG.SYS has been ignored. I am currently using the latest version of the Arca Noae driver. The hardware manager also tells me the driver has been installed however and appears to refer to amouse.sys for AUX_0 PS/2 and MOUSE_0 IBM

>When trying to run UVCVIEW, I am getting the 0000FF14 Obtain Thread error. The webcam light turns on but I receive no picture.

>Audio is working which is a relief, but it seem be playing both through the 3.5mm jack and the speakers. I've used the /A:1 switch as the wiki recommends but the recommended startup.cmd script simply errors out and doesn't seem to do anything useful.

As always, thank you all kindly for your advice.

I'm also currently searching for any solutions that might already exist and will update as I go if I find anything in order to help future users who may run into the same problems.

2
Hi all, I finished an installation + configuration of Arca OS on one of my computers and decided to use the zip program to make a backup in the hopes of it being a bit lighter/quicker than DFSEE. Using the following command found on Blondeguy: zip -qryS cdrive.zip c:\* -x WP?ROOT.?SF

The backup does start but inevitably after a bit of progress I get an Access Denied error. Zip and Unzip have been updated as required through YUM and I am a bit stumped on what could possibly be the source of the issue. I doubt it's anything too grave as it's a brand new installation but I haven't found any possible causes yet...

3
Hardware / Looking for suggestions a new laptop for Arca OS
« on: April 15, 2020, 07:22:35 pm »
Hey all, as the title says, I'm looking for a new addition to my stable for my next dailyable Arca OS laptop. I've seen quite a few examples and have a fairly solid idea on what I'm after (T450, Yoga 12, X250), but I was hoping to get the opinion of the more experienced folks here. Especially after seeing the 25th anniversary OS/2 Warp by Sigurd Fastenrath, I've come to the realization that virtually most concerns (and issues) I've had with hardware friendliness in the past are likely far less relevant than they might have been previously.

Before I ramble on too much I'll outline my question: does anyone have any recommendations from experience on a relatively modern laptop (2015+) that could fit the bill as a low/no-fuss, on-the-go, reliable and stable device?

Thanks in advance  :)

4
Applications / WINOS2 functionality on the Thinkpad X220 or X201i
« on: June 15, 2019, 01:01:08 pm »
Hi all, back at you with yet another question.

Lately I've been curious about trying to get DOS/WINOS2 to work on my Arca OS setups. Unfortunately with my X220 (intel i5) I've never really been able to get WINOS2 to properly work, I was hoping to find out if anyone's had any better luck on an X201 or even an X220. If so, was there any special steps you had to take and is it possible to install it after a completed installation of Arca OS?

Once again, thank you in advance  :)

5
Storage / Near-constant data loss and corruption, system is unusable.
« on: June 09, 2019, 02:09:03 pm »
Please move if I've posted in the wrong board...

Hey all, I'm running into a pretty serious data loss situation with my X220 and was hoping to see if anyone could give me some input.
If I had to describe it, I'd say data is simply not persisting across reboots more times than not, it seems to be simply dropping any changed configuration settings instead of saving them whilst shutting down. There are also incidents where my data will corrupt, including system files at times. Additionally, I'll occasionally have incidents in which my desktop environment will freeze up and I'll have to kill and reload the workplace shell after which point visual corruption of the interface starts to occur. It's happened multiple times with different drives, both on fresh and heavily configured setups - I'm at the point where I feel I must be missing something extremely vital or basic as this can't be the status quo.

Sincerest thanks in advance

6
Networking / Looking for driver for Intel 5100 8086:4232
« on: April 09, 2019, 04:26:06 pm »
Hey all, as the title states, I currently have an Intel 5100 8086:4232 card that is compatible but I've failed to locate the necessary GenMU driver (save for OS2Voice which I do not have credentials to) to go with it. Is there any location that might have this driver available?

Many thanks.

7
Hardware / Ways to make Arca OS wait until shutdown sound plays?
« on: July 03, 2018, 07:32:24 pm »
As the title states, my current Thinkpad goes through the shutdown sequence too quickly to even start playing a shutdown sound. I was hoping to see if there's any way to force a delay that would allow the sound to play or a similar remedy.

The Thinkpad I'm running is an X220i with the UniAud driver.

Thank you

Pages: [1]