Author Topic: Test build wpa_supplicant v2.7 - v2.10-devel  (Read 5274 times)

Andi B.

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 24
  • Posts: 504
    • View Profile
Re: Test build wpa_supplicant v2.7
« Reply #15 on: March 29, 2020, 07:35:28 pm »
If updated wpa_supplicant to the current code base in the official repository. This is not a release version but the current development state for the next official 2.10 build (v2.10-devel). I've tested this version with the latest XWLAN and also with the included QT gui frontend.

https://bitbucket.org/Andi_B/os-2-wpa_supplicant/downloads/

Please don't share direct links to the full filename but to the directory above.
 

Holger Schuett

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 65
    • View Profile
Re: Test build wpa_supplicant v2.7 - v2.10-devel
« Reply #16 on: April 01, 2020, 08:40:18 am »
Hi Andi,
tested here starting the supplicant by .conf file (which is the usual way for me to do). Works well without any apparent problems. The wpa_gui works too. I will test using xwlan too and post the results here.

Thank you for all your efforts

Holger

Holger Schuett

  • Jr. Member
  • **
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Posts: 65
    • View Profile
Re: Test build wpa_supplicant v2.7 - v2.10-devel
« Reply #17 on: April 03, 2020, 10:24:55 am »
Hi Andi,

works well with xwlan (widget) too, the connection seems to be more stable than before.

Holger

Andi B.

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 24
  • Posts: 504
    • View Profile
Re: Test build wpa_supplicant v2.7 - v2.10-devel
« Reply #18 on: April 03, 2020, 12:51:51 pm »
Thanks for testing and reporting. I don't see any problem here too with the new build. But I didn't test all the improvements and extensions which are made upstreams. This build does have a few more compile options enabled. But I guess these are only relevant for people who have newer drivers with more features then we do.

Doug Bissett

  • Hero Member
  • *****
  • Thank You
  • -Given: 1
  • -Receive: 58
  • Posts: 1342
    • View Profile
Re: Test build wpa_supplicant v2.7 - v2.10-devel
« Reply #19 on: April 03, 2020, 05:08:34 pm »
I gave it a quick try, last night (too late to report). The Supplicant seems to work well. XWLAN still gives me trouble, but it is usable.