JSoko version 1.81

JSoko version 1.81 has been released (1/14/2018). This is a Sokoban game, which requires Java 1.6.

JSoko

Source: OS/2 Warp News and Rumors

Search

Who's Online

We have 68 guests and 3 members online

  • abwillis
  • ALT
  • jugbogdan

Social Media

Follow us also at:

Facebook  Twitter  LinkedIn

 Google Plus-  github icon

 

Like Us


Artie v1 0