OS2World OLD-STATIC-BACKUP Forum

WebSite Information => Article Discussions => Topic started by: melf on 2010.10.18, 09:28:05

Title: Native Printing Support in Firefox and Seamonkey
Post by: melf on 2010.10.18, 09:28:05
http://www.os2world.com/content/view/20270/2/ (http://www.os2world.com/content/view/20270/2/)
Quote
Posted by Martin Iturbide - Saturday, 16 October 2010


Native . .. .

Tried the new native printing support - which seems to work very well here. The firefox 4 builds are also an overall enjoyment to use: plain nice interface and very fast rendering.

Scores 1320 on peacekeaper compared to  FF 3.6.10  795 on the same computer.
Title: Re: Native Printing Support in Firefox and Seamonkey
Post by: ivan on 2010.10.18, 11:04:16
The other big question is, do add-ons work?  They didn't with the previous release.  The last one that allows my add-ons to work is 3.7a4pre.

ivan
Title: Re: Native Printing Support in Firefox and Seamonkey
Post by: melf on 2010.10.18, 11:15:42
No, most don't, but I guess thats better in the "GA" release
Title: Re: Native Printing Support in Firefox and Seamonkey
Post by: Bill on 2010.10.18, 14:40:27
It was nice to be able to print directly from FireFox (or Minefield to give it it's correct name. ;D )  It worked well and I am impressed.
As Melf says, the whole system feels good as far as I have tested.  Many thanks

regards Bill
Title: Re: Native Printing Support in Firefox and Seamonkey
Post by: ivan on 2010.10.18, 16:38:35
Maybe I should also have said I use the 3.7a4pre as my browser, it doesn't have the memory problems of the other versions of firefox.

All the printing I do is to file which produces reasonable pdfs - at least good enough for what I want.

Yes, native printing is good but having working add-ons is better.

ivan
Title: Re: Native Printing Support in Firefox and Seamonkey
Post by: osw on 2010.10.18, 17:05:17
Hi!

As for add-ons It all depends on which one we are talking about.
At the moment I'm using some with ff 4.0b8pre. Namely : Download Statusbar 0.9.7.2, NoScript 2.0.3.3, Forecastfox Weather 2.0.2,
Tree Style Tab 0.10.2010091901. They work as expected. However it might require some altering in xpi - install.rdf - just to change em:maxVersion="4.0b8pre" - so instead of just installing it - download it - change maxVersion to what you need and - in most cases it does the trick. If it doesn't - look for update - it won't take long before all important addons will ff4 compatible.