OS2World OLD-STATIC-BACKUP Forum

OS/2 - Technical => Internet => Topic started by: os2monkey on 2012.03.12, 04:47:31

Title: Failed to load Flash Win32 Plugin error with flash beta.
Post by: os2monkey on 2012.03.12, 04:47:31
Hey,
I've installed the flash 11 beta - and it works fine sometimes, but i've noticed that sometimes when I go to a flash site (such as youtube) it's popping up this error:

Flash Plugin!
Failed to load Flash Win32 Plugin.


When the error pops up if I shut down the browser and restart, and go back to the same site, usually it then works fine.
I was using Firefox V8 for the test.

So I was just curious if anyone else has experienced this, ie is it to be expected at this point, or something strange with my particular setup.

Thanks
Title: Re: Failed to load Flash Win32 Plugin error with flash beta.
Post by: aschn on 2012.03.12, 21:11:24
Failed to load Flash Win32 Plugin.

No, the recent Flash 11 fails here silently on much too many sites. I've never seen that
msg. IMO you should start with checking your ODIN setup. After I switched over to
RPM/YUM, the DLL problems I had before with ODIN and other GCC apps were all gone.
Install was quite easy, except the update from a prior YUM version: It didn't work
automatically, I had to uninstall it and then install the newest YUM. From then on
everything worked. It was some weeks (about 10) ago.

Andreas
Title: Re: Failed to load Flash Win32 Plugin error with flash beta.
Post by: os2monkey on 2012.03.13, 03:26:15
Failed to load Flash Win32 Plugin.
After I switched over to RPM/YUM, the DLL problems I had before with ODIN and other GCC apps were all gone.
Install was quite easy, except the update from a prior YUM version: It didn't work
automatically, I had to uninstall it and then install the newest YUM. From then on
everything worked. It was some weeks (about 10) ago.

Andreas
I had installed the .wpi version of odin 0.8.3.
I have used yum on linux prior so I have some experience with it - but I thought warpin was the preferred package management system for ecomstation?

I've been playing with it some more - and the interesting thing is that I don't seem to get the popup error on firefox v4 that was installed with the OS - but I get it just about every other time I open the browser if I go to a flash site with firefox 8 or 9. I didn't install firefox under the default "programs" path that the other firefox edition was installed in, so I did wonder if for some reason that might be an issue.

I also keep a backup image of my install, and I restored it, and reinstalled the flash module and browsers and had the same issue again.
So it's pretty strange.
 
Title: Re: Failed to load Flash Win32 Plugin error with flash beta.
Post by: diver on 2012.03.13, 11:23:09
use latest beta2 of the flash plugin. it fixes a problem when LIBPATHSTRICT is not used.
Title: Re: Failed to load Flash Win32 Plugin error with flash beta.
Post by: Pete on 2012.03.25, 03:17:49
Hi

I'm using beta2 and always see this problem when trying to access http://www.symmetry-systems.co.uk/

Usually the browser, Seamonkey 2.6, hangs and has to be "killed".


Regards

Pete
Title: Re: Failed to load Flash Win32 Plugin error with flash beta.
Post by: ehtron on 2012.03.25, 13:52:49
Hi/2
Try to set the Browser Plugin directory also into the Libpath in your Config.sys. Seems to help here.... eg. C:\FIREFOX;C:\FIREFOX\PLUGINS;
Title: Re: Failed to load Flash Win32 Plugin error with flash beta.
Post by: Pete on 2012.03.25, 14:56:06
Hi ehtron

Well, thanks for the tip as the http://www.symmetry-systems.co.uk/ website now loads without problems.

I'll have to revisit other websites using Flash that have failed to work properly so far - no Flash playback - and see if it makes a difference to those.

Regards

Pete