Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - xchris

Pages: [1] 2 3 4
1
Applications / Re: Looking for VisPro software
« on: 2012.08.29, 11:03:32 »
hm.. is being sold from Mensys :-}

http://shop.mensys.nl/catalogue/mns_VPC.html

but the question is if its "freeware" now, will they continue to sell a "freeware"(*) ?! (this depends of course on how/what they paid or not the original s/w publisher)

2
Applications / Re: LVM ... effin buggy
« on: 2012.08.05, 10:52:13 »
You can prevent the automount by deleting the USB widget from the eCenter, or by closing the eCenter entirely (eCS 2.x), or by killing the "USB Removable Device Monitor" daemon, USBMSDD.EXE (earlier eCS versions).

thx for this, I managed to get rid the automount, as I just closed the usb-mount widget...

and finally I managed to wipe the MBR, using dd from Linux, I just formatted the whole flash disk as JFS (under Linux too) so now works ok...

as melf mentioned, this flash disk came with a security s/ware, I thought that might be the problem, but I asked Sandisk and wrote me that that was a "software only" security, nothing to do with AES chips etc...

Anyway, I think the current tools (miniLVM, LVM) may be a bit outdated and not designed to work well with USB devices...

cheers


3
Applications / Re: LVM ... effin buggy
« on: 2012.08.02, 10:01:05 »
I am still trying to fix this, but a lot of strange things are happened like:
Everytime I put the flash into the USB port, the eCS is trying to automount it, so at that time
the system hangs and/or the desktop icons are disappeared...

Running the DFSee is not a joy either, as the system umounts/remounts all the time (while the DFSee is running),
in this case I see a yellow alert that the device was removed without unmounted properly...

Also the SEDIT does not display the partition info just the 1st sector..
@Eugene, mate on that page it says that the last 4 chars should be 55AA, but when I put other USB flash disks
I can see that the 4 last chars are AA55 ...

BTW, regarding the SEDIT, I am suppose to ZERO all the bytes of the partition table, the 1st screen that I see, right?
NOT the 1st sector...

To sum up, I think that this USB flash cannot be initialized properly under eCS as the system is trying to mount it all the time, so is there any way to stop/kill the auto-mount process?

thx to all!

4
Applications / Re: LVM ... effin buggy
« on: 2012.08.01, 22:42:14 »
Chris, did you make a partition on that USB stick?  If not you will see what you are seeing.

I have a 32GB USB stick divided into two partitions - one formatted as jfs the other as fat32.  both have drive letters that are seen by OS/2  and are readable by OS/2.  I use the fat32 partition when working on clients windows machines to transfer drivers etc.

ivan

hm.. I assume you meant, to make the partition ON the eCS? if so, no! It was already formatted , but
I deleted and re-created the partition under XP and Linux, as there was no way to make a partition using LVM...

Thanks for the info anyway, I will try Eugene's suggestion too, but now I have some files there and I think I will lose them...




5
Applications / LVM ... effin buggy
« on: 2012.08.01, 19:35:07 »
Hello,

I am sure something is wrong with LVM application...

I have a 16GB (SanDisk Cruzer Fit mini USB flash), and as I know, I need to put LVM info on this
so  I can use it with the eCS too (FAT32 formatted).

When I insert it, it creates a Drive (E:) that thinks that the USB flash is 32MB (LOL time now).

Then I run the LVM application, I can see that it reports the correct size, 15xxx MB, but there is NO
f* way to add LVM info...  Also I tried the DFSEE, I added the LVM info like drive name and letter, but
even then, the dammit eCS cannot use this info..

So I assume that the LVM cannot handle a USB (removable) drive with this size (16GB) !!?!

thx

chris

6
Hardware / Re: USB 3.0 support for OS/2 & eCS
« on: 2012.07.03, 14:01:18 »
...
Not true. USB 3.0 ports are backward compatible. The connection falls back to USB 2.0 if one of
both ports or the cable is not for 3.0.

Andreas


This is hardware compatibility, you will still need IIIRC to install the drivers for the USB 3.0 port..
I installed an old version of FreeBSD on one system that had both 3.0 and 2.0 ports, the 3.0 were dead...

7
This happened during the boot! immediately after the blob..
The strange thing is I did not manage to fix it, booting in 'safe' mode (ALT-F1) then any combination
(F2/F3 etc..) shows the same error (does not even go to safe desktop).

I also re-installed the eCS (migration- ie do not format the hdd, keep the files),
then I see again the same error! I don't know if the eCS supposed to replace system files
when you do this kind of installation (so I assume this option does ... nothing!)

I think something happened and fscked up the kernel (I have no other explanation, as the safe boot fails)


8
I am running the eCS 2.1 under the VirtualBox..

After a lot of attempts to make the (useless) samba client to see the shares of my main system (linux)
I decided to change the TCPIP from DCHP  to manual address... ok that was the last time the eCS installation booted again..

seems eCS 2.1 has this nice easter egg feature : you change the TCPIP then ...  Self Destruction!

9
Hardware / Re: Raspberry Pi and eCS?
« on: 2012.06.25, 10:55:20 »
I have a RPI

Interresting. I guess I will be able to order mine later this week. But they estimate 14 weeks for delivery :-\  However, I already ordered a CuBox, which is a bit more powerful and will arrive here sooner. I'm aware that there are still a lot of software problems with that one, but that is just part of the fun... Can't wait to start playing with this little toy ;D

I ordered it on 1st of March, delivered end of May!
The CuBox is a nice alternative to RPi, 1GB of RAM is a plus as the RPi has 256MB, but on most distros only the 190MB are available on boot, as the RAM is shared with the GPU,


10
Hardware / Re: Raspberry Pi and eCS?
« on: 2012.06.24, 19:11:33 »
I assume it will be painfully slow....
I have a RPI, I tested some linux distros and found them _slow_ as the CPU is not powerful enough
In fact  I got it *just* to install RISCOS (the alpha version runs quite smooth)

11
Hardware / Re: Raspberry Pi and eCS?
« on: 2012.05.30, 14:54:28 »
There is a better alternative to RPI... VIA APC http://liliputing.com/2012/05/via-apc-a-49-android-computer-with-an-arm11-cpu.html

It runs android, but a friend of mine is sure 100% that it can run ARM Linux , has
512MB anyway, not the anaemic 256MB of the Pi

12
After having removed the ACPI and chosen "continue boot", I got another TRAP. I suppose, that ACPI is too important for a multicore processor.

yeah.. we need a refresh boot CD  now!! I m pretty sick running the eCS under virtualbox instead native! :-}

13
I think its due ACPI issues.. (in my case I see the TRAP D error, or just freeze on that screen)

chris

14
Kalimera! I don't speak greek, but understand a little because I had holidays there.What's with OS/2 and open-source community there?

Never met an OS/2 guy in Greece. Seems that all Greek OS/2 and eCS users are in GB, australia, or the US.

μολίς τώρα είδα το topic... γεια και απο μένα!

15
Hardware / Re: TRAP d Intel DH55PJ
« on: 2012.04.04, 13:25:21 »
Quote
This new version will not solve the problem for people this trap.
It will not fix in the *sense* you would need to have computer with a floppy drive to load the new ACPI.PSD to boot from CD. When ACPI version 3.19.11 is released you need to install eCS on a different system and put the ACPI version on the hard disc. Then move the hard disc to the failling system.

Is there any way to put that driver into the existing boot install CD?
I used the winISO in order to insert the reg_key as a file, so to avoid type it...

chris

Pages: [1] 2 3 4