Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - David McKenna

Pages: [1] 2 3 ... 9
1
Quote
Hi Danielnez1. Sorry to be negative on this area, but we had tried with IBM ...

  Hi Martin,

  Thanks for all your efforts to keep OS/2 going! Just wondering... did you ever try to contact Microsoft about the OS/2 DDK? Also, do you have any idea when its patents run out? In the US patents last 17 years with the option to renew once. Even if they patented in 1996 (when OS/2 was strangled by IBM), 17 years would be 2013 (yes, it has been that long!). Would they bother to renew.....?

Regards,

Dave McKenna

2
Setup & Installation / Re: A question about OS/2 and eCS
« on: 2012.07.30, 04:06:15 »
Andreas,

  Bingo! That took care of the issue here.... it should probably be added to the next eCS version. Do you know if Mr. Veith would allow that?

Dave

3
Setup & Installation / Re: A question about OS/2 and eCS
« on: 2012.07.28, 19:07:52 »
Ivan,

  Looks like the eCS machine is using the eStyler enhancements? Maybe try disabling that or add those apps to the 'Do not enhance' list and see what happens?

Dave McKenna

4
Multimedia / Re: OS/2 and Vector Graphics
« on: 2012.06.06, 01:40:48 »
Go to: http://svg-edit.googlecode.com/svn/branches/2.5.1/editor/svg-editor.html. This is also supposedly used in BlueGriffon (found at ftp.netlabs.org/incoming/mozilla).

5
Applications / Re: Where are Open Office source files?
« on: 2012.05.27, 18:07:25 »
 OK... had a chance to try it and this one seems better than the last. I was able to open files easily and print and save with no trouble. Help seems to work well and setting preferences. A little disappointed Java still does not work. The biggest issue so far is on program shutdown I always get some kind of POPUPLOG (not consistent) and sometimes it actually hard hangs the computer...

6
Applications / Re: Where are Open Office source files?
« on: 2012.05.27, 17:06:00 »
  I just noticed there is a new OO3.4 developer snapshot here: https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+3.4+Unofficial+Developer+Snapshots. I'm downloading now...

7
Applications / Re: RPM YUM error
« on: 2012.05.05, 15:17:57 »
Any chance you updated a component originally installed by YUM manually? I had similar errors when I installed Python 2.7 manually in a different directory (Python 2.6 is used by YUM)

8
Applications / Re: Where are Open Office source files?
« on: 2012.03.11, 16:56:45 »
Pete,

  There is a link to a dev build in Yuri's first post on this thread...

9
Applications / Re: Where are Open Office source files?
« on: 2012.03.11, 00:27:43 »
OK... duh!

I had the OpenOffice quick start running for 3.2. Turned that off and now 3.4 starts up. Now I'll lean on it a bit and see how it works.

BTW... will this work with the next Java6 when it comes out?

10
Applications / Re: Where are Open Office source files?
« on: 2012.03.10, 21:11:10 »
BTW... I have only one partition - C: - and everything is installed there: RPM/YUM, eCS 2.1, and all apps.

11
Applications / Re: Where are Open Office source files?
« on: 2012.03.10, 20:54:26 »
  I installed everything using RPM/YUM (per the readme). I also downloaded all the zips mentioned and checked that I had all the dlls installed (I did). I also tried copying the icu*.dlls from version 3.2 into the new one but it made no difference - I got the same popuplog. OpenOffice is not in the LIBPATH or PATH environment, so I don't see how my installation of 3.2 could interfere. I checked for duplicate dlls on the LIBPATH and I did find one - C:\mmos2\dll\sw.dll exists and conflicts with a dll of the same name in OpenOffice, but I would think melf would have the same problem I have if that was the culprit. I'll keep searching...

12
Applications / Re: Where are Open Office source files?
« on: 2012.03.10, 18:50:04 »
Thanks for the dev build link! FWIW, after installing all the requirements listed in the readme, I can't get any of the apps to start. I always get this popuplog:


03-10-2012  11:38:40  SYS2070  PID 0067  TID 0001  Slot 00a2
C:\PROGRAMS\OPENOFFICE3\PROGRAM\SOFFICE.BIN
COMPHELP->CPPUH3.__ZN3com3sun4star3uno19WeakReferenceHelperaSERKNS2_9
127
------------------------------------------------------------

03-10-2012  11:38:40  SYS3170  PID 0067  TID 0001  Slot 00a2
C:\PROGRAMS\OPENOFFICE3\PROGRAM\SOFFICE.BIN
c0010001
16395d4f
EAX=00000000  EBX=00000000  ECX=00000000  EDX=00000000
ESI=1641948c  EDI=00000000 
DS=0053  DSACC=d0f3  DSLIM=5fffffff 
ES=0053  ESACC=d0f3  ESLIM=5fffffff 
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1cc7b78c  CSACC=d0df  CSLIM=5fffffff
SS:ESP=0053:0012fce8  SSACC=d0f3  SSLIM=5fffffff
EBP=0012fcf0  FLG=00010206

COMPHELP.DLL 0001:00055d4f

------------------------------------------------------------

03-10-2012  11:38:40  SYS2070  PID 0067  TID 0001  Slot 00a2
C:\PROGRAMS\OPENOFFICE3\PROGRAM\SOFFICE.BIN
ICUIN42->ICUUC42.__ZN7icu_4_27UMemorynwEj
127

  This looks suspiciously like I am still missing a dll....

13
Maybe because of this: http://www.abuse.ch/

14
  Here: ftp://ftp.netlabs.org/pub/odin/test/libc064_test_1.zip

  Remove the http://.... for some reason that is added on automatically - very annoying.

15
Hardware / Re: Graphics card
« on: 2011.12.23, 22:11:20 »
Raiko,

  See http://svn.ecomstation.nl/snap - it looks like the SNAP and Panorama drivers will be merged and the MTRR issues will be dealt with... eventually.

Pages: [1] 2 3 ... 9