Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - obiwan

Pages: [1]
1
Applications / Lotus 1-2-3 1.7.1 Errors [fixed!]
« on: 2008.08.31, 06:33:52 »
Hi/2,

I sat down today to what I thought would be an easy task, creating a simple spreadsheet, and ended up spending a few hours installing, uninstalling, and re-installing Lotus Smartsuite, believing I must have done something wrong in the process.

I'm installing on eComStation 1.2, the first time from the Smartsuite 1.7 CD, and the second time from Disk 3 of an earlier eComStation (the disk just says eComStation, with 2003 in small letters). It seems to install fine, and I reboot. When I try to launch Lotus 1-2-3, it shows the splash screen, and then gives an error dialog which reads:

Quote
Language resource for LTUIR22.DLL not found.
Reinstall the desired language version of Lotus 1-2-3.

Clicking OK causes the error to appear a second time, and then I click OK and it goes away. When I close the program the same error returns, and clicking OK just brings it up again, and again, forever, until I kill it from the WarpCenter.

Actually, with the regular Smartsuite CD, the error was truncated, so the title bar read "Lo," and the error read "La." That's why I uninstalled and dug out the other media. The eCS disk has the option to update from 1.7.0 to 1.7.1, and I tried with and without it. Can't seem to find where the later fixpaks can be downloaded, so I guess they can't. I don't imagine it would make a difference though.

It also has the "optional" fixes of a couple DLL's you can copy in. Doing that just keeps 1-2-3 from launching at all. Popuplog named one of them as the culprit, so I reinstalled again. Whee!

I certainly don't recall having this much trouble before. Does anyone understand what this is about?

Pages: [1]