Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Carlo_Warp

Pages: [1]
1
After having solved the hardware problems mentioned here: http://www.os2world.com/component/option,com_smf/Itemid,63/topic,5010.msg24249/topicseen,1/#new, I started the installation of eCS 2.1.

I choose "ACPI on modern hardware" and "Sata AHCI driver" from the setup menu.

In spite of that, the installation hangs on the eComstation 2 boot logo.

My hardware:

Mainboard: Asus Sabertooth 990 FX Socket AM3+
Processor: AMD Phenom II 960 X4 BE
8 Gbytes of Ram
Graphic Card: Ati Sapphire 4850

Thank you in advance for your suggestions.

2
Hardware / Panorama driver and wide resolutions
« on: 2012.03.22, 16:38:03 »
Could you please let me know which graphic cards are supported by the "widescreen activator driver" of Panorama?

I purchased a second hand ATI x700 video card, but it is not compatible with the ASUS Sabertooth 990FX mainboard.

Thank you in advance.

Carlo

3
Setup & Installation / Installing eCS 2.1 on the laptop
« on: 2012.01.23, 13:13:56 »
I am trying to install eCS 2.1 on my ASUS L3000D laptop.

After rebooting from the hard disk, I got the message "SYS 1475: The file OS2BOOT
cannot be found"

Airboot 1.07 boots Win XP well. On the Italian newsgroup they said that Airboot 1.07 is faulty...

Thank you for your help.

4
Networking / Network drivers for HP Pavilion dm1z
« on: 2011.05.26, 11:54:09 »
Hi everybody,

I would like to purchase the mentioned netbook and I would like to know whether the network chipsets Realtek PCIe Gigabit Ethernet and Realtek RT5390 802.11b/g/n are supported by eCS 2.0 or 2.1.

Many thanks in advance.

5
Marketplace / OS/2 WARP 4.0
« on: 2011.01.28, 21:25:13 »
Hi, I offer an Italian copy of OS/2 WARP 4.0.

For details, please contact me at Carlo_warp (at) yahoo.it

6
Applications / WPS problems
« on: 2008.06.17, 14:31:58 »
When I was working with the following applications open: Pw FF 2.0.0.13 and the Shockwave Flash 7.0 r19, OpenOffice 1.1.1 (got with eCS 1.2) and FM/2 3.10, suddendly I got 2 beep and it was impossible to do everything with the WPS. I was only able to move the mouse.

The CPU's load on the eCenter was frozen at 21.3%. After having pressed twice CTRL-ALT-DEL I got a reboot. Here is the report of Popuplog.os2:

06-17-2008  14:04:21  SYS3175  PID 0042  TID 0001  Slot 009f
F:\PROGRAMMI\OPENOFFICE\PROGRAM\SOFFICE.EXE
c0000005
1e933cd9
P1=00000001  P2=001e012a  P3=XXXXXXXX  P4=XXXXXXXX 
EAX=00000004  EBX=5d9784e0  ECX=00000000  EDX=001e0122
ESI=5d978870  EDI=5d9784e0 
DS=0053  DSACC=f0f3  DSLIM=ffffffff 
ES=0053  ESACC=f0f3  ESLIM=ffffffff 
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1e933cd9  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:00131f18  SSACC=f0f3  SSLIM=ffffffff
EBP=00131f18  FLG=00012246

PMMERGE.DLL 0004:00103cd9

7
Applications / CD Record
« on: 2008.05.30, 12:49:28 »
I installed the CD Record program following the instructions here: http://www.os2world.com/content/view/14542/2/. I didn't install the mentioned MMAudio Pak 2 (I am using eCS 2.0 RC4). I intended to burn a cd with some MP3 songs, and after clicking "Write" on the Create Audio CD program, it seemed to work for a few seconds, but afterwards I got 2 beep and I looked on the Popuplog.OS2 file and I saw this path:

05-30-2008  12:39:41  SYS3184  PID 0083  TID 0001  Slot 00af
C:\OS2\APPS\CDBURN\ADC_057\BIN\PMWRTAUD.EXE

Until now I didn't try the other features, like .Iso image burning and creating data CD/DVD
What can I do to solve the problem? Many thanks in advance.

8
Hardware / Doscall1.dll
« on: 2008.05.15, 13:56:32 »
After having uninstalled the Fat 32.Ifs driver (I wanted to replace it with the last one), I rebooted the computer and I got this message: "The system cannot load the DLL Doscall1 that is needed to start the system.

I am using eCS 2.0 RC1. How can I solve the matter?

One more question: is anybody coming to Duesseldorf for the Developers Workshop of this weekend?

Thanks in advance

9
Multimedia / Radio through the internet
« on: 2008.04.29, 10:46:47 »
I tried to listen to this internet radio: http://radio.rtl2.fr/player.html, but it didn't work. I got the message "Click
here to download plugin". The plugin doesn't seem to be available. Does anybody know a solution?

Thank you very much.

10
Hardware / Slow boot process
« on: 2008.02.29, 22:21:56 »
During the boot process, eCS loads the Uniaudio driver and after that stops 30 seconds. I use eCS 2.0 RC 1and I already updated the Uniaudio driver to 1.1.4 RC5

11
Hardware / Freezing of the WPS
« on: 2007.12.19, 21:59:32 »
I got many times freezing of the WPS when surfing the Internet with eCS RC1. It happened only with Firefox, Mozilla and Seamonkey

I had the same problem with the Italian version of eCS: 1.2R

Such big problem is making me reluctant of purchasing the Software Subscription again.

Here is my Hardware:

Amd Duron 800 Mhz
1 Gbyte DDR RAM
Motherboard Asus A7N8X-X with Nvidia Nforce 2 Chipset
GeForce 4 MX Video Card
Logitech USB optical mouse

Any help will be immensly appreciated!

Pages: [1]