Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Phil

Pages: [1] 2 3 ... 5
1
Utilities / Re: dfsee
« on: 2012.09.23, 02:51:14 »
DougB
 Problem solved  (operator error)
Finally stumbled across the ikeyos2 exe
and replaced keys ok.
again thanks for help
Phil

2
Utilities / Re: dfsee
« on: 2012.09.23, 01:20:23 »
dougb  thanks for your reply.  If my understanding
 of instructions in the readme and your input is clear.
the command at os2/ecs commandline should look like
this    ikeyos2 dfsee11x.iso.  Same error msg.
My first thought from the readme was subistute xxx with
 the os2 version, assuming a numeric value, tried and
same error msg

Phil

3
Utilities / dfsee
« on: 2012.09.22, 20:18:48 »
am trying to add my key to dfsee 114 via ikeyxxx.  By instructions
 dfsee.key and dfsee iso are in same directory.  I have tried win ver
 while logged on to win7, and ecs\os2 ver while logged on to ecs.
 via command line  while in the dfsee directory. result is sys error 1041,
 the name ikey and my version sub for xxx is not recognized as an internal or
external command, operable program or batch file.  What am I doing wrong.
suggestions ar greatly appreciated
regards Phil 

4
Applications / Re: Can't install anything in Win-OS/2
« on: 2012.04.20, 20:58:49 »
Andi
no, acpi not involved.  After a disastrous attempt to install xp on a usb hard drive, I
reinstalled ecs 2.1 and am running single processor till I get my system rebuilt.
thanks for the reply
Phil

5
Applications / Re: Can't install anything in Win-OS/2
« on: 2012.04.19, 21:46:31 »
This does not answer orignal question but might be simlar
After a re install ECS 2.1, unable to install win os2 programs that
Heretofore worked fine.  In command prompt window, tried to open win 16 window or full screen will not start win os2 session.
Any thoughts, suggestion greatly appreciated.

regards
Phil

6
Utilities / Re: cups wpi package
« on: 2012.04.15, 05:14:23 »
ALT
Thanks for help , will give your work arounds a try
Phil

7
Utilities / cups wpi package
« on: 2012.04.14, 02:45:10 »
Upgraded to warpin - 1-0-19.  tried tp install cups base 1.4.8 wpi
and received the following error msg
invalid package index "99" specified with requires attribute
looks like a bug in cups wpi package ????.  if so is a work around available
or perhaps a different problem.
ideas, suggestions and help is appreciated

regards
Phil

8
Applications / Re: Pixel
« on: 2011.06.27, 07:46:45 »
Greggory
Thanks foor the response will give the link a try
and try out gimp
Phil

9
Applications / Pixel
« on: 2011.06.27, 07:11:48 »
Any one on the forum know how to contact pixel developer
Pavel Kanzelsberger.  Have tried a number of times to
contact with no response. 

regards
Phil

10
Applications / Re: jtk6
« on: 2011.04.29, 20:47:09 »
robert
I don't know why but I was under the was under the wrong idea that
this was a java program.
I have had gcc4.5.2 install for sometime now.
A visit to povray web site shows a release canidate rc3 dual processor friendly
for windows.  This would suggest that the port might be for
single processor only.
Phil

11
Applications / Re: jtk6
« on: 2011.04.28, 19:16:24 »
Hi  Mentore and Robert
I dowmloaded povray 3.6.1.  Seem to install ok
but will not launch.  I am running the latest Java for os2/ecs,
(safe for dual pprocessors, but no go.  Seems to get part way thru
the launch process and quits
Phil

12
Applications / Re: jtk6
« on: 2011.04.26, 07:44:31 »
Robert
Thanks for the link, wil check it out

Regards
phil

13
Applications / jtk6
« on: 2011.04.26, 07:30:27 »
Hi to all
Question 1:  Does java for os2 support printing. I am running two
programs  GenealogyJ and moneydance,  both crash when I try to print,
iinstant program shut down.  Also I have periodic hangs in moneydance
that only a reboot will correct.

Question 2:  Is there a means of converting windows install .exe to .jar install.
would like to test POVRAY but......
suggestions ideas, info are always welcome and appreciated

Regards
Phil Ryan

14
Applications / Re: genealogyJ with jdk6
« on: 2011.04.01, 22:08:36 »
dougb
thanks for your response. by the time i read your post I had already
installed via the install jar file and everything seems to work ok.
regards Phil

15
Applications / Re: genealogyJ with jdk6
« on: 2011.04.01, 22:05:13 »
Hi martin
I ran java -version and found 142 09
after having a real fun time getting 142 out of the enviroment
java -version saw the openjdk
put gen_install-3.0.jar in its own directory and ran the
java -jar genj_install-3.0.jar and progrom installed ok
program seems to run ok, will test more later

thanks for your help
regards
Phil

Pages: [1] 2 3 ... 5