Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - CDRWSel

Pages: [1] 2 3 ... 28
1
Well, a question not realy in relation with above description but with the use of dhcp.

My connection is dynamic and IP is got from my dhcp server included into my adsl router.
Often, the DNS or default gateway configuration is lost under OS/2 (mostly when I try use flash)

Windows is able to recover this kind of situation after re-init the network card but I didn't find how to do under eCs (OS/2)
A "setup" isn't enough and network card re-init is needed. The only option I found is reboot !

Any idea to prevent reboot ?
Thanks   
 

2
Hardware / Video driver
« on: 2012.05.21, 16:44:13 »
I'm waiting since a long time now in hope to get a working driver with 16/10 and acceleration supporting nvidia cards (ex: gt9600 etc...)
None of current driver (both provided eCS) are able to correctly work. It could be "acceptable" with distortion for text but it isn't ok as soon working with images nor with videos for which video acceleration is required for correct result.

This is a must but it seems that nothing is comming to resolve this BIG eCS issue!
Any news? if it hasn't progress with good result, why purchase eCs extension support when it isn't usable for all day use?

The same is true with flash in smp mode despite some wrote it works (on very specific system may be!!!)

What are the news, is it worth to buy eCS renew? same question about openoffice for which I purchased up to know without getting any updates current last year !

3
System repaired.
Wrong contact in the AGP connector (grphic card)

Tested latest flash,same issue... not working in smp (it hung the network and a netstat -r show missing default gateway et hung situation
issue of setpup didn't help = reboot   

4
My system is down, mother board or video card is out of order... (no more acces to my disk)
I added this update from my other system under which eCs is not ok  ;)

5
Here is a view about what should be displaied  (image taken under windows)


6
Article Discussions / ClamAV GUI version 3.0.0
« on: 2012.03.06, 09:38:30 »
ClamAVGUI  V3 online.

7
Article Discussions / Re: ClamAV GUI version 2.4.1d
« on: 2012.03.01, 23:18:23 »
Hi!

Does anybody well know js
the thunderbird add-on uses the "STREAM" option with Clamd and it would be nice this be replace by the new INSTREAM option.

Cheers/2
Remy     

8
You should get a map with nearest speedtest location and be able to select the location followed by a test
The test shows a speed counter (like a car RPM counter) as well a test progression indication for the download and as last test, an upload test...
Once it is done, a resume is displaied.

So it is under a working flash....     

9
Did one of you try the flash on the well known french speedtest link .
http://www.speedtest.net/

10
Hardware / USB3
« on: 2012.02.29, 21:45:52 »
Is there a plan to add USB3 support ?

I just tested a    Lexar Triton USB 3.0 - 32 Go key on my windows7 system having a PCI-X usb3 card
The result was impressive !
Read at 178MB/s
Write at 180MB/s

Since I tested this, it is now a must have... (fast backup, fast application start etc..)   


11
The tcpip32.dll fix was tested too (same problem)
I'll check how to test new ACPI securely and make a backup of current files.


About SNAP, to be able to set VESA, you should be able to have an os2 command line (but it hung at start up)

12
With latest NVETH, it is worst ... Video playes 10 seconds and network is down

14
Hi Remy

Looks like your Flash11 problem may be related to the version of ACPI in use - most builds before 3.19.10 are useless on my Asus M2N mainboard using nForce430 chipset. If you have Software Subscription login at Mensys and download the current ACPI package (3.19.15) and see if that helps.

With regard to network problems when using Flash11: maybe you should try a later version of the NVETH driver - 0.1.7 is on the eCS2.1 CD and may make a difference.

As regards video on your newest Asus mainboard: Have you tried SNAP? Obviously it will need to be setup to run in VESA mode (same mode as Panorama) but you should be able to add required resolution using the SNAP utility gamode. exe


Regards

Pete

Ok, will give a try to latest ACPI (but this is my all day system..)
I tried SNAP but it never worked on the over system with the 9600gt card but I do not know how to set it up in VESA mode (and it hung the system at start up)
     
I check CD2, no drivers...
It looks like CD1 has some drivers but which one is the correct one ?
I found genmac but the WPI contain uses path which do not exist yet and I must not destroy my working all day system...
Any idea about how to get the few needed files to be replaced ? 
   
Cheers/2

15
This is why it is important to check date and size of existing dlls and new ones which sould be installed
- on my system, dlls are those from new packages.

Pages: [1] 2 3 ... 28