Author Topic: Problem with forum threads?  (Read 8490 times)

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Problem with forum threads?
« Reply #15 on: 2010.07.21, 17:57:29 »
Just as a piece of information, in case those looking into it haven't seen this yet and if it helps to track down the issue:
The problem seems to only occur when you are logged into OS2World.  If you log out then the thread becomes visible (but of course you can't post to it).  
I don't know how ID specific it is but just because my ID can't see the thread doesn't mean anyone else will have a problem.  Whatever it is though is on a specific page, once that page is "Full" and a new one is created then that page can be seen (the problematic page is, at least usually, still a problem).  Recently, for instance, Remy was unable to view the ffmpegca thread but I could.  After adding a new post to it the thread increased to a new page and he could then view the new page.
Andy

Hi Andy,

The problem is with the Joomla wrapper. The way to avoid this is as Thomas indicates below:

Quote
yep, this is the odd bug we had-hadnot-haveback for quite some time.
As a workaround, launch

http://www.os2world.com/forum/

Currently, we are at a loss in solving this issue. In the meantime, the best thing to do is to go to the link above, log in there, then use the forums. Seems logging in via Joomla may reset a normal forum login and log you out... so one should log into either (a) the forums only, or (b) Joomla first, then the forums via the link above.

This bug affects ALL page related functions of the forum (for instance, logging in via the Joomla wrapper may cause (1) threads being entirely inaccessible, (2) parts of threads being inaccessible (ie: Page 3-5 of a 8 page thread), (3) Private Message list pages (all or some of them) being inaccessible, etc). The end result is a page with the OS/2 World website header, followed by... nothing... on the affected forum sections.

This issues has been discussed with numerous others in the CMS field, including, if memory serves, people who use and/or work on the Joomla wrapper. Sadly, to no avail (yet).

Best,
Robert
« Last Edit: 2010.07.21, 18:00:52 by RobertM »
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


ModZilla

  • Full Member
  • ***
  • Posts: 164
  • 2OS/OS2
    • View Profile
    • MZ's Blog_is IT still today? OS/2 Rules Dudes!
Re: Problem with forum threads?
« Reply #16 on: 2010.07.29, 15:47:40 »
Hi All...

 ;D

Sometime back in June of this yr. I was lurking the thread of V2 eC  notifications, as a new release that was to be accessible as a D.L. using email notification/keys...was not allowed to subscribers universally....thread possibly started by Cytan...not sure about this as I am very old and can only remember what I did at IBM.
Sometimes that even alludes my shrinking mental lobes... ???but the point being that there was response to concerns via email queries  to Mensys as to why the downloads were not forcoming BUT the splashdown page made no reference to what the deal was ...ie as to why some had the new ver. to eCommSta and some were not able to download same...this Joomla thing also has me a bit phlumixed...I was trying to get Joomla templates so I first tried the link at the bottom of this page, which btw, is dead.  So, I tried a back door apporach using Infospace Search and some links came up for Joomla, Joomla Templates and the like, all dead from various search portals...finally I found a link to Joomla via author's Twitter sheet...thru which I did link to a templates page but no luck as to downloading....I too am a webmaster and sometimes forget or overlook the obvious but with all this social engineering going on why can't pure content be the mainstay? Anyway, not a RANT, just an observation by you guessed it BenDragon schtupig ole' MZ duh
someday os2 will be ruled by the young and famous-at least in the open-source world!

ModZilla

  • Full Member
  • ***
  • Posts: 164
  • 2OS/OS2
    • View Profile
    • MZ's Blog_is IT still today? OS/2 Rules Dudes!
Re: Problem with forum threads? Huh? - that ain't all Jackson
« Reply #17 on: 2011.03.12, 19:48:38 »
Ya, I get a blank screen too from the topic but not from the forum main page: http://os2world.com/forum too bad Kim you don't use os2world.org for a blog this would be kewl...use like a wiki type thingy for fast turnaround like at "wiki leaks" mirrored all over the net. Word Press is a good place to start or as I said use a free site to post concerns about the utter failure of this forum to be properly managed and moderated, et al :'(
someday os2 will be ruled by the young and famous-at least in the open-source world!

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Problem with forum threads? Huh? - that ain't all Jackson
« Reply #18 on: 2011.03.12, 22:43:51 »
Ya, I get a blank screen too from the topic but not from the forum main page: http://os2world.com/forum too bad Kim you don't use os2world.org for a blog this would be kewl...use like a wiki type thingy for fast turnaround like at "wiki leaks" mirrored all over the net. Word Press is a good place to start or as I said use a free site to post concerns about the utter failure of this forum to be properly managed and moderated, et al :'(

Wordpress does not properly integrate with SMF either. Sadly. Working on such a scenario myself, but it will require me writing my own login bridge.
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|