Author Topic: Blinking Cursor Problem  (Read 7728 times)

ofey

  • Guest
Re: Blinking Cursor Problem
« Reply #15 on: 2009.11.26, 07:39:18 »
Boot floppy of the utility.
http://www.hitachigst.com/hdd/support/downloads/dft32_v416_b00_install.IMG

Thanks for that. Now all I have to do is to find a floppy...and how to get it to the floppy from my Macbook... . *grrrr*

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Blinking Cursor Problem
« Reply #16 on: 2009.11.26, 07:40:44 »
Boot floppy of the utility.
http://www.hitachigst.com/hdd/support/downloads/dft32_v416_b00_install.IMG

Thanks for that. Now all I have to do is to find a floppy... .

There is a CD Image you can use as well...

http://www.hitachigst.com/hdd/support/downloads/ftool_215.iso

Can be burned with Nero Burning ROM or ImgBurn.

-Rob
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


ofey

  • Guest
Re: Blinking Cursor Problem
« Reply #17 on: 2009.11.26, 07:44:37 »
This might take awhile... . Hope you guys check back when I next post!
You've been MOST helpful so far.  I'd be lost without you boys...  .  ???

Saijin_Naib

  • Hero Member
  • *****
  • Posts: 1357
  • Birdie Num-Nums
    • View Profile
    • Synperz Domain
Re: Blinking Cursor Problem
« Reply #18 on: 2009.11.26, 07:49:41 »
Hate to bail, but its bed-time for me.

Good luck. I'm sure you'll get it booting. Do you need this system for work/research? Can it wait a bit before you get it back online?

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Blinking Cursor Problem
« Reply #19 on: 2009.11.26, 08:03:37 »
I'll be around for a bit still... and I will undoubtedly be online most of tomorrow afternoon to late night.

Best,
Robert
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


ofey

  • Guest
Re: Blinking Cursor Problem
« Reply #20 on: 2009.11.27, 05:21:44 »
Hey world,
whatever happened to pg 1? ??? Whenever I click on pg 1, I get a blank page.

Anyways, as an  update, I managed to get a floppy and a PC to write the boot disk.  The disk check program failed.  So I still went back and booted through Alt-F1 to the command prompt and issued the makeini commands as per RobertM's instructions.

CD OS2 (ENTER)
MAKEINI os2.ini  ini.rc (ENTER)
MAKEINI os2sys.ini  inisys.rc (ENTER)

The first was successful but the 2nd didn't complete and hung the computer.  I used ctl-alt-del to reset and got back in and OS/2 booted up normally but obviously all my desktop settings are gone.  Programs are still in their folders but i haven't tried running anything for fear something else might kick in.

Are there any more things I can do at this stage?  I'm afraid to power down the system.  Can I?  will it re-start to this GUI again?

I'd also like to append the config.sys and autoexec.bat to optimize them abit more.  any advice here?

Saijin_Naib

  • Hero Member
  • *****
  • Posts: 1357
  • Birdie Num-Nums
    • View Profile
    • Synperz Domain
Re: Blinking Cursor Problem
« Reply #21 on: 2009.11.27, 07:54:03 »
I'd say that if it has booted once, you should be fairly safe.

However, now would be a great time to FTP or copy the programs off interest off the (possibly) failing drive to a secure location.

I would recommend that you make a clean install on a new, verified working disk and then copy the programs back to this new environment.

If this is not possible, the only other alternative I can think of is to keep a copy of the (currently) working OS2.ini and os2sys.ini files on hand as back-ups.


As for page one, it still exists. There is a bug in the (bridge?) between the forum software and the site software. To access a misbehaving thread, go to www.os2world.com/forum/ and find it that way.

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Blinking Cursor Problem
« Reply #22 on: 2009.11.27, 21:13:43 »
Saijin is right on the money on this one.

Now another option you have is this. Get a new drive, boot off the OS/2 Install disks, partition the drive (make it bootable, or install boot manager and set the partition bootable via BootManager), then xcopy the original drive to it. Remove the original drive, set the new drive as master, and work on fixing any remaining issues from there.

Best,
Robert
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


Saijin_Naib

  • Hero Member
  • *****
  • Posts: 1357
  • Birdie Num-Nums
    • View Profile
    • Synperz Domain
Re: Blinking Cursor Problem
« Reply #23 on: 2009.11.27, 21:31:55 »
Will he need to do the SYSINST X command after imaging? Not if the partition names (volume/drive letters) remain the same, correct?

Pete

  • Hero Member
  • *****
  • Posts: 865
    • View Profile
Re: Blinking Cursor Problem
« Reply #24 on: 2009.11.27, 21:35:33 »
As for page one, it still exists. There is a bug in the (bridge?) between the forum software and the site software. To access a misbehaving thread, go to www.os2world.com/forum/ and find it that way.


Of course, that may not work either - the thread on WDBasic is currently not available however I try to get to it. Yes, I went to the forum page and searched for WDBasic, clicked on the link and - there it isn't.

I do wish this could be fixed.

Regards

Pete

Saijin_Naib

  • Hero Member
  • *****
  • Posts: 1357
  • Birdie Num-Nums
    • View Profile
    • Synperz Domain
Re: Blinking Cursor Problem
« Reply #25 on: 2009.11.27, 21:41:03 »
If you click the "forum" button you are still accessing it through the site's software.

You have to literally type www.os2world.com/forum/ into the URL bar to get out of the site's software and access the SM Forum directly.
« Last Edit: 2009.11.27, 21:42:36 by Saijin_Naib »

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Blinking Cursor Problem
« Reply #26 on: 2009.11.27, 21:54:31 »
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


Pete

  • Hero Member
  • *****
  • Posts: 865
    • View Profile
Re: Blinking Cursor Problem
« Reply #27 on: 2009.11.28, 02:55:19 »
Hi Saijin_Naib

Yes, that works.

and Robert: No http://www.os2world.com/component/option,com_smf/Itemid,63/ does not work.

Thanks

Pete

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Blinking Cursor Problem
« Reply #28 on: 2009.11.28, 06:33:05 »
Hi Saijin_Naib

Yes, that works.

and Robert: No http://www.os2world.com/component/option,com_smf/Itemid,63/ does not work.

Thanks

Pete

Pete,

No, wrong link. Copy and paste this.

Code: [Select]
http://www.os2world.com/forum/index.php/topic,1999.0/topicseen.html
I know the other does not work. That is due to an error in the Joomla component that neither we nor they can resolve.

Rob
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


Pete

  • Hero Member
  • *****
  • Posts: 865
    • View Profile
Re: Blinking Cursor Problem
« Reply #29 on: 2009.11.28, 16:19:26 »
Hi Robert

Yes, the copy'n'paste of http://www.os2world.com/forum/index.php/topic,1999.0/topicseen.html opens the correct page.

Seems my mistake was to click on that url in your previous post.

Regards

Pete