Author Topic: OS/2 Voice website problem  (Read 4784 times)

Blonde Guy

  • Sr. Member
  • ****
  • Posts: 283
    • View Profile
    • Blonde Guy
OS/2 Voice website problem
« on: 2007.08.10, 16:19:40 »
OS/2 Voice doesn't respond.
Neither does www.os2bbs.com.
Warpstock.org is out.
The last OS/2 Voice news item was from last Monday.

I have no idea what is going on.
Expert Consulting for OS/2 and eComStation

Sander

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: OS/2 Voice website problem
« Reply #1 on: 2007.08.10, 20:17:27 »
OS/2 Voice doesn't respond.
Neither does www.os2bbs.com.
Warpstock.org is out.
The last OS/2 Voice news item was from last Monday.

I have no idea what is going on.

Yes, they have indeed been down.  News posts that I have sent to VOICE since early Wednesday morning have come back with "Failure notice".  In a stroke of bad timing, OS/2 World has also failed to post news for a couple of days.  I think we have all come to rely on a couple of news services that as a rule, have been reliable sources for daily OS/2 news.  When they go silent like this, it's no fun being a news junkie.
« Last Edit: 2007.08.10, 21:49:31 by Sander »

kimhav

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 990
    • View Profile
    • My Blog!
Re: OS/2 Voice website problem
« Reply #2 on: 2007.08.11, 22:24:25 »
Well, since we don't receive any postings there is nothing to post. Guess that most people make use of OS2 Voice site to post news; but the server that distribute news is located at Mensys, so news should be able to flow if people post via another site.

Sander

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: OS/2 Voice website problem
« Reply #3 on: 2007.08.12, 04:22:01 »
Well, since we don't receive any postings there is nothing to post. Guess that most people make use of OS2 Voice site to post news; but the server that distribute news is located at Mensys, so news should be able to flow if people post via another site.

Kim, I sent you not one, but two posts this week.  Neither appeared on OS/2 World.  I ALWAYS send you mail at the same time I send it to VOICE, and OS/2 News & Rumors.  Early Wednesday morning I sent you my post for the release of Thunderbird 2.0.0.6.  That was sent at exactly the same time that I sent the post to VOICE, and OS/2 News & Rumors.  Only the mail to VOICE bounced.  Steve responded to my mail, but unfortunately only puts news up once a week.  I sent you a second post on Thursday morning.  That post did not bounce either.  I ended up posting the news on Usenet's Comp.os.os2.apps, and Mozilla's OS/2 news group. 

Regards,
Sander 

Sander

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: OS/2 Voice website problem
« Reply #4 on: 2007.08.12, 04:40:42 »
Kim, I just sent mail to you (the TB 2.0.0.6 announcement) using your address, as always.  Maybe the third time is the charm.  Let's see what happens. 
« Last Edit: 2007.08.12, 04:42:57 by Sander »

kimhav

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 990
    • View Profile
    • My Blog!
Re: OS/2 Voice website problem
« Reply #5 on: 2007.08.12, 13:09:33 »
Okey, that kind of explain it, your sending directly to my e-mail; please use press at os2world dot com instead and this will forward your news to me, Martin, Thomas and Björn.

Forgot to ask; but has anyone heard anything why OS2 Voice is down; crashed server or just that someone got tired of it?!
« Last Edit: 2007.08.12, 13:16:06 by kimhav »

Sander

  • Newbie
  • *
  • Posts: 29
    • View Profile
Re: OS/2 Voice website problem
« Reply #6 on: 2007.08.13, 01:30:46 »
I honestly can't remember why I switched to mailing you directly, but I have been doing it that way for a very long time.  I will make that change for future posts. 

As far as VOICE goes, that's a pretty cynical/negative way to phrase the question.  Especially coming from someone that has had his share of server problems. 

Bits & pieces of related sites that were down seem to be coming up one at at a time, so yes, it appears to be server related. 

kimhav

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 990
    • View Profile
    • My Blog!
Re: OS/2 Voice website problem
« Reply #7 on: 2007.08.13, 13:02:35 »
Ok, that came out wrong and that wasn't what I meant to say; but there has been no info at all and I think that's strange. And about having the fair share of problem; I've spent the entire weekend fighting with my T60; not that I lost any data or so; but the latest version of Lenovo client security software gave me a fair share of problem and while on to it  I thought that this gave me the possibility to re-install a scratch installation of Windows XP... hrm and this was interesting since there was a few steps to be followed to install a Win XP SP2... No SATA support; issue with Intel chipset and Core Duo... Oh man... this weekend has been fun....

Blonde Guy

  • Sr. Member
  • ****
  • Posts: 283
    • View Profile
    • Blonde Guy
Re: OS/2 Voice website problem
« Reply #8 on: 2007.08.14, 06:40:34 »

Forgot to ask; but has anyone heard anything why OS2 Voice is down; crashed server or just that someone got tired of it?!

Their server has crashed. Some services have been restored. Still waiting for others.
Expert Consulting for OS/2 and eComStation