Author Topic: SmartGit version 2.0.6  (Read 3765 times)

hermi

  • Newbie
  • *
  • Posts: 12
    • View Profile
SmartGit version 2.0.6
« on: 2011.08.06, 21:15:27 »
SmartGit seems to require a Git executable. Do we have an OS/2 port of Git?

Hermi

gap

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: SmartGit version 2.0.6
« Reply #1 on: 2011.08.07, 01:04:10 »

hermi

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: SmartGit version 2.0.6
« Reply #2 on: 2011.08.07, 14:43:16 »
Many thanks, I wasn't aware that an OS/2 port exists :)

The Zip file of Version 1.7.0.2 seems to be broken. Version 1.7.0.1 is Ok.

Unfortunately SmartGit starting with version 2.0.0 needs Git 1.7.1 or newer :(

rudi

  • Full Member
  • ***
  • Posts: 116
    • View Profile
Re: SmartGit version 2.0.6
« Reply #3 on: 2011.08.07, 16:38:23 »

hermi

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: SmartGit version 2.0.6
« Reply #4 on: 2011.08.08, 21:39:50 »
Thanks, this one seems to work  :)