Author Topic: netvista sound driver error  (Read 1937 times)

os2monkey

  • Full Member
  • ***
  • Posts: 130
  • David Kiley
    • View Profile
netvista sound driver error
« on: 2007.10.16, 07:56:39 »
Hi,
I just installed ECS 1.2R on an IBM netvista 6790 11U computer. I downloaded the sound driver from lenovo and ran it. The sound seems to work fine, but when booting up I am getting the message from the config.sys "Ichcsnd.ini has no entry for this system, some features may be unavailable".
I tried installing the driver both manually and using the automatic utility, but get the same message either way.

Does anyone know what might be causing the issue?
It just annoys me having an error when booting like that :), and who knows if that means something will not work right that I might need.

Thanks for any advice you might have.
David Kiley

os2monkey

  • Full Member
  • ***
  • Posts: 130
  • David Kiley
    • View Profile
Re: netvista sound driver error
« Reply #1 on: 2007.10.16, 07:59:43 »
If it helps, the driver is labeled "ADI SoundMax audio driver version 3.1.1"

os2monkey

  • Full Member
  • ***
  • Posts: 130
  • David Kiley
    • View Profile
Re: netvista sound driver error
« Reply #2 on: 2007.10.16, 08:15:30 »
Well :), Solved my own problem for once :).
I just searched for soundmax audio driver and found version 3.1.9. Uninstalled the older driver and installed that and it works fine without that error.
Wonder why Lenovo is including the old driver though in their archives.

Saijin_Naib

  • Hero Member
  • *****
  • Posts: 1357
  • Birdie Num-Nums
    • View Profile
    • Synperz Domain
Re: netvista sound driver error
« Reply #3 on: 2007.10.17, 06:13:51 »
perhaps its more "stable"?
Sometimes things like that happen with drivers :\