Author Topic: Issue configuring the sound volume...  (Read 1142 times)

fvanzeveren

  • Newbie
  • *
  • Posts: 24
    • View Profile
Issue configuring the sound volume...
« on: 2012.05.14, 09:45:45 »
Hello

I am new in the OS/2 - eCS 2.x world since this WE... and reinstall the system already twice: the first one because I installed lots of stuff everywhere and wanted to return to a clean install (and also increase the partition dedicated to eCS 2.1). The second one after enabling the APM which cause my laptop to freeze 10 to 15 seconds after the desktop appears... Before the end of those 10 to 15 seconds, i succeeded to disable APM... but after the reboot, I got a freeze at startup...

Anyway, i just reinstalled everything without activating ACPI... For the time being, I will stick with this.

But my current problem is much basic.

The default soud volume is way too loud. So, I went to the Sound Control Panel. The default theme is set to "Desktop". I did not change it. I checked the "Apply same volume to all sounds" option (or something like that) and move the sound cursor to 10%....

But, when I press return or tab or when I closed the dialog, the theme switched to <no theme> (or sth like that... sorry, I have no access to my laptop now)... and changes did not apply: when rebooting, the sound level was back to its too loud level. The only way I found was to change the level of all sounds one at a time (thus unchecking the "apply same volume to all sounds" option) and to save everything under a new theme...

So, the "apply same volume to all sounds" check box does not work.

The weird thing is that I did not have this problem with my two first installations: I successfully changed the volumes by checking the "apply same volume to all sounds" option....

Thanks for your help.

Fran├žois

melf

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 606
    • View Profile
Re: Issue configuring the sound volume...
« Reply #1 on: 2012.05.14, 11:49:52 »
Hi and wellcome!
The main volume controle is to be found in the Multimedia folder (see picture). It use to be set at 100 when you make a fresh install, so this is the one you probably should adjust. Regarding the soundschemes, all you should have to do is to change scheme and close the window.
/Mikael

ALT

  • Newbie
  • *
  • Posts: 42
  • Alex Taylor
    • View Profile
    • Alex's Website
Re: Issue configuring the sound volume...
« Reply #2 on: 2012.05.15, 10:06:04 »
The default soud volume is way too loud. So, I went to the Sound Control Panel. The default theme is set to "Desktop". I did not change it. I checked the "Apply same volume to all sounds" option (or something like that) and move the sound cursor to 10%....

But, when I press return or tab or when I closed the dialog, the theme switched to <no theme> (or sth like that... sorry, I have no access to my laptop now)... and changes did not apply: when rebooting, the sound level was back to its too loud level. The only way I found was to change the level of all sounds one at a time (thus unchecking the "apply same volume to all sounds" option) and to save everything under a new theme...

So, the "apply same volume to all sounds" check box does not work.

Yeah, that happens on some systems.  Near as I can tell, it's caused by certain sound drivers, or possibly by a combination of the sound driver + hardware. 

RobertM

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2034
    • View Profile
    • A.I.BuiltPC - using OS/2 Warp Server & eComStation for Custom Web and Database Solutions
Re: Issue configuring the sound volume...
« Reply #3 on: 2012.05.16, 00:39:36 »
Just drop a REXX script into your startup folder. I can dig up mine tomorrow, if you like.
|
|
Kirk's 5 Year Mission Continues at:
Star Trek New Voyages
|
|


fvanzeveren

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Issue configuring the sound volume...
« Reply #4 on: 2012.05.17, 14:15:15 »
Hi

Using the main volume control (set by defautl to 100%) do the trick.

Thanks for your help.

Fran├žois