Author Topic: eCS 2.0RC3 on Compaq Presario v5303nr  (Read 1711 times)


  • Hero Member
  • *****
  • Posts: 1357
  • Birdie Num-Nums
    • View Profile
    • Synperz Domain
eCS 2.0RC3 on Compaq Presario v5303nr
« on: 2007.12.07, 00:14:16 »
Hey guys, Im back to pick your brains again :)

My room-mate is on an OS spree and has tested Vista, XP, Ubuntu, Zeta, and finally, has tried eCS. We got it to install with minimal issue, except these things were wrong:

Sound-Detected, worked, conflicted (studdered when it played repeatedly) with ACPI

Network-eCS detected wireless card but not on-board. Both were installed. Wireless was later disabled then uninstalled, on-board detected and intialized. However, flow control read transmit:disabled recieve:disabled, though we had it set to TXA_RXA in the driver properties page.

ACPI- ACPI wizard installed ACPI but no USB devices worked and the sound was studdering due to a resource conflict. Tried /SMP /ACPI, /APIC, no switches.  ???

Screen- Snap detected and installed and showed the native resolution of 1280x800x64m, however, this screen resolution on reboot yielded a big ugly mess of gray blocks, lines, and other corruption.

Laptop Specs:

Thanks guys!