Hocoslamfy ported

Hocoslamfy has been ported to OS/2, ArcaOS and eComStation.

"Hocoslamfy is a funny and simple game to spend your time. You are a small bee and you must fly to avoid the bamboo shoots!"

Requirements:

You can install the prerequisites with rpm running the following string in a command line:

yum install libc libcx libgcc1 libssp libstdc++6 libstdc++ libsupc++6 libsupc++ libgcc-fwd

hocosflamfy1

Source: eCSoft/2

Search

Who's Online

We have 138 guests and one member online

  • martini

Poll

ArcaOS Existing Drivers

Which ArcaOS driver requires more work and updates? (Choose 3)

1
89
Video (SNAP or Panorama)
2
48
ACPI
3
43
Network
4
39
USB 2.x
5
13
Mouse
Add a new response!
» Go to poll »
3 Votes left

jVS by www.joomess.de.

Social Media

Follow us also at:

Facebook  Twitter  LinkedIn

 Google Plus-  github icon

 

Like Us


Artie v1 0