Asus M5A78L-M/USB3

From OS2World.com Wiki
Jump to: navigation, search
Asus M5A78L-MUSB3.jpg

Specs

  • Tested Processor: AMD FX4350
  • Chipset: AMD 760G (780L)/SB710
  • Graphic: Integrated ATI Radeon™ HD 3000 GPU
  • LAN: Realtek®, 1 x Gigabit LAN Controller(s)
  • Audio: VIA VT1708S 8-Channel High Definition Audio CODEC
  • USB Ports:
    • Built-in Controller : 10 x USB 2.0 port(s) (4 at back panel, black, 6 at mid-board)
    • Built-in Controller : 2 x USB 3.1 Gen 1 port(s) (2 at back panel, blue)
  • Release Date: 2017

General Comments

The motherboard has USB2 and USB3. The on-motherboard network chip works, as does the audio. However I have inserted an Intel Pro 1000 network adapter because I found, for some reason, that adapter and driver works better with Netbios and the WPS than the on-board network chip. The on-board network chip works fine for TCP/IP., and it works fine on the WSeB server in server function.

I am using WSeB as a file server, and connecting to the WSeB via netbios. The Netbios performance issues showed up two ways: 1) copying a file from one machine to another from the command prompt took FOREVER, and 2) the first time I would open a WPS drive object for a drive on the server it took 20 to 30 seconds, or more, for the drive object to populate. This also, for some reason, affected the FOC, making it slow to display at times. But it did not affect Larsen Commander. Very strange. This was not an issue when connecting to the Samba server running on the WSeB machine. Installing the Intel network card and driver on the client machine fixed theses issues, regardless of whether the WSeB machine was running the network chipset on the motherboard or the Intel card. I have come to the conclusion the issue was between the chipset driver and the WPS.

Links

Ref: [1]