Author Topic: uacme  (Read 3229 times)

Paul Smedley

  • Hero Member
  • *****
  • Thank You
  • -Given: 13
  • -Receive: 56
  • Posts: 507
    • View Profile
uacme
« on: October 26, 2019, 10:15:16 am »
Hi All,

Massimo asked me about porting a client for Let's Encrypt - uacme seemed like it didn't have too many dependencies, so I built it.

http://smedley.id.au/tmp/uacme-1.0.19-os2-20191003.zip

needs latest libc and libcx, as well as GNUTLS libs from hobbes.

Feedback appreciated.

Paul.

massimo s.

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Receive: 1
  • Posts: 15
    • View Profile
Re: uacme
« Reply #1 on: January 13, 2020, 01:35:32 pm »
i use it on my webserver and it runs perferctly
i'm able to create and renew a number of SSL certificates from the HTTPS hosted websites

env: 
Server Version: Apache/2.2.34 (OS/2) PHP/5.4.45 mod_ssl/2.2.34 OpenSSL/1.0.2k
Server Built: Feb 3 2019 17:11:06

massimo s.

Paul Smedley

  • Hero Member
  • *****
  • Thank You
  • -Given: 13
  • -Receive: 56
  • Posts: 507
    • View Profile
Re: uacme
« Reply #2 on: January 17, 2020, 02:52:41 am »
Hey Max,

i use it on my webserver and it runs perferctly
i'm able to create and renew a number of SSL certificates from the HTTPS hosted websites

env: 
Server Version: Apache/2.2.34 (OS/2) PHP/5.4.45 mod_ssl/2.2.34 OpenSSL/1.0.2k
Server Built: Feb 3 2019 17:11:06


Thanks for confirming it works, are you able to post some usage instructions?

Cheers,

Paul