Author Topic: eCS/OS/2 - Audio Codec troubles with newer videos  (Read 1793 times)

Ben

  • Sr. Member
  • ****
  • Posts: 367
  • What is really important?
    • View Profile
    • The Self Wrighting Network
eCS/OS/2 - Audio Codec troubles with newer videos
« on: 2011.02.19, 15:19:55 »
Recently I have been getting audio troubles with the newer movies I have downloaded, errr... have had loaned to me. (That's it!)  :D

As best I can tell it's an Audio Codec problem. None of the available OS/2 players can play back the audio.

Here are the relevant Audio Specifications and, as far as I know, this is correct, but I got it from the person who err... "loaned" me the movie.

      Audio Codec: AAC
      Bitrate: 239 Kbps VBR
      Sample Rate: 48.0 kHz
      Channel Count: 6


Here's the error that I'm getting with KMPlayer. I get a similar error with MPlayer;

      "DART error(1138e):Hardware error.
      Cannot open audio"


I changed the config settings to use UniAud. That yielded up this error;

      sample rate supported: 4000 to 96000
      channels refine err: -22
      pcm open error -10006
      Cannot open audio


I am noticing this problem occurring more and more frequently with the newer movies, especially the higher quality versions. If anyone can offer some helpful advice I would appreciate it.

Oh! And using BreezeSleep, (WindDoze) is not an option. 8)

ivan

  • Hero Member
  • *****
  • Posts: 593
    • View Profile
Re: eCS/OS/2 - Audio Codec troubles with newer videos
« Reply #1 on: 2011.02.19, 16:05:12 »
Hi Ben,

Have you tried with the latest VLC on hobbes?

ivan

Ben

  • Sr. Member
  • ****
  • Posts: 367
  • What is really important?
    • View Profile
    • The Self Wrighting Network
Re: eCS/OS/2 - Audio Codec troubles with newer videos
« Reply #2 on: 2011.02.19, 16:34:48 »
Arg!~

Murphy's Law.

I tried VLC last night after I had tried the other players, and it locked up my machine with a JFS error. It took 45 minutes to chkdsk my machine!

After I read your reply I rebooted and tried VLC again and... it worked... with audio.

Thanks, Ivan, for the tip and the incentive to retry VLC.