Author Topic: cups wpi package  (Read 1695 times)

Phil

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
cups wpi package
« on: 2012.04.14, 02:45:10 »
Upgraded to warpin - 1-0-19.  tried tp install cups base 1.4.8 wpi
and received the following error msg
invalid package index "99" specified with requires attribute
looks like a bug in cups wpi package ????.  if so is a work around available
or perhaps a different problem.
ideas, suggestions and help is appreciated

regards
Phil

ALT

  • Newbie
  • *
  • Posts: 42
  • Alex Taylor
    • View Profile
    • Alex's Website
Re: cups wpi package
« Reply #1 on: 2012.04.14, 15:47:43 »
Yeah, minor bug in the WPI.  It's trying to load package 99 from gutenprint-5_2_7.wpi instead of gutenprint-5_2_7_1.wpi (overlooked the reference when I updated the packages last).  (Sorry!)

Two workarounds:
  • Either make a copy of gutenprint-5_2_7_1.wpi called gutenprint-5_2_7.wpi in the same directory before starting the install; or
  • Don't install gutenprint from the CUPS package, deselect it and then install it separately afterwards (by running gutenprint-5_2_7_1.wpi).


Phil

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
Re: cups wpi package
« Reply #2 on: 2012.04.15, 05:14:23 »
ALT
Thanks for help , will give your work arounds a try
Phil