Author Topic: eCS 2.1 opening/closing window system sounds  (Read 916 times)

ChocolateJollis

  • Newbie
  • *
  • Posts: 8
    • View Profile
eCS 2.1 opening/closing window system sounds
« on: 2012.07.12, 21:54:00 »
Hello all,

Just recently bought eCS 2.1 and got it running on my Compaq Presario. It's not
really a critical problem, and call me weird for enjoying this feature, although I have
used it since Warp 3, but I can't seem to get the opening window and closing
window system sounds to work. All the other system sounds work, and the system
plays back the sounds I have chosen for the windows when I click the test button
in the sound prefs dialog.

I have tried disabling xWorkplace, to no effect. I am running the out-of-the-box
ALSA-based UNIAUD driver.

Any ideas, anyone?

Thanks in advance!
JPW
John Willis

Compaq Presario CQ5320Y
Dual-boot eComStation 2.1/CentOS 6
nVidia GeForce 6150SE
nVidia MCP61 HD Audio
2GB RAM
500GB hard drive

bottomtop

  • Newbie
  • *
  • Posts: 30
    • View Profile
Re: eCS 2.1 opening/closing window system sounds
« Reply #1 on: 2012.07.12, 22:19:54 »
Try going to Local System, then System Setup, then Workplace Shell.  Under the tab "Window" there should be an option for "Animation".  I believe this needs to  be set to "enabled" for the open/close sounds to work.

Pete

  • Hero Member
  • *****
  • Posts: 865
    • View Profile
Re: eCS 2.1 opening/closing window system sounds
« Reply #2 on: 2012.07.12, 22:26:11 »
Hi ChocolateJollis

Sounds like you need to Enable sound for window open/close - by default this is installed Disabled although I have no idea why.

Open Desktop -> Local System -> System Setup -> System. Select the Window tab and Enable Animation (bottom left on that page).


Regards

Pete



ChocolateJollis

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: eCS 2.1 opening/closing window system sounds
« Reply #3 on: 2012.07.12, 22:38:25 »
Thanks much! Enabling animation in the WPS properties dialog fixed it perfectly!
John Willis

Compaq Presario CQ5320Y
Dual-boot eComStation 2.1/CentOS 6
nVidia GeForce 6150SE
nVidia MCP61 HD Audio
2GB RAM
500GB hard drive